• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信公式洗盘回调介入主图源码确认有未来函数指标下载

    通达信公式洗盘回调介入主图源码确认有未来函数指标下载

    时间:2020-05-17 20:13:01 阅读:931 编辑:

    通达信公式洗盘回调介入主图源码确认有未来函数指标

     {洗盘回调介入}
     

     T11:=ConST(LLVBARS(LOW,10));

    T11HIGH:=ConST(REF(HIGH,T11));

    CC1:=ConST(CURRBARSCOUNT);

    T22:=ConST(BARSLAST(CURRBARSCOUNT>CC1+T11 AND H>T11HIGH));

    T22HIGH:=ConST(REF(HIGH,T22));

    T33:=ConST(BARSLAST(CURRBARSCOUNT>CC1+T22 AND HIGH>T22HIGH));

    T33HIGH:=ConST(REF(HIGH,T33));

    {C>=T33HIGH AND REF(C,1)<T33HIGH AND DYNAINFO(17)>2;}

    N:=10;

    T1K:=ConST(LLVBARS(LOW,N));

    T1HIGH:=ConST(REF(HIGH,T1K));

    CC:=ConST(CURRBARSCOUNT);

    T2K:=ConST(BARSLAST((CURRBARSCOUNT >(CC+T1K)) AND (HIGH>T1HIGH)));

    T2HIGH:=ConST(REF(HIGH,T2K));

    T3K:=ConST(BARSLAST((CURRBARSCOUNT >(CC+T2K)) AND (HIGH>T2HIGH)));

    T3HIGH:=ConST(REF(HIGH,T3K));

    洗盘杀入线:DRAWLINE(CURRBARSCOUNT=10+1,T3HIGH,ISLASTBAR, T3HIGH,1),LINETHICK1,COLORLIRED;

    DRAWTEXT(ISLASTBAR, T3HIGH,'杀入线')LINETHICK1,COLORLIRED;

    DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

    LC:=REF(CLOSE,1);{股票公式网-第一股票公式网 www.gupiaozhekou.com}

    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

    FF:=EMA(CLOSE,3);

    MA15:=EMA(CLOSE,21);

    回调:MA(CLOSE,10000);

    买线:EMA(C,2),COLORRED;

    卖线:EMA(SLOPE(C,21)*20+C,42),COLORGREEN;

    指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;

    界: MA(CLOSE,27),LINETHICK1,COLOR00FFFF;

    {STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,COLOR0000FF;}

    {STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,COLORFF0000;}

    DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上拐点'),COLOR00FFFF;

    DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下拐点'),COLOR00FF00;

    DRAWTEXT(CROSS(85,RSI),(HIGH * 1.02),'回调!'),COLORFFFFFF;

    WWWCHNMONEYCOM:=CROSS(买线,卖线);

    SEL:=CROSS(卖线,买线);

    STICKLINE(买线>=卖线,CLOSE,OPEN,2.5,0),COLOR0000AA;

    STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000CC;

    STICKLINE(买线<卖线,CLOSE,OPEN,2.5,0),COLORAAAA00;

    STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORBBBB00;

    STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,1.5,0),COLOR00FFFF;
     

    通达信公式洗盘回调介入主图源码确认有未来函数指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。