• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 自己用的主图,悠闲主图---参数说明放在图中加密源码不限时的指标下载

    自己用的主图,悠闲主图---参数说明放在图中加密源码不限时的指标下载

    时间:2020-05-17 19:08:01 阅读:825 编辑:

    自己用的主图,悠闲主图---参数说明放在图中加密源码不限时的指标

    自用主图,把习惯要用的东西设成参数放一起了,说明都在图中,密码在二楼

    趋势:ZIG(3,P);

    ↑:=TROUGHBARS(3,P,1),COLOR0000FF,NODRAW;

    ↓:=PEAKBARS(3,P,1),COLOR00FF00,NODRAW;

    低:IF(↑=0,C,IF(↓<↑,TROUGH(3,P,1),REF(TROUGH(3,P,1),1))),NODRAW;

    高:IF(↓=0,C,IF(↑<↓,PEAK(3,P,1),REF(PEAK(3,P,1),1))),NODRAW;

    ①:IF(↓<↑,REF(高,↑),REF(低,↓)),COLORWHITE,NODRAW;

    ②:IF(↓<↑,REF(低,↓),REF(高,↑)),COLORYELLOW,NODRAW;

    ③:IF(↓<↑,高,低),COLORCYAN,NODRAW;

    ④:②*③/①,COLORGREEN,NODRAW;{股票公式网-第一股票公式网 www.gupiaozhekou.com}

    涨%:IF(↑<↓,(C/低-1)*100,REF((C/低-1)*100,↓)),COLORLIRED,NODRAW;

    跌%:IF(↓<↑,(C/高-1)*100,REF((C/高-1)*100,↑)),COLORCYAN,NODRAW;

    {以下设置主图显示方式}

    上:IF(趋势>REF(趋势,1),趋势,DRAWNULL),COLORRED;

    下:IF(趋势<REF(趋势,1),趋势,DRAWNULL),COLORGREEN;

    ZT:=(C-REF(C,1))/REF(C,1)>0.095 AND C=H;

    STICKLINE(ZT,C,O,1,0),COLORYELLOW;

    XSS:=IF(X=1,涨%,IF(X=2,C,IF(X=3,BARSLAST(↑=1)+1,DRAWNULL)));

    XSX:=IF(X=1,跌%,IF(X=2,C,IF(X=3,BARSLAST(↓=1)+1,DRAWNULL)));

    DRAWNUMBER(↓=0 AND X,H*1.02,XSS);

    DRAWNUMBER(↑=0 AND X,L*0.98,XSX);

    STICKLINE(REF(XK<>0,1) AND ISLASTBAR,REF(C,1)*(1+XK/100),REF(C,1),0,0),COLORGRAY;

    DRAWNUMBER(REF(XK<>0,1) AND ISLASTBAR,REF(C,1)*(1+XK/100),REF(C,1)*(1+XK/100)),COLORGRAY;

    IF(XK>=10,ConST(REF(C,1)*(1+XK/100)),DRAWNULL),COLORLICYAN;

    自己用的主图,悠闲主图---参数说明放在图中加密源码不限时的指标

    自己用的主图,悠闲主图---参数说明放在图中加密源码不限时的指标

    自己用的主图,悠闲主图---参数说明放在图中加密源码不限时的指标

    自己用的主图,悠闲主图---参数说明放在图中加密源码不限时的指标

    自己用的主图,悠闲主图---参数说明放在图中加密源码不限时的指标

    自己用的主图,悠闲主图---参数说明放在图中加密源码不限时的指标

    自己用的主图,悠闲主图---参数说明放在图中加密源码不限时的指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。