• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 买卖特准波段进出提示操作指令主图附源码之实效图亦无未来指标下载

    买卖特准波段进出提示操作指令主图附源码之实效图亦无未来指标下载

    时间:2020-05-17 12:24:01 阅读:1573 编辑:

    买卖特准波段进出提示操作指令主图附源码之实效图亦无未来指标源码下载:

     MA13:=MA(C,13);

    MA34:=MA(C,34);

    MA55:=MA(C,55);

    VAR1:=(100-((90*(HHV(HIGH,21)-CLOSE))/

    (HHV(HIGH,21)-LLV(LOW,21))));

    VAR2:=(100-((90*(HHV(HIGH,21)-CLOSE))/

    (HHV(HIGH,21)-LLV(LOW,21))));

    VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/

    (HHV(HIGH,6)-LLV(LOW,6))),34));

    LC:=REF(CLOSE,1);

    RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

    低吸:=CROSS(RSI,11);{股票公式网-第一股票公式网 www.gupiaozhekou.com}

    DRAWTEXT(低吸,L,'★'),COLORWHITE;

    DRAWTEXT(低吸,L-0.05,'低吸'),COLORWHITE;

    DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'进 '),COLORFF00FF;

    DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),'出 '),COLOR3AFF00;

    VAR7:=EMA(AMOUNT/VOL/100,3);

    VAR8:=EMA(VAR7,88);

    VAR9:=EMA(VAR7,88)*0.85;

    VARA:=VAR9*0.87;

    VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;

    DRAWTEXT(FILTER(VARB,6),L-0.05,'坚决买进'),COLORFF00FF;

    DRAWTEXT(FILTER(VARB,6),L,'★'),COLORFF00FF;

    VARF:=(2*CLOSE+HIGH+LOW)/4;

    VA4:=LLV(LOW,34);

    VA5:=HHV(HIGH,34);

    VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);

    VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);

    分界线:MA(CLOSE,21),COLORYELLOW;

    STICKLINE(C>=分界线 AND C>=O,C,O,5,0),COLORRED;

    STICKLINE(C>=分界线 AND C>=O,H,L,0,0),COLORRED;

    STICKLINE(C>=分界线 AND C<O,C,O,5,1),COLORRED;

    DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,

    3) AND REF(LOW,1)=LLV(LOW,120) AND

    CLOSE>OPEN,1,0),L,'★'),COLORYELLOW;

    DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,

    3) AND REF(LOW,1)=LLV(LOW,120) AND

    CLOSE>OPEN,1,0),L-0.05,'出击'),COLORYELLOW;

    A:=(3*CLOSE+LOW+OPEN+HIGH)/6;

    D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,

    5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,

    11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,

    15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/211;

    STICKLINE(C>=分界线 AND C<O,O,H,0,0),COLORRED;

    STICKLINE(C>=分界线 AND C<O,C,L,0,0),COLORRED;

    STICKLINE(C<分界线 AND C>O,C,O,5,1),COLORFFFF00;

    STICKLINE(C<分界线 AND C<=O,C,O,5,1),COLORFFFF00;

    D2:=EMA(D1,2);

    D3:=EMA(D2,2);

    K1:=EMA(D3,2);

    STICKLINE(C<分界线 AND C<=O,H,L,0,1),COLORFFFF00;

    STICKLINE(C<分界线 AND C>O,C,H,0,1),COLORFFFF00;

    STICKLINE(C<分界线 AND C>O,O,L,0,1),COLORFFFF00;

    WWWCHNMONEYCOM:=REF(HIGH,10)=HHV(HIGH,2*10+1);

    DRAWTEXT(CROSS(D1,K1),L-0.05,'波段买入'),COLOR0099FF;
     

    买卖特准波段进出提示操作指令主图附源码之实效图亦无未来指标

    买卖特准波段进出提示操作指令主图附源码之实效图亦无未来指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。