• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 珍藏的一直在用的操盘主图按照主图中买卖点提示操作即可的指标下载

    珍藏的一直在用的操盘主图按照主图中买卖点提示操作即可的指标下载

    时间:2020-05-16 19:50:01 阅读:1193 编辑:

    珍藏的一直在用的操盘主图按照主图中买卖点提示操作即可的指标

    非常实用的一个操盘主图,按照提示操作,买卖点提示。

    信号很明显,胜率高也没有未来,

    B1:=MA(C,1);
    B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1);
    SMA2:=MA(B2,3);
    停损下限:IF(LLV(MA(B2,8),3)<B2,LLV(MA(B2,8),3),B2);
    IF(B2>SMA2,B2,DRAWNULL),COLORRED,LINETHICK4;
    IF(B2<SMA2,B2,DRAWNULL),COLORGREEN,LINETHICK4;
    SNAKEA:HHV(MA(B2,1),13),COLORYELLOW;
    VAR1A:=(2*CLOSE+HIGH+LOW)/4;
    VAR2A:=MA(VAR1A,7);
    VAR3A:=VAR2A-MA(VAR1A,7/2)<0;
    VAR4A:=VAR2A-MA(VAR1A,7/2)>0;
    VAR5A:=BARSLAST(VAR3A);
    VAR6A:=0-BARSLAST(VAR4A);
    VAR7A:=IF(VAR3A<=0,VAR5A,VAR6A);
    STICKLINE(SNAKEA>B2 AND B2>SMA2,SNAKEA,B2,0,0),COLORBLUE;
    STICKLINE(SNAKEA>SMA2 AND B2<SMA2,SNAKEA,SMA2,0,0),COLORBLUE;
    VAR11A:=(CLOSE*2+HIGH+LOW)/4;
    VAR21A:=EMA(VAR11A,13)-EMA(VAR11A,34);
    VAR31A:=EMA(VAR21A,5);
    {STICKLINE((C>=O),OPEN,LOW,0,0),COLOR0726CA;
    STICKLINE((C>=O),CLOSE,HIGH,0,0),COLOR0726CA;
    STICKLINE((C<O),CLOSE,LOW,0,0),COLORDE9100;
    STICKLINE((C<O),OPEN,HIGH,0,0),COLORDE9100;
    STICKLINE((C<O),CLOSE,OPEN,2.5,0),COLORFFCC00;
    STICKLINE((C<O),CLOSE,OPEN,1.5,0),COLORFFFF00;
    STICKLINE((C>O),CLOSE,OPEN,2,0),COLOR0754E9;
    STICKLINE((C>O),CLOSE,OPEN,1.5,0),COLOR076EF3;
    STICKLINE((C>O),CLOSE,OPEN,1,0),COLOR077BF3;}
    VAR2:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
    VAR3:=((REF(VAR2,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
    VAR4:=((REF(VAR3,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
    VAR5:=((REF(VAR4,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
    VAR6:=((REF(VAR5,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
    VAR7:=((REF(VAR6,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
    VAR8:=((REF(VAR7,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
    VAR9:=((REF(VAR8,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
    VARA:=((REF(VAR9,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
    VARB:=((REF(VARA,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

    VARC:=((REF(VARB,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
    VARD:=((REF(VARC,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
    VARE:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2)));
    VARF:=((REF(VARE,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
    VAR10:=((REF(VARF,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
    VAR11:=((REF(VAR10,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
    VAR12:=((REF(VAR11,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
    VAR13:=((REF(VAR12,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
    VAR14:=((REF(VAR13,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
    VAR15:=((REF(VAR14,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
    VAR16:=((REF(VAR15,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
    VAR17:=((REF(VAR16,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
    VAR18:=((REF(VAR17,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
    VAR19:=((REF(VAR18,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
    VAR1B:=(REF((((((((((((VARE OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18) OR VAR19),1) AND VAR2);
    {STICKLINE(VAR1B,O,O+(C-O)/3,3,0),COLOR10D0FF;}
    STICKLINE(VAR1B,O,O+(C-O)/3,2,0),COLOR10FFFF;
    STICKLINE(VAR1B,O,O+(C-O)/3,1,0),COLOR00FFFF;
    AA:=(REF((((((((((((VAR2 OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC) OR VARD),1) AND VARE);
    {STICKLINE(AA,O,O+(C-O)/3,3,0),COLOR00DD00;}
    STICKLINE(AA,O,O+(C-O)/3,2,0),COLOR00EE00;
    STICKLINE(AA,O,O+(C-O)/3,1,0),COLOR00FF00;
    A13:=EMA(CLOSE,55);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    A14:=MA(CLOSE,75);
    A15:=EMA(A14,3);
    A16:=EMA(A15,3);
    A17:=(HIGH + LOW) / 5;
    A18:=(MA(A17,4)) - (MA(A17,34));
    A19:=CROSS(A18,0);
    A20:=CROSS(0,A18);
    A21:=BARSLAST(A19);
    A22:=BARSLAST(A20);
    A23:=REF(A19,1);
    A24:=REF(A20,1);
    A25:=BARSLAST(A23);
    A26:=BARSLAST(A24);
    A27:=IF((A25 < A26),(REF((HHV(HIGH,2)),A25)),(REF((LLV(LOW,2)),A26)));
    A28:=(((REF(CLOSE,1)) <= (REF(A27,1))) AND (CLOSE > A27)) AND (A21 < A22);

    A29:=(((REF(CLOSE,1)) >= (REF(A27,1))) AND (CLOSE < A27)) AND (A22 < A21);
    A30:=A28 AND ((COUNT(A28,A21)) = 1);
    A31:=A29 AND ((COUNT(A29,A22)) = 1);
    A32:=A30 AND ((REF(BARSLAST(A31),1)) < (REF(BARSLAST(A30),1)));
    A33:=A31 AND ((REF(BARSLAST(A31),1)) > (REF(BARSLAST(A30),1)));
    DRAWTEXT(A32,SMA2*0.99,'←═≒∝'),COLORYELLOW;
    AC:=AMOUNT/(VOL);
    YY:=MA(AC,13);
    LLL:=(C-YY)/YY*100;
    MIDC := MA(CLOSE,22);
    UPPERC:= MIDC + 2*STD(C,22);
    LOWERC:= MIDC - 2*STD(C,22);
    BBA:=(C-LOWERC)/(UPPERC-LOWERC);
    BBC:=FORCAST(BBA,3);
    LIFENGCYC:=(REF(LLL,1)<-15 AND REF(BBA,1)<0 AND LLL>REF(LLL,1));
    {//STICKLINE(LIFENGCYC,BBC,0.5,6,0);}
    {/BBD:(UPPER+LOWER)/2*(C-UPPER);}
    STICKLINE(LIFENGCYC>0,C,O,2,0),COLOR10ABFF;
    {STICKLINE(LIFENGCYC>0,C,O,1.5,0),COLOR10D0FF;
    STICKLINE(LIFENGCYC>0,C,O,1,0),COLOR10FFFF;}
    DRAWTEXT(LIFENGCYC>0,LOW*0.99,'☆'),COLORDD00DD;
    TJ:=DYNAINFO(4)>0
    AND HHV(HIGH,10)/LLV(LOW,10)<1.25
    AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85)
    AND CLOSE>OPEN
    AND CLOSE>=HHV(HIGH,10);
    STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,1,0),COLORYELLOW;
    放量突破:TJ,NODRAW,COLORRED;
    DRAWTEXT(TJ,L-0.3,'放量突破'),COLORRED;
    W1:=C=HHV(C,20);
    W2:=BARSLAST(W1);
    W3:=IF(W2>0,REF(C,W2),REF(C,W2));
    W4:=CROSS(C,REF(W3,1));
    回调突破:=W4 AND COUNT(W4,5)=1;
    DRAWTEXT(回调突破>0,MA(L,3),'*回调突破'),COLORYELLOW;
    敢死队操作线:MA(C,24),LINETHICK2,COLORLIMAGENTA;

    珍藏的一直在用的操盘主图按照主图中买卖点提示操作即可的指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。