• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 飞龙在天主图配合短绝底强升追副图共振买入,双剑合一绝配组合,效果极佳!下载

    飞龙在天主图配合短绝底强升追副图共振买入,双剑合一绝配组合,效果极佳!下载

    时间:2020-05-14 16:28:01 阅读:2146 编辑:

    飞龙在天主图配合短绝底强升追副图共振买入,双剑合一绝配组合,效果极佳!

    飞龙在天+短绝底强升追“双剑合一,绝配组合(指标、预警、通达信、贴图)  含主图和副图

    上干货,说一下指标用法:

    1、在主图上寻找底部寻找发出“飞龙在天“买入信号的股票,配合副图“短绝底强升追”同时发出买入信号,形成共振,双剑合一,效果极佳!

    2、此双指标指标用于做中短线较好;短线出击指标出现,即可买入;买入趋势处于平行震荡及上升为佳;

    温馨提示:该指标虽然历史测评成功率非常高,但并不代表未来选出的股票都能达到非常好的效果,一定要配合大盘的走势,大盘不好,啥指标成功率都打折扣!切记!!!股票的上涨从来不是因为某个指标出现了买入信号才上涨,而是因为股票上涨了才可能导致某个指标发出买入信号,仅此而已。切忌过度迷恋指标,否则你一样会被残酷的市场所淘汰。
    指标安装方法:下载附件后解压导入通达信即可完成安装。

    感谢大家支持,希望这两个指标能成为双剑合一,陪伴你斩妖股,为你创造丰厚利润!愿这双剑合一指标能给大家带来开心和愉快,祝大家投资顺利!

    另外:哪位编程高手,把飞龙在天编一个第一股票公式网就更好了,有意愿的可以联系我提供源码!

    案例:2020年2月4日奥特佳发出真龙飞天信号,一路高歌,开创13个涨停!案例不用多举,其他可以自己逐步领悟!

    {飞龙在天}
    TS:=500;
    N:=95;
    M1:=5;
    M2:=10;
    DA1:=IF(TS>TOTALBARSCOUNT,TOTALBARSCOUNT,TS);
    VA:=IF((DATETODAY(DATE))<11880,1,DRAWNULL);
    DA:=IF(CURRBARSCOUNT>DA1,0,DA1);
    HI:=REFDATE(HHV(H,DA),DATE);
    {最高价}LO:=REFDATE(LLV(L,DA),DATE);
    C1:=IF(CURRBARSCOUNT<=DA,C,DRAWNULL);
    XAS:=IF(DATE<2442.46*500,1,DRAWNULL);
    GZ:=EXP(LN(HI/LO)/15)*VA;
    {对数格值}LH1:=SUM(IF(C1>=(HI/GZ),V,0),DA);
    LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),DA);
    LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),DA);
    LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),DA);
    LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),DA);
    LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),DA);
    LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),DA);
    LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),DA);
    LH9:=SUM(IF(C1>=(HI/POW(GZ,9)) AND C1<LO*POW(GZ,7),V,0),DA);
    LH10:=SUM(IF(C1>=(LO*POW(GZ,5)) AND C1<LO*POW(GZ,6),V,0),DA);
    LH11:=SUM(IF(C1>=(LO*POW(GZ,4)) AND C1<LO*POW(GZ,5),V,0),DA);

    LH12:=SUM(IF(C1>=(LO*POW(GZ,3)) AND C1<LO*POW(GZ,4),V,0),DA);
    LH13:=SUM(IF(C1>=(LO*POW(GZ,2)) AND C1<LO*POW(GZ,3),V,0),DA);
    LH14:=SUM(IF(C1>=(LO*GZ) AND C1<LO*POW(GZ,2),V,0),DA)*XAS;
    LH15:=SUM(IF(C1>=LO AND C1<LO*GZ,V,0),DA)*XAS;
    L1:=REFDATE(HHV(LH1,DA),DATE);
    L2:=REFDATE(HHV(LH2,DA),DATE);
    L3:=REFDATE(HHV(LH3,DA),DATE);
    L4:=REFDATE(HHV(LH4,DA),DATE);
    L5:=REFDATE(HHV(LH5,DA),DATE);
    L6:=REFDATE(HHV(LH6,DA),DATE);
    L7:=REFDATE(HHV(LH7,DA),DATE);
    L8:=REFDATE(HHV(LH8,DA),DATE);
    L9:=REFDATE(HHV(LH9,DA),DATE);
    L10:=REFDATE(HHV(LH10,DA),DATE);
    L11:=REFDATE(HHV(LH11,DA),DATE);
    L12:=REFDATE(HHV(LH12,DA),DATE);
    L13:=REFDATE(HHV(LH13,DA),DATE);
    L14:=REFDATE(HHV(LH14,DA),DATE);
    L15:=REFDATE(HHV(LH15,DA),DATE);
    SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10+L11+L12+L13+L14+L15)*VA;
    M13:MA(CLOSE,13);
    先知趋势线:MA(CLOSE,34)*VA,COLORRED,LINETHICK2;
    快线:(SUM(EMA((CLOSE+LOW)/2,1)/3,3))*VA,COLORRED,LINETHICK1;
    中线:EMA(快线,3),COLOR00FFFF,LINETHICK1;
    慢线:EMA(中线,3),COLORFF00FF,LINETHICK1;
    {MA1:MA(CLOSE,5);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    MA2:MA(CLOSE,10);
    MA3:MA(CLOSE,30);
    MA4:MA(CLOSE,120);
    }STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR000055;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000088;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR0000AA;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000CC;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000FF;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000EE;
    STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLOR666600;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR555500;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR888800;

    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORAAAA00;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBB00;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORCCCC00;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOREEEE00;
    STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR555555;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
    AA11:=(C-REF(C,1))/REF(C,1)>=0.058 AND (C-REF(C,1))/REF(C,1)<0.095*XAS ;
    AA22:=(C-REF(C,1))/REF(C,1)>=0.098*VA ;
    STICKLINE(AA22,C,O,3,0 ),COLOR00AAFF;
    STICKLINE(AA22,C,O,2.1,0 ),COLOR00BBFF;
    STICKLINE(AA22,C,O,1.5,0 ),COLOR00CCFF;
    STICKLINE(AA22,C,O,1,0 ),COLOR00DDFF;
    STICKLINE(AA22,C,O,0.6,0 ),COLOR00EEFF;
    STICKLINE(AA22,C,O,0.2,0 ),COLOR00FFFF;

    {短绝底强升追}
    MA5:=MA(VOL,5);
    MA8:=MA(VOL,13);
    MA144:=MA(VOL,144);
    AA:=(O+H+L+C)/4;
    BB:=MA(AA,3);
    CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4);
    DD:=REF(100-(100/(1+CC)),1);
    LA:=REF(CLOSE,1);
    LB:=((SMA(MAX((CLOSE - LA),0),5,1) / SMA(ABS((CLOSE - LA)),5,1)) * 100);
    LC:=(HIGH - REF(HIGH,1));
    LD:=(REF(LOW,1) - LOW);
    LE:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
    LF:=SUM(IF(((LC > 0) AND (LC > LD)),LC,0),10);
    LG:=SUM(IF(((LD > 0) AND (LD > LC)),LD,0),10);
    LH:=((LF * 100) / LE);
    LI:=((LG * 100) / LE);
    LJ:=MA(((ABS((LI - LH)) / (LI + LH)) * 100),5);
    AV:=(LB + LJ);
    LK:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
    LL:=(LB - LK);
    LM:=(AV + LL);
    向导线:=LLV(LM,1);
    T:=IF((BARSCOUNT(C) > 7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) - 1),1);

    N:=IF((T > 0.35),6,65);
    W:=((-((100)*(HHV(H,21) - C))/(HHV(HIGH,21) - LLV(L,21)))),LINETHICK2;
    RV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
    RG2:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
    J01:=(HIGH+LOW)/2;
    QJ1:=EMA(J01,3);
    A1:=HHV(AA,15);
    A2:=LLV(AA,15);
    A3:=A1-A2;
    A4:=EMA((AA-A2)/A3,2)*100;
    RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
    RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
    J11:=IF(CLOSE>QJ1,VOL,0);
    J21:=IF(CLOSE<QJ1,VOL,0);
    BB1:=MA(SUM(J11-J21,22),3);
    VAR03:=(BB-CC);
    股市黑客:=SMA(RV,3,1);
    普通投资者:=SMA(股市黑客,5,1);
    KK1:=EMA(SMA(RG,3,1),2),COLORFFFFFF;
    DD2:=SMA(KK1,3,1),COLOR00FFFF;
    RSV3:=(((CLOSE - LLV(LOW,8)) / (HHV(HIGH,8) - LLV(LOW,8))) * 100);
    K11:=SMA(RSV3,3,1);
    D11:=SMA(K11,3,1);
    KK5:=INTPART(SMA(RSV3,3,1));
    DD5:=INTPART(SMA(K11,3,1));
    JJ5:=INTPART(((3 * K11) - (2 * D11)));
    N1:=(KK5 + DD5);
    KX:=(N1 < 25);
    KX1:=REF(KX,29);
    XX:=(N1 < 18);
    XX1:=REF(XX,31);
    XXX:=(N1 < 23);
    XXX1:=REF(XXX,198);
    KP:=((KX1 OR XX1) OR XXX1);
    B1:=HHV(AA,60);
    B2:=LLV(AA,60);
    B3:=B1-B2;
    B4:=EMA((AA-B2)/B3,2)*100;
    KA1:=(((REF(CLOSE,2) / REF(OPEN,2)) < 0.95) AND (REF(CLOSE,2) < REF(CLOSE,3)));
    KA2:=(((REF(OPEN,1) < REF(CLOSE,2)) AND (REF(CLOSE,
    1) > REF(CLOSE,2))) AND (REF(CLOSE,1) > ((REF(CLOSE,2) + REF(OPEN,2)) / 2)));
    KA3:=(CLOSE > REF(CLOSE,1));
    KA4:=(LLV(LOW,13) = REF(LOW,1));
    KP2:=(COUNT((((KA1 AND KA2) AND KA3) AND KA4),3) > 0);
    KP3:=CROSS((-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))),80);
    KD3:=(N1 < 45);
    KD1:=(((((REF(KD3,180) OR REF(KD3,179)) OR REF(KD3,
    31)) OR REF(KD3,29)) OR REF(KD3,13)) OR REF(KD3,11));
    KP4:=((KP2 AND KP3) AND KD1);
    DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA:=EMA(DIFF,9);
    KP5:=2*(DIFF-DEA);
    KD2:=((((REF(KD3,180) OR REF(KD3,261)) OR REF(KD3,98)) OR REF(KD3,77)) OR REF(KD3,1));
    KP6:=((KP2 AND KP5) AND KD2);
    KP7:=(N1 < 34);
    KP8:=REF(KP7,11);
    KP9:=(N1 < 45);
    KP10:=((REF(KP9,83) AND KP8) AND KP2);
    KP11:=(N1 < 38);
    KP12:=((REF(KP11,19) AND REF(KP11,32)) AND KP2);
    KP13:=((REF(KP9,28) AND REF(KP11,101)) AND KP2);
    KP14:=(N1 < 43);
    KP15:=((REF(KP14,28) AND REF(KP14,189)) AND KP2);
    I:=((((((REF(CLOSE,2) / REF(OPEN,2)) < 0.95) AND (REF(OPEN,1) < REF(CLOSE,
    2))) AND ((ABS((REF(OPEN,1) - REF(CLOSE,1))) / REF(CLOSE,
    1)) < 0.03)) AND ((CLOSE / OPEN) > 1.05)) AND (CLOSE > REF(CLOSE,2)));
    I1:=2*(DIFF-DEA);
    T3:=(N1 < 40);
    T4:=((REF(T3,34) OR REF(T3,28)) OR REF(T3,57));
    C1:=HHV(AA,240);
    C2:=LLV(AA,240);
    C3:=C1-C2;
    C4:=EMA((AA-C2)/C3,2)*100;
    KP16:=((I AND I1) AND T4);
    P1:=13;P2:=5;
    短期:A4,COLORGREEN;
    中期:B4,COLORYELLOW;
    长期:C4,COLORFF00FF;
    SSRCJL:=EMA(VOL,13);
    SSRCJE:=EMA(AMOUNT,13);
    SSRCBJX:=((SSRCJE / SSRCJL) / 100);
    SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
    趋:=SSRGL<(0-18);
    势:=SSRGL<(0-14);
    而:=SSRGL<(0-10);
    为:=SSRGL<(0-6);
    STICKLINE(短期>90 AND 中期>70,86,94,1,0),COLOR00FF00;

    STICKLINE(短期<5 AND 中期<30,0,8,1,0);
    IF(FILTER(中期<REF(中期,1)AND 中期>90 AND BB<REF(BB,1),5),80,100),COLORBLUE,LINETHICK2;
    IF(FILTER(中期>REF(中期,1)AND 中期<5 AND C>REF(C,1),5),20,0),COLORRED,LINETHICK2;
    D1:=中期>REF(中期,1) AND 短期>REF(短期,1)AND 长期>REF(长期,1)AND 长期<8 AND 中期<10 AND 短期<15;
    D2:=CROSS(短期,中期) AND 中期<8;
    D3:=CROSS(短期,长期) AND 长期<8 AND 中期<20;
    绝对底④:IF((SSRGL < (0 - 18)),23,0),LINETHICK3,COLORBLUE;
    DRAWTEXT((FILTER((SSRGL < (0 - 18)),7)),25,'④'),COLORCYAN;
    大底③:IF((SSRGL < (0 - 14)),84,0),LINETHICK3,COLORRED;
    DRAWTEXT((FILTER((SSRGL < (0 - 14)),7)),86.5,'③'),COLORMAGENTA;
    中底②:IF((SSRGL < (0 - 10)),60,0),LINETHICK3,COLORMAGENTA;
    DRAWTEXT((FILTER((SSRGL < (0 - 10)),7)),64.5,'②'),COLORCYAN;
    短底①:IF((SSRGL < (0 - 6)),44,0),LINETHICK3,COLORBROWN;
    DRAWTEXT((FILTER((SSRGL < (0 - 6)),7)),44,'①'),COLORLIGRAY;
    WWWCHNMONEYCOM:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
    DRAWICON(FILTER((D1 OR D2 OR D3) AND DD<15 AND C>REF(C,1),5),5,1);
    DRAWICON(FILTER((中期<REF(中期,1)AND 短期<REF(短期,1)AND 长期<REF(长期,
    1)AND 中期>95 AND 短期>85)OR (长期>100 AND 中期>100 AND 短期>100),5),95,2);
    ¥①:IF(KP AND KP2 OR KP4 OR KP6 OR KP10 OR KP12 OR KP13 OR KP15 OR KP16,60,0),LINETHICK3,COLORLIGRAY;
    ¥②:IF(CROSS(向导线,(0-3)),21,0),LINETHICK3,COLORLIGREEN;
    ¥③:IF(CROSS(W,-2) AND CROSS(股市黑客,普通投资者) AND CROSS(KK1,DD2),60,0),LINETHICK3,COLORLICYAN;
    DRAWTEXT(KP AND KP2 OR KP4 OR KP6 OR KP10 OR KP12 OR KP13 OR KP15 OR KP16,60,'★★★'),COLORYELLOW;
    DRAWTEXT(CROSS(W,-2) AND CROSS(股市黑客,普通投资者) AND CROSS(KK1,DD2),60,'强势追涨'),COLORYELLOW;
    强弱分界:50,POINTDOT,COLORWHITE;
    警戒区:90,LINETHICK1,COLORWHITE;
    安全区:20,COLORFFFF00;
    DRAWICON(CROSS(向导线,(0-3)),13,5);
    DRAWICON(CROSS(235,向导线),80,6);

    飞龙在天主图配合短绝底强升追副图共振买入,双剑合一绝配组合,效果极佳!

    飞龙在天主图配合短绝底强升追副图共振买入,双剑合一绝配组合,效果极佳!

    飞龙在天主图配合短绝底强升追副图共振买入,双剑合一绝配组合,效果极佳!

    飞龙在天主图配合短绝底强升追副图共振买入,双剑合一绝配组合,效果极佳!

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。