• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信公式黄金坑买点副图附手机版实效图指标下载

    通达信公式黄金坑买点副图附手机版实效图指标下载

    时间:2020-05-14 13:50:01 阅读:1014 编辑:

    通达信公式黄金坑买点副图附手机版实效图指标

     黄金坑买点,
     

     一个有趣现象,出现一串英文字符时,往往有一波行情
     

     VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
    VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
    VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
    VAR6:=(VAR3+VAR4+VAR5)/3; VAR7:=EMA(VAR6,5);
    VAR8:=IF(VAR6<=-20,10,0); VAR9:=HHV(VAR8,10);
    STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;
    VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
    VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND VARA>10;
    VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND
    (REF(ZIG (3,5),2)<=REF(ZIG(3,5),3)); VARD:=(ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG (3,5),2)>=REF(ZIG(3,5),3));
    STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF; DRAWTEXT((VARC=1),(-14),'买'),COLOR0000FF; STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;
    DRAWTEXT((VARD=1),18,'卖'),COLOR00FF00;
    VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
    VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA ((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
    VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA ((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
    VAR12:=(HIGH+LOW+CLOSE)/3;
    VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
    VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
    VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
    VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15); VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
    VAR18:=100-ABS(VAR17); VAR19:=IF(VAR18<90,VAR18,100);
    VAR1A:=IF(VARE>0,VARE,0);
    VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60; VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
    VAR59:=1/WINNER(CLOSE);
    VAR33:=MA(CLOSE,13);
    VAR34:=100-ABS((CLOSE-VAR33)/VAR33*100);
    VAR35:=LLV(LOW,75);
    VAR36:=HHV(HIGH,75);
    VAR37:=(VAR36-VAR35)/100;
    VAR38:=SMA((CLOSE-VAR35)/VAR37,20,1);
    VAR39:=SMA((OPEN-VAR35)/VAR37,20,1);
    VARA3:=3*VAR38-2*SMA(VAR38,15,1);
    VARB3:=3*VAR39-2*SMA(VAR39,15,1);
    VARC3:=100-VARB3;
    VARE3:=REF(LOW,1)*0.9;
    VARF3:=LOW*0.9;
    VAR40:=(VARF3*VOL+VARE3*(CAPITAL-VOL))/CAPITAL;
    VAR41:=EMA(VAR40,30);
    VAR42:=CLOSE-REF(CLOSE,1);
    VAR43:=MAX(VAR42,0);
    VAR44:=ABS(VAR42);
    VAR45:=SMA(VAR43,7,1)/SMA(VAR44,7,1)*100;
    VAR46:=SMA(VAR43,13,1)/SMA(VAR44,13,1)*100;
    VAR47:=BARSCOUNT(CLOSE);
    VAR48:=SMA(MAX(VAR42,0),6,1)/SMA(ABS(VAR42),6,1)*100;
    VAR49:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
    VAR3A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
    VAR3B:=SMA((SMA(VAR3A,4,1)-50)*2,3,1);
    VAR3C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
    VAR3D:=SMA(VAR3C,4,1);
    VAR3E:=SMA(VAR3D,3,1);
    VAR3F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
    VAR50:=VAR48<=25 AND VAR49<-95 AND VAR3F>20 AND VAR3B<-30 AND VAR3E<30 AND VAR41-CLOSE>=-0.25 AND VAR45<22 AND VAR46<28 AND VAR47>50;
    VAR51:=(HIGH+LOW+CLOSE)/3;{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    VAR52:=(VAR51-MA(VAR51,14))/(0.015*AVEDEV(VAR51,14));
    VAR53:=(VAR51-MA(VAR51,70))/(0.015*AVEDEV(VAR51,70));
    VAR54:=IF(VAR52>=150 AND VAR52<200 AND VAR53>=150 AND VAR53<200,10,0);
    VAR55:=IF(VAR52<=-150 AND VAR52>-200 AND VAR53<=-150 AND VAR53>-200,-10,VAR54);
    VAR56:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
    VAR57:=REVERSe(VAR56);
    VAR58:=SMA(VAR56,3,1);
    VARFF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
    VAR199:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
    VAR20:=REF(VOL,1) AND CLOSE>REF(CLOSE,1);
    VAR1:=(CLOSE*2+HIGH+LOW)/4*10;
    VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
    VAR333:=EMA(VAR2,5);
    VAR444:=2*(VAR2-VAR333)*5.5;
    VAR555:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
    VAR666:=EMA(3*VAR55-2*SMA(VAR55,18,1),5);
    VAR777:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
    VAR888:=(INDEXC*2+INDEXH+INDEXL)/4;
    VAR999:=EMA(VAR888,13)-EMA(VAR888,34);
    VARAA:=EMA(VAR999,3);
    VARBBB:=(VAR999-VARAA)/2;
    VAREE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
    VAR100:=(HIGH+LOW+CLOSE)/3;
    VAR11:=(VAR100-MA(VAR100,14))/(0.015*AVEDEV(VAR100,14));
    VAR122:=(VAR100-MA(VAR100,70))/(0.015*AVEDEV(VAR100,70));
    VAR133:=IF(VAR11>=150 AND VAR11<200 AND VAR122>=150 AND VAR122<200,10,0);
    VAR144:=IF(VAR11<=-150 AND VAR11>-200 AND VAR122<=-150 AND VAR122>-200,-10,VAR133);
    VAR155:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;
    VAR166:=100-ABS(VAR155);
    VAR177:=IF(VAR166<90,VAR166,100);
    VAR1AA:=IF(VAREE>0,VAREE,0);
    VAR1BB:=IF(VAR122>=200 AND VAR11>=150,15,IF(VAR122<=-200 AND VAR11<=-150,-15,VAR14))+60;
    VAR1CC:=VAR1AA>48 AND VAR1BB>60 AND VAR177<100;
    MA5:=MA(CLOSE,5);
    MA10:=MA(CLOSE,10);
    MA30:=MA(CLOSE,30);
    MA60:=MA(CLOSE,60);
    MA65:=MA(CLOSE,65);
    MA250:=MA(CLOSE,250);
    均线流:(((((MA5 > MA65) AND (MA10 > MA65)) AND (MA30 > MA65)) AND (MA5 < MA30)) * 7),POINTDOT,LINETHICK3;
    PL1:=(((CLOSE - MA60) / MA60) < 0.1);
    PL2:=(((CLOSE - MA250) / MA250) < 0.3);
    DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA :=EMA(DIFF,9);
    MACD超跌:=(COUNT((DIFF < DEA),10) = 10);
    MACD:(MACD超跌 * "MACD.MACD"(26,12,9))*(-1),STICK,LINETHICK2,COLORFFFF00;
    LC:=REF(CLOSE,1);
    RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
    VAR27A:=REF(CLOSE,1);
    VAR28A:=SMA(MAX(CLOSE-VAR27A,0),5.5,1)/SMA(ABS(CLOSE-VAR27A),6,1)*100;
    VARA1:=((AMOUNT)/(VOL))/(100);
    VARB1:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
    VARC1:=((SUM(AMOUNT,7))/(VARA1))/(100);
    VARD1:=DMA(VARB1,(VOL)/(VARC1));
    VARE1:=((CLOSE-VARD1)/(VARD1))*(100);
    VARF1:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
    VARJ1:=MA(VARE1,20)+STD(VARE1,20);
    BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
    AA1:=SMA(VARF1,3,1);
    SS1:=(REF(BIAS18,1)>=5) AND CROSS(VARJ1,VARE1) AND (AA1>79);
    VAR1AAA:=ZIG(3,10)>REF(ZIG(3,10),2);{ZIG 有未来}
    VAR2AAA:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
    果断买入:IF(VAR2AAA AND COUNT(VAR2AAA,3)=1,-15,0),STICK,LINETHICK1,COLORFF00FF;
    STICKLINE(VAR2AAA,0,-25,4,0),COLORFF00FF;
    VAR91:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
    VAR92:=SMA(VAR91,3,1);
    VAR93:=SMA(VAR92,3,1);
    VAR94:=((3 * VAR92) - (2 * VAR93));
    VAR95:=(VAR92 + VAR93);
    VAR96:=(VAR95 < 55);
    VAR97:=(VAR95 < 60);
    VAR98:=CROSS(MA(CLOSE,10),MA(CLOSE,15));
    VAR99:=CROSS(MA(CLOSE,10),MA(CLOSE,19));
    VAR4A:=(REF(VAR96,3) AND (((((REF(VAR96,18) OR REF(VAR96,27)) OR REF(VAR96,76)) OR REF(VAR96,87)) OR REF(VAR96,99)) OR REF(VAR96,212)));
    VAR4B:=(REF(VAR96,23) AND (REF(VAR96,78) OR REF(VAR96,132)));
    VAR4C:=(SARTURN(2,3,30) = 1);
    VAR4D:=(REF(VAR96,8) AND (REF(VAR96,132) OR REF(VAR96,76)));
    VAR4E:=((REF(VAR97,18) AND REF(VAR97,88)) AND REF(VAR97,90));
    VAR4F:=((CLOSE / REF(CLOSE,1)) >= 1.099);
    VAR1000:=((OPEN = LOW) AND (HIGH = CLOSE));
    VAR101:=((VOL < MA(VOL,5)) AND (VOL < REF(VOL,1)));
    VAR102:=(((VAR4F AND VAR1000) AND VAR101) AND (COUNT(((VAR4F AND VAR1000) AND VAR101),20) = 1));
    (VAR102 AND (((((((VAR98 OR VAR99) OR VAR4A) OR VAR3B) OR VAR4C) OR VAR4D) OR VAR4E) OR (VAR95 < 38)));
    DRAWTEXT(VAR102 AND COUNT(VAR102,20)=1,60,'井★喷'),LINETHICK2,COLOR00FF00;
    井喷:IF(VAR102 AND COUNT(VAR102,20)=1,50,0),STICK,LINETHICK2,COLOR00FF00;
    ZYX1:="DMI.PDI"(12,6);
    ZYX2:="DMI.MDI"(12,6);
    ZYX3:=ZYX1>65 AND ZYX1>REF(ZYX1,1);
    ZYX4:=LLV(ZYX1,0);
    ZYX5:=BARSLAST(ZYX4=ZYX1);
    ZYX6:=(0-REF(ZYX2,4))/(ZYX4-REF(ZYX2,ZYX5))>2;
    ZYX7:=ZYX1>REF(ZYX1,1);
    ZYX8:=VOL>2*MA(VOL,30);
    ZYX9:="DMI.ADX"(12,6);
    ZYXA:="DMI.ADXR"(12,6);
    ZYXB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
    ZYXC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
    ZYXD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
    {ZYXE:=0-"MACD.DIFF"(7,21,3);}
    ZYXF:=TROUGHBARS(3,15,1)<4;
    ZYX10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
    ZYX11:=IF(ZYXF=1,50,0);
    ZYX12:=CROSS(ZYX2,ZYX1) AND CROSS(ZYXA,ZYX9);
    ZYX13:=CROSS(ZYX2,ZYX1) AND CROSS(ZYX9,ZYXA);
    ZYX14:=ZYXB AND ZYXC AND ZYXD AND ZYX10 AND ZYX6 AND ZYX7 AND ZYX8*50;
    ZYX15:=BARSLAST(CROSS(ZYX2,ZYX1)=1);
    ZYX16:=BARSLAST(CROSS(ZYX1,ZYX2)=1);
    ZYX17:=HHV(ZYX1,ZYX16);
    ZYX18:=BARSLAST(ZYX1=ZYX17);
    STICKLINE(FILTER(ZYXF=1,5),50,0,10,0),COLORRED;
    ZYX19:=ZYX3 OR ZYX12 OR ZYX13*100;
    ZYX1A:=ZYX13*100;
    DRAWICON(FILTER(ZYXF=1,3),80,1);
    DRAWTEXT(FILTER(ZYXF=1,3),60,'黄金坑'),COLORYELLOW;
    X5:=EXPMA(CLOSE,3);
    X10:=EXPMA(CLOSE,7);
    X20:=EXPMA(CLOSE,20);
    五日斜率:=(X5-REF(X5,1))*100/REF(X5,1),LINETHICK2,COLORYELLOW;
    十日斜率:=(X10-REF(X10,1))*100/REF(X10,1),LINETHICK2,COLORBLUE;
    二十斜率:=(X20-REF(X20,1))*100/REF(X20,1),LINETHICK2,COLORWHITE;
    XX5:=XMA(五日斜率,4),LINETHICK2,COLORYELLOW;
    XX10:=XMA(十日斜率,7),LINETHICK2,COLORBLUE;
    XX200:=XMA(二十斜率,20);
    AA11:=XX200>=0.7 AND REF(XX200,1) AND XX10>XX200 AND REF(XX5,2)<REF(XX10,2);
    XX202:=XMA(二十斜率,22);
    AA2:=XX202>=0.7 AND REF(XX200,1) AND XX10>XX202 AND REF(XX5,2)<REF(XX10,2);
    XX204:=XMA(二十斜率,24);
    AA3:=XX204>=0.7 AND REF(XX200,1) AND XX10>XX204 AND REF(XX5,2)<REF(XX10,2);
    XX206:=XMA(二十斜率,26);
    AA4:=XX206>=0.7 AND REF(XX200,1) AND XX10>XX206 AND REF(XX5,2)<REF(XX10,2);
    XX207:=XMA(二十斜率,20);
    AA7:=XX207>=0.7 AND REF(XX207,1)<XX207 AND CROSS(REF(XX5,1),REF(XX207,1));
    XX2071:=XMA(二十斜率,23);
    AA71:=XX2071>=0.7 AND REF(XX2071,1)<XX2071 AND CROSS(REF(XX5,1),REF(XX2071,1));
    XX2072:=XMA(二十斜率,26);
    AA72:=XX2072>=0.7 AND REF(XX2072,1)<XX2072 AND CROSS(REF(XX5,1),REF(XX2072,1));
    XX208:=XMA(二十斜率,20);
    AA8:=XX208>=0.7 AND REF(XX208,1)<XX208 AND CROSS(XX5,XX208);
    XX2081:=XMA(二十斜率,23);
    AA81:=XX2081>=0.7 AND REF(XX2081,1)<XX2081 AND CROSS(XX5,XX2081);
    XX2082:=XMA(二十斜率,26);
    AA82:=XX2082>=0.7 AND REF(XX2082,1)<XX2082 AND CROSS(XX5,XX2082);
    AA1 OR AA2 OR AA3 OR AA4 OR AA7 OR AA71 OR AA72 OR AA8 OR AA81 OR AA82;
    DRAWTEXT(AA1=1,H/2,'AA1'),COLORRED;
    DRAWTEXT(AA2=1,H/2.5,'AA2'),COLORRED;
    DRAWTEXT(AA3=1,H/3,'AA3'),COLORRED;
    DRAWTEXT(AA4=1,H/3.5,'AA4'),COLORRED;
    DRAWTEXT(AA7=1,H/4,'AA7'),COLORRED;
    DRAWTEXT(AA71=1,H/1.88,'AA71'),COLORRED;
    DRAWTEXT(AA72=1,H/2.98,'AA72'),COLORRED;
    DRAWTEXT(AA8=1,H/3.18,'AA8'),COLORRED;
    DRAWTEXT(AA81=1,H/1.58,'AA81'),COLORRED;
    DRAWTEXT(AA82=1,H/2.78,'AA82'),COLORRED;
     

    通达信公式黄金坑买点副图附手机版实效图指标

    通达信公式黄金坑买点副图附手机版实效图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。