• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信分时图指标理想论坛财源8888分时主图附实效图以及源码下载

    通达信分时图指标理想论坛财源8888分时主图附实效图以及源码下载

    时间:2020-05-14 12:46:01 阅读:1690 编辑:

    通达信分时图指标理想论坛财源8888分时主图附实效图以及源码

     H1:=MAX(DYNAINFO(3),DYNAINFO(5));
    L1:=MIN(DYNAINFO(3),DYNAINFO(6));
    P1:=H1-L1;
    阻力:L1+P1*7/8,COLOR00DD00;
    支撑:L1+P1*0.5/8,COLOR00DD00;
    现价:CLOSE,COLORWHITE,LINETHICK1;
    STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;
    DRAWTEXT(LonGCROSS(支撑,现价,2),支撑*1.001,'买'),COLORRED;{吸}
    DRAWTEXT(LonGCROSS(现价,阻力,2),现价,'★卖'),COLOR00DD00;{抛};
    日时转换:=IF(PERIOD=5,120,240);
    QZS:=(EMA(CLOSE,10)+EMA(CLOSE,32))/2;
    VAR1:=(EMA(CLOSE,30)+EMA(CLOSE,72))/2;
    VAR2:=(EMA(VOL,10)+EMA(VOL,32))/2;
    VAR3:=(VAR1+VAR2)/2;{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    VAR4:=EMA(VAR3,30);
    VAR5:=EMA(VAR3,60);
    VAR6:=EVERY(VAR1>REF(VAR1,1),5) AND EVERY(VAR4>REF(VAR4,1),5);
    DRAWBAND(VAR1,RGB(150,30,30),EMA(VAR1,60),RGB(0,110,30));
    牵引线:VAR1,COLORYELLOW,LINETHICK3;
    强弱线:EMA(VAR1,日时转换),COLORWHITE;
    趋势关注:IF(CROSS(VAR1,EMA(VAR1,60)) AND VAR6,1,0),NODRAW,COLORRED;
    量价关注:IF(CROSS(VAR3,VAR5) AND VAR6,1,0),NODRAW,COLORWHITE;
    冲击量:IF(VAR3>VAR5 AND VAR6,1,0),NODRAW,COLORYELLOW;
    强势区:IF(VAR1>强弱线,1,DRAWNULL),NODRAW,COLORRED;
    止损区:IF(VAR1<强弱线,1,DRAWNULL),NODRAW,COLORGREEN;
    STICKLINE(QZS>VAR1,QZS,VAR1,1,0),COLORFF00FF;
    STICKLINE(冲击量=1,QZS,VAR1,1,0),COLORYELLOW;
    DRAWICON(趋势关注=1,EMA(VAR1,60),13);
    DRAWTEXT(趋势关注=1,EMA(VAR1,60),'转折'),COLORWHITE;
    DRAWTEXT(量价关注=1,EMA(VAR1,60),'L0V'),COLORWHITE;
    MA30:=EMA(CLOSE,30);
    强弱:=EMA(CLOSE,900);
    DRAWICON(CROSS(MA30,强弱),H,9);
     

    通达信分时图指标理想论坛财源8888分时主图附实效图以及源码

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。