• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信回档不破喜迎反弹财神爷副图公式下载

    通达信回档不破喜迎反弹财神爷副图公式下载

    时间:2020-05-14 08:48:01 阅读:1705 编辑:

    通达信回档不破喜迎反弹财神爷副图公式

     VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
    VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
    LC:=REF(C,1);
    CCI:=((C-MA(C,14))/(0.015*AVEDEV(C,14)))/4+50,COLORFFCCCC;
    RSI:SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*150-30,COLORCC9900;
    VAR4:=SMA(VAR3,9,1);
    VAR5:=SMA(VAR4,3,1);
    VAR01:=DYNAINFO(17)*REF(MA(V,5),1);
    VAR02:=DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT;
    预V1:=IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,VAR01,VAR02);
    预量:=IF(V>=预V1,V,预V1);
    VA:=IF(C>REF(C,1),预量,-预量);
    红线在上持股:((3 * VAR4) - (2 * VAR5)), LINETHICK3,COLORB000F9;
    VAR6:=(红线在上持股 > (1 * REF(红线在上持股,1)));
    VAR7:=LLVBARS(LOW,50);
    VAR8:=SUM(VOL,VAR7);
    量比:=预量/MA(REF(V,1),5),COLORFFCC00;
    CCI突破:IF(CROSS(CCI,50) AND COUNT(C>O,15)>COUNT(C<O,15) AND 量比>
    0.9,50,0),COLORFFCC00;
    突破0:IF(CROSS(C,HHV(REF(H,1),10)) AND HHV(REF(H,1),10)=HHV(REF(H,1),20)
    AND (HHV(REF(H,1),11)/LLV(REF(L,1),11))<1.12 AND 量比>2 AND CCI<100,60,0);
    低0:IF(LLV(CCI,10)<0 AND LLV(RSI,10)<0 AND C=LLV(C,10) AND L=LLV(L,10),40,0);
    低:=IF(FILTER(低0=40,5),50,0);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    VAR9:=HHVBARS(HIGH,50);
    VAR10:=SUM(VOL,VAR9);
    VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
    VAR12:=((VAR10 / CAPITAL) * 100);
    VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
    STICKLINE(低=50,58,55,14,0),COLOR00CCCC;
    STICKLINE(低=50,57,56,12,0),COLOR009999;
    STICKLINE(低=50,45,48,4,0),COLOR0077AA;
    STICKLINE(低=50,54,50,8,0),COLOR00AAFF;
    STICKLINE(低=50,55,48,6,0),COLOR00AAFF;
    STICKLINE(低=50,53,52,4,0),COLOR000000;
    IF(低=50,51,DRAWNULL),LINETHICK5,POINTDOT,COLOR0000FF;
    STICKLINE(低=50,60,55,7,0),COLOR0000FF;
    STICKLINE(低=50,60,63,4,0),COLOR0000CC;
    IF(低=50,57,DRAWNULL),LINETHICK4,POINTDOT,COLOR00FF00;
    VAR14:=((VAR8 / CAPITAL) * 100);
    VAR15:=(MA(WINNER(CLOSE),3) * 100);
    VAR16:=EMA(VAR4,3);
    STICKLINE(低=50,46,39,16,0),COLOR0000FF;
    STICKLINE(低=50,37,31,12,0),COLORFFFFFF;
    STICKLINE(低=50,41,35,14,0),COLOR0000FF;
    STICKLINE(低=50,44,49,2,0),COLOR000000;
    回档不破洗盘:EMA(VAR4,3),COLORFFFFFF,LINETHICK3;
    红线变白减仓:EMA(回档不破洗盘,3),COLORFFCC66;
    DRAWICON(低=50,41,9);
    100,POINTDOT,COLORFFFFFF;
    无量阴跌空仓:EMA(红线变白减仓,3),COLORCC9966; 

    通达信回档不破喜迎反弹财神爷副图公式

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。