• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 分享一个通达信手机看盘的主图公式,对短线拉升的买卖有帮助,很有实际参考价值的指标下载

    分享一个通达信手机看盘的主图公式,对短线拉升的买卖有帮助,很有实际参考价值的指标下载

    时间:2020-05-13 21:03:01 阅读:1786 编辑:

    分享一个通达信手机看盘的主图公式,对短线拉升的买卖有帮助,很有实际参考价值的指标源码下载:

     JJ:=(CLOSE+HIGH+LOW)/3;
    A:=EMA(JJ,10);
    B:=REF(A,1);
    STICKLINE(A>B,A,B,5,0),COLORYELLOW;
    STICKLINE(A<B,A,B,5,0),COLORBLUE;
    M1:EMA(CLOSE,3);
    M2:EMA(CLOSE,8);
    M3:EMA(M2,13);
    M4:EMA(M2,55);
    VAR1:=EMA(M3,55);
    M5:EMA(M4,81), COLORRED,LINETHICK2;
    VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
    VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);
    DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);
    DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖出'), COLORGREEN;
    VAR4:=REF(CLOSE,1);
    VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;
    VAR6:=CROSS(79,VAR5);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    VAR7:=FILTER(VAR6,4);
    DRAWICON(VAR7,HIGH*1.035,2);
    DRAWTEXT(VAR7,HIGH*1.02,'卖出'), COLORGREEN;
    A7:=(2*C+H+L)/4;
    VAR10:=LLV(LOW,34);
    VAR11:=HHV(HIGH,34);
    SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
    SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
    DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
    COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进') ,COLORRED;
    DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
    COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
    REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
    OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORRED;
    D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
    DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
    AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;
     

    分享一个通达信手机看盘的主图公式,对短线拉升的买卖有帮助,很有实际参考价值的指标

    分享一个通达信手机看盘的主图公式,对短线拉升的买卖有帮助,很有实际参考价值的指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。