• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 牛眼盯盘副图附验证效果图和无加密原码指标下载

    牛眼盯盘副图附验证效果图和无加密原码指标下载

    时间:2020-05-13 19:25:01 阅读:1367 编辑:

    牛眼盯盘副图附验证效果图和无加密原码指标源码下载:

     牛眼盯盘指标
    此主图看盘K线技术指标,非常好用!
    预祝各位朋友,股市长红,赚钱多多!
     

     DRAWTEXT_FIX(1,0.005,0,0,'所属风格:'),COLORWHITE;
    DRAWTEXT_FIX(1,0.06,0,0,FGBLOCK),COLORWHITE;
    DRAWTEXT_FIX(1,0.005,0.06,0,'所属概念:'),COLORWHITE;
    DRAWTEXT_FIX(1,0.06,0.06,0,GNBLOCK),COLORYELLOW;
    DRAWTEXT_FIX(1,0.005,0.12,0,'所属板块:'),COLORWHITE;
    DRAWTEXT_FIX(1,0.06,0.12,0,DYBLOCK),COLORMAGENTA;
    DRAWTEXT_FIX(1,0.11,0.12,0,HYBLOCK),COLORRED;
    STICKLINE(C>REF(C,1),H,L,0,1),COLOR0000FF;
    STICKLINE(C>REF(C,1),C,O,3.2,0),COLOR000033;
    STICKLINE(C>REF(C,1),C,O,2.7,0),COLOR000066;
    STICKLINE(C>REF(C,1),C,O,2.1,0),COLOR000099;
    STICKLINE(C>REF(C,1),C,O,1.5,0),COLOR0000CC;
    STICKLINE(C>REF(C,1),C,O,0.9,0),COLOR0000FF;
    STICKLINE(C>REF(C,1),C,O,0.3,0),COLORCC66FF;
    STICKLINE(C<REF(C,1),H,L,0,1),COLORFF9900;
    STICKLINE(C<REF(C,1),C,O,3.2,0),COLOR990000;
    STICKLINE(C<REF(C,1),C,O,2.7,0),COLORCC0000;
    STICKLINE(C<REF(C,1),C,O,2.1,0),COLORFF4400;
    STICKLINE(C<REF(C,1),C,O,1.5,0),COLORFF8800;
    STICKLINE(C<REF(C,1),C,O,0.9,0),COLORFFCC00;
    STICKLINE(C<REF(C,1),C,O,0.3,0),COLORFFFF00;
    STICKLINE(C=REF(C,1),H,L,0,1),COLORFFFFFF;
    STICKLINE(C=REF(C,1),C,O,3.2,0),COLOR555555;
    STICKLINE(C=REF(C,1),C,O,2.7,0),COLOR777777;
    STICKLINE(C=REF(C,1),C,O,2.1,0),COLOR999999;
    STICKLINE(C=REF(C,1),C,O,1.5,0),COLORBBBBBB;
    STICKLINE(C=REF(C,1),C,O,0.9,0),COLORDDDDDD;
    STICKLINE(C=REF(C,1),C,O,0.3,0),COLORFFFFFF;
    AA:=CLOSE/REF(C,1)>=1.09;
    STICKLINE(AA,L,H,0,1),COLOR00FFFF;
    STICKLINE(AA,O,C,3.2,0),COLOR0066FF;
    STICKLINE(AA,O,C,2.7,0),COLOR00AAFF;
    STICKLINE(AA,O,C,2.1,0),COLOR00DDFF;
    STICKLINE(AA,O,C,1.5,0),COLOR00FFFF;
    STICKLINE(AA,O,C,0.9,0),COLOR99FFFF;
    STICKLINE(AA,O,C,0.3,0),COLORFFFFFF;
    {
    LC:=REF(CLOSE,1);
    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
    FF:=EMA(CLOSE,3);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    MA15:=EMA(CLOSE,21);
    日:=150;昨前:=3;
    高1:=REF(HHV(H,日),昨前);
    低1:=REF(LLV(L,日),昨前);
    H1:=高1-(高1-低1)*0.191;
    H2:=高1-(高1-低1)*0.382;
    H3:=高1-(高1-低1)*0.5;
    H4:=高1-(高1-低1)*0.618;
    H5:=高1-(高1-低1)*0.809;
    顶:REFDATE(高1,DATE),COLORBC8F8F;
    一0.809:REFDATE(H1,DATE),COLORBC8F8F
    ;
    二0.618:REFDATE(H2,DATE),COLORBC8F8F
    ;
    三0.500:REFDATE(H3,DATE),COLORBC8F8F
    ;
    四0.382:REFDATE(H4,DATE),COLORBC8F8F
    ;
    五0.191:REFDATE(H5,DATE),COLORBC8F8F
    ;
    低:REFDATE(低1,DATE),COLORBC8F8F
    ;
    }
    AAA:=(3*C+H+L+O)/6;
    VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
    VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
    VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;
    VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
    VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
    VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
    TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;
    立桩量:=FILTER(TJ1,5);
    TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));
    突破:=TJ2=1;
    STICKLINE(CLOSE,REF(HIGH,BARSLAST(立桩量)),REF(HIGH,BARSLAST(立桩量)),1,0),COLORCYAN;
    STICKLINE(CLOSE,REF(LOW,BARSLAST(立桩量)),REF(LOW,BARSLAST(立桩量)),1,0),COLORYELLOW;
    TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));
    三天法则:=TJ3=1;
    成立:=三天法则 AND 突破;
    条件成立:=FILTER(成立,3);
    DRAWTEXT(条件成立,L*0.99,'牛眼'),COLORYELLOW;
    大盘指数:INDEXC,NODRAW,COLORLIMAGENTA ;
    大盘指数涨跌:(大盘指数-REF(大盘指数,1)),NODRAW;
    涨家数:INDEXADV,NODRAW,COLORLIMAGENTA ;
    跌家数:INDEXDEC,NODRAW,COLORGREEN;
    C3:=REF(C,1);
    涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
    STICKLINE(涨停,OPEN,CLOSE,2.5,0),COLORYELLOW;
    跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
    STICKLINE(跌停,OPEN,CLOSE,2.5,0),COLORBLUE;
    中轴线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,LINETHICK1.8,COLORYELLOW;
    MA3:MA(CLOSE,3),COLORCYAN,LINETHICK1.5;
    {EMA17:EMA(CLOSE,17);EMA50:EMA(CLOSE,50);}
    {MA321:MA(CLOSE,321);}
    {极点H}
    A1:=REF(H,TS)=HHV(H,2*TS+1); B1:=FILTER(A1,TS);
    C1:=BACKSET(B1,TS+1); HD:=FILTER(C1,TS);
    波峰: REF(H,BARSLAST(HD)),POINTDOT,COLOR990099;
    {极点L}
    AL1:=REF(L,TS)=LLV(L,2*TS+1); BL1:=FILTER(AL1,TS);
    CL1:=BACKSET(BL1,TS+1); LD:=FILTER(CL1,TS);
    波谷: REF(L,BARSLAST(LD)),POINTDOT,COLOR009900;
    T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD);
    T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
    STICKLINE(T1,波峰,波峰,10,0),COLOR009911,LINETHICK2;
    STICKLINE(T2,波谷,波谷,10,0),COLOR044537;
     

    牛眼盯盘副图附验证效果图和无加密原码指标

    牛眼盯盘副图附验证效果图和无加密原码指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。