• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 组合了涨停复制与智能辅助线的自用感觉还可以操盘铁律主图指标下载

    组合了涨停复制与智能辅助线的自用感觉还可以操盘铁律主图指标下载

    时间:2020-05-13 15:46:01 阅读:2001 编辑:

    组合了涨停复制与智能辅助线的自用感觉还可以操盘铁律主图指标源码下载:

     本人一直在用的一个主图指标,操盘铁律,组合了几个选股指标,涨停复制还有智能辅助线,
    涨跌停变色等,有箱顶底提示,也有注释,个人觉得很好用,
    也想跟大家分享一下,希望大家喜欢。
    可以严格按照买卖点的提示做。希望大家在股市里大赚。
     

     MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
    牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,
    4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,
    9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,
    14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
    马线:MA(牛线,6),COLORYELLOW;
    乖离率:(C-牛线)/C*100,NODRAW,COLORGREEN;
    涨停:=IF((C-REF(C,1))/REF(C,1)>0.097,1,0);
    STICKLINE(涨停,OPEN,CLOSE,3,0),COLORMAGENTA;
    跌停:=IF((REF(C,1)-C)/C>0.097,1,0);
    STICKLINE(跌停,OPEN,CLOSE,3,0),COLORGREEN;
    KP:=SMA(AMOUNT,10,1)/10000;
    VAR11:=REF(KP,1);
    VAR21:=REF(KP,2);
    VAR31:=REF(KP,3);
    涨停复制:=C>=(牛线,牛线) AND 牛线>(马线,马线) AND
    乖离率>=(0,0) AND 乖离率<=(4,4)AND COUNT(KP>VAR11,1)
     AND VAR11>VAR21 AND VAR21>VAR31 AND
    COUNT(((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))>0.099,13)>=1;
    DRAWTEXT(涨停复制,L*0.95,'涨'),COLOR00FFFF;
    DRAWTEXT(涨停复制,L*0.91,'停'),COLOR00FFFF;
    DRAWTEXT(涨停复制,L*0.87,'复'),COLOR00FFFF;
    DRAWTEXT(涨停复制,L*0.83,'制'),COLOR00FFFF;
    VAR0:=SMA(MAX(CLOSE-REF(C,1),0),
    12,1)/SMA(ABS(CLOSE-REF(C,1)),15,1)*100;
    DRAWTEXT(CROSS(82,VAR0),H*1.04,'快卖'),COLORWHITE;
    S:=C-REF(C,1);
    DX:=100*EMA(EMA(S,6),6)/EMA(EMA(ABS(S),6),6);
    买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,
    2) AND CROSS(DX,MA(DX,2)),1,0);
    DRAWTEXT(FILTER(买=1,5),L*0.96,'拉升'),COLORFFDE00;
    DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
    DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
    DRAWICON(CROSS(DA-DB,0),L*0.98,7);
    JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
    DRAWICON(CROSS(84,JH),H*1.04,8);
    字:=STRCAT(STRCAT(STRCAT(STRCAT('名称: ',STKNAME),' 代码: '),CODE),' ' );
    板块:=STRCAT('概念板块: ',GNBLOCK);
    DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,STRCAT(字,板块)),COLORYELLOW;
    YC:=REF(CLOSE,1);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    止损价位:=(YC*1.0035*97+0.2)/99.65;
    DRAWTEXT_FIX(C!=0,0.02,0.05,0,'★ =================='),COLORRED;
    DRAWTEXT_FIX(C!=0,0.02,0.1,0,'操 '),COLORRED;
    DRAWTEXT_FIX(C!=0,0.02,0.15,0,'盘 '),COLORRED;
    DRAWTEXT_FIX(C!=0,0.02,0.2,0,'铁 '),COLORRED;
    DRAWTEXT_FIX(C!=0,0.02,0.25,0,'律 '),COLORRED;
    DRAWTEXT_FIX(C!=0,0.02,0.3,0,'★ =================='),COLORRED;
    DRAWTEXT_FIX(C!=0,0.04,0.1,0,'买入条件 E13 CCI'),COLORYELLOW;
    DRAWTEXT_FIX(C!=0,0.04,0.15,0,'买入条件 2:30以后'),COLORYELLOW;
    DRAWTEXT_FIX(C!=0,0.04,0.2,0,STRCAT('止损价位 ',
    STRCAT(CON2STR(止损价位,2),' 元'))),COLORYELLOW;
    DRAWTEXT_FIX(C!=0,0.04,0.25,0,'线上:工作 线下:休息'),COLORYELLOW;
    E:=(HIGH+LOW+OPEN+2*CLOSE)/5;
    明日阻力:=2*E-LOW;
    明日支撑:=2*E-HIGH;
    明日突破:=E+(HIGH-LOW);
    明日反转:=E-(HIGH-LOW);
    今日阻力:=REF(明日阻力 , 1);
    今日支撑:=REF(明日支撑 , 1);
    DRAWTEXT_FIX(C!=0,0.2,0.05,0,STRCAT('今日阻力: ',
    STRCAT(CON2STR(今日阻力,2),' 元'))),COLORFFFF00;
    DRAWTEXT_FIX(C!=0,0.2,0.1,0,STRCAT('今日支撑: ',
    STRCAT(CON2STR(今日支撑,2),' 元'))),COLORRED;
    DRAWTEXT_FIX(C!=0,0.2,0.15,0,STRCAT('明日突破: ',
    STRCAT(CON2STR(明日突破,2),' 元'))),COLORFF00FF;
    DRAWTEXT_FIX(C!=0,0.2,0.2,0,STRCAT('明日阻力: ',
    STRCAT(CON2STR(明日阻力,2),' 元'))),COLORFFFF00;
    DRAWTEXT_FIX(C!=0,0.2,0.25,0,STRCAT('明日支撑: ',
    STRCAT(CON2STR(明日支撑,2),' 元'))),COLORRED;
    DRAWTEXT_FIX(C!=0,0.2,0.3,0,STRCAT('明日反转: ',
    STRCAT(CON2STR(明日反转,2),' 元'))),COLORYELLOW;
    A:=HHV(HIGH,13)=HIGH AND HIGH>REF(HIGH,1);
    A1:=FILTER(A,12);
    B:=LLV(LOW,13)=LOW AND LOW<REF(LOW,1);
    B1:=FILTER(B,12);
    TS1:=BARSLAST(A1);
    箱顶:REF(HIGH,TS1),COLORFF00FF,NODRAW;
    STICKLINE(1,箱顶,箱顶,1.5,0),COLORFF00FF;
    TS2:=BARSLAST(B1);
    箱底:REF(LOW,TS2),COLORFFBB80,NODRAW;
    STICKLINE(1,箱底,箱底,1.5,0),COLORFFBB80;
    箱高:100*(箱顶-箱底)/箱底,NODRAW;
    均价:=(3*C+H+L+O)/6;
    VAR1:=(8*均价+7*REF(均价,1)+6*REF(均价,2)+5*REF(均价,3)+
    4*REF(均价,4)+3*REF(均价,5)+2*REF(均价,6)+REF(均价,8))/36;
    VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
    SZ1:=REF(VAR1,1)=REF(VAR2,1) AND VAR1>VAR2 AND CLOSE>VAR1;
    SZ2:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)
    AND H/VAR1<1.1 AND L>VAR2 AND CLOSE>VAR1;
    SZ3:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>=REF(VAR2,1) AND H/VAR1>1.1;
    SZ4:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)
    AND CLOSE>VAR2 AND CLOSE<VAR1;
    SZ5:=(VAR1>VAR2 AND VAR2>REF(VAR2,1) AND VAR1<>REF(VAR1,1)
    AND CLOSE<VAR2) OR (VAR1>VAR2 AND VAR1<REF(VAR1,1)
    AND VAR2<REF(VAR2,1) AND CLOSE<VAR2);
    SZ6:=REF(VAR1,1)>REF(VAR2,1) AND VAR1=VAR2 AND CLOSE<VAR2;
    XD1:=VAR1=VAR2 AND CLOSE<VAR2 OR (VAR1<REF(VAR1,1) AND VAR2<REF(VAR2,1)
    AND REF(VAR1,1)=REF(VAR2,1) AND CLOSE<VAR2);
    XD2:=VAR1=VAR2 AND CLOSE>VAR1;
    SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
    量能饱和度:=IF(SAT>1,1,SAT)*100;
    DRAWTEXT_FIX(BARSTATUS=2 AND SZ1,0.8,0.05,0,'调整结束短线介入'),COLORRED;
    DRAWTEXT_FIX(BARSTATUS=2 AND SZ2,0.8,0.05,0,'上升通道走势良好'),COLORRED;
    DRAWTEXT_FIX(BARSTATUS=2 AND SZ3,0.8,0.05,0,'股价偏离注意调整'),COLORRED;
    DRAWTEXT_FIX(BARSTATUS=2 AND SZ4,0.8,0.05,0,'上升通道调整洗盘'),COLORGREEN;
     

    组合了涨停复制与智能辅助线的自用感觉还可以操盘铁律主图指标

    组合了涨停复制与智能辅助线的自用感觉还可以操盘铁律主图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。