• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信带有选股器的平台震荡主图和选股公式,从此以后好股天天有!下载

    通达信带有选股器的平台震荡主图和选股公式,从此以后好股天天有!下载

    时间:2020-05-13 13:42:01 阅读:1054 编辑:

    通达信带有选股器的平台震荡主图和第一股票公式网,从此以后好股天天有!

     有了这一组平台震荡主图和选股指标再也不怕没好股了
     

     板块:= STRCAT('1 ',STRCAT(STRCAT(STRCAT(' ',DYBLOCK),STRCAT(' ',HYBLOCK)),STRCAT(' ',GNBLOCK)));
    DRAWTEXT_FIX(ISLASTBAR,0.005,0.02,0,板块),COLORMAGENTA;
    板块2:=  STRCAT('2 ',STRCAT(STRCAT(STRCAT(' ',FGBLOCK),STRCAT('',ZDBLOCK)),STRCAT(' ',ZSBLOCK)));
    DRAWTEXT_FIX(ISLASTBAR,0.005,0.09,0,板块2),COLORMAGENTA;MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
    日收盘:=C#DAY;
    日最高:=H#DAY;
    日最低:=L#DAY;
    涨停:=IF(REF(日收盘,1)*1.095-日收盘<0.01 ,1,0) AND 日收盘=日最高 ;
    CE3:=REF(日收盘,1);
    跌停:=IF((CE3-日收盘)*100/CE3>=(10-0.01*100/CE3),1,0) AND 日收盘=日最低;
    STICKLINE(涨停,H,L,0,0),COLORFF00FF;
     STICKLINE(涨停,C,O,3.5,1),COLORFF00FF;
    MA5:MA(CLOSE,5),LINETHICK1,COLORWHITE;
    MA10:MA(CLOSE,10),LINETHICK1,COLORYELLOW,NODRAW;
    MA20:MA(CLOSE,20),LINETHICK1,COLORFF00FF,LINETHICK2;
    MA60:MA(CLOSE,60),LINETHICK1,DOTLINE,COLORGREEN,NODRAW;
    MA120:MA(CLOSE,120),LINETHICK1,DOTLINE,COLORGRAY;
    MA240:MA(CLOSE,240),LINETHICK1,DOTLINE,COLORBLUE,NODRAW;
    A1:=REF(C,N)=HHV(C,2*N+1); B1:=FILTER(A1,N); C1:=BACKSET(B1,N+1); HD:=FILTER(C1,N);
    A2:=REF(C,N)=LLV(C,2*N+1); B2:=FILTER(A2,N); C2:=BACKSET(B2,N+1); LD:=FILTER(C2,N);
    UU:=BACKSET(BARSTATUS=2,BARSLAST(HD)+1);VV:=UU>REF(UU,1);
    前期高位:=REF(C,BARSLAST(HD));{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    前期低位:=REF(C,BARSLAST(LD));
    STICKLINE(H AND YLX=1,前期高位,前期高位,5,0),COLORYELLOW;
    STICKLINE(L AND ZCX=1,前期低位,前期低位,5,0),COLORGRAY;
    STICKLINE(CROSS(C,REF(前期高位,1)) AND (VOL>=REF(V,1)*2 OR VOL>=REF(V,2)*2),H,L,0,0),COLOR33FFDD;
    STICKLINE(CROSS(C,REF(前期高位,1)) AND (VOL>=REF(V,1)*2 OR VOL>=REF(V,2)*2),C,O,3,0),COLOR33CFDD;
    STICKLINE(CROSS(C,REF(前期高位,1)) AND (VOL>=REF(V,1)*2 OR VOL>=REF(V,2)*2),C,O,2.5,0),COLOR33DFDD;
    STICKLINE(CROSS(C,REF(前期高位,1)) AND (VOL>=REF(V,1)*2 OR VOL>=REF(V,2)*2),C,O,2,0),COLOR33EFDD;
    STICKLINE(CROSS(C,REF(前期高位,1)) AND (VOL>=REF(V,1)*2 OR VOL>=REF(V,2)*2),C,O,1,0),COLOR33FFDD;
    前高:REF(C,BARSLAST(VV)),COLORWHITE,LINETHICK2;
    顶高:REF(C,BARSLAST(VV))*DG,COLORGRAY,LINETHICK2;
    PTZQ:=BARSLAST(VV);
    PTZF:=(HHV(H,PTZQ)-LLV(L,PTZQ))/LLV(L,PTZQ)*100;
    DRAWTEXT_FIX(1,0.01,0.04,0,STRCAT(STRCAT('平台周期 ',CON2STR(PTZQ,0)),' 天')),COLORRED;
    DRAWTEXT_FIX(1,0.01,0.08,0,STRCAT(STRCAT('平台振幅 ',CON2STR(PTZF,0)),' %')),COLORYELLOW;
    V1:=O>REF(C,1);
    V2:=VOL>REF(VOL,1);
    V3:=CLOSE>OPEN;
    V4:=REF(C,1)>=REF(O,1) *1.07 OR REF(C,1)>=REF(C,2) *1.07;
    V5:=REF(VOL,1)>REF(VOL,2);
    短线跳高:=V1 AND V2 AND V3 AND V4 AND V5;
    DRAWTEXT(短线跳高,L*0.95,'短线跳高'),COLORYELLOW;
     

    通达信带有选股器的平台震荡主图和第一股票公式网,从此以后好股天天有!

    通达信带有选股器的平台震荡主图和第一股票公式网,从此以后好股天天有!

    通达信带有选股器的平台震荡主图和第一股票公式网,从此以后好股天天有!

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。