• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 小杨高抛低吸优化副图经修改后更加适合手机端使用未加密指标下载

    小杨高抛低吸优化副图经修改后更加适合手机端使用未加密指标下载

    时间:2020-05-13 12:48:01 阅读:1851 编辑:

    小杨高抛低吸优化副图经修改后更加适合手机端使用未加密指标源码下载:

     感谢杨可成提供的源码
    修改后更适合手机通讯端使用。
    本指标为副图1显示。
     

     最新版本是这样的,请各自修改!
    指标爆改,已经面目全非了。
     

     生命指数:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
    -2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),NODRAW;
    顶:=IF(生命指数>90,80,90),COLORGREEN;
    {顶部线:80,POINTDOT,COLORYELLOW;
    中部线:50;
    底部线:20,POINTDOT,COLORYELLOW;}
    底:=IF(生命指数<10,30,10),COLORYELLOW;
    STICKLINE(底=30,0,10,4,0),COLORYELLOW;
    STICKLINE(顶=80,0,10,4,0),COLORBLUE;
    STICKLINE(顶<>80 AND 底<>30,0,10,4,0),COLORLIGREEN;
    VAR1:=REF(OPEN,1);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    VAR2:=SMA(MAX(OPEN-VAR1,0),6,1)/SMA(ABS(OPEN-VAR1),6,1)*100;
    VAR3:=REF(CLOSE,1);
    VAR4:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
    VAR5:=REF(HIGH,1);
    VAR6:=SMA(MAX(HIGH-VAR5,0),6,1)/SMA(ABS(HIGH-VAR5),6,1)*100;
    VAR7:=REF(LOW,1);
    VAR8:=SMA(MAX(LOW-VAR7,0),6,1)/SMA(ABS(LOW-VAR7),6,1)*100;
    STICKLINE(VAR4<VAR2,21,30,4,0),COLORGREEN;
    STICKLINE(VAR4>VAR2,21,30,4,0),COLORRED;
    N1:=3;
    N2:=7;
    N3:=21;
    LC:=REF(CLOSE,1);
    RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
    ZB1:=RSI1<底;
    建仓:IF(CROSS(RSI1,底),10,0),LINETHICK3,COLORRED;
    买入时间:IF(CROSS(生命指数,底),20,0),LINETHICK3,COLORMAGENTA;
    DRAWICON(CROSS(RSI1,底),15,1);
    DRAWICON(建仓 AND 买入时间,20,1);
    ZB2:=(ZB1=0 AND RSI1<=顶);
    卖出:IF(ZB2=1 AND REF(ZB2,1)=0 AND 建仓=0,10,20),LINETHICK3,COLORGREEN;
     

    小杨高抛低吸优化副图经修改后更加适合手机端使用未加密指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。