• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 汇盈软件的操盘决策的源码,已改成通达信版的公式,大家喜欢可以拿去用下载

    汇盈软件的操盘决策的源码,已改成通达信版的公式,大家喜欢可以拿去用下载

    时间:2020-05-13 08:53:01 阅读:1697 编辑:

    汇盈软件的操盘决策的源码,已改成通达信版的公式,大家喜欢可以拿去用源码下载:

     用法注释:
    操盘决策:
    1、柱状体是决策线,红色决策线是持股信号,绿色决策线是持币区域;
    2、当决策线呈黄色柱体,说明主力资金异动,并留意次日的动态;
    3、当决策线呈蓝色柱体,说明主力资金大举进场,连续的超跌后,随时会启动反弹;
     

     {操盘决策}
    {技术指标} {其他类型} {副图}
    {公式描述: VIP汇盈博弈大师系列 }
    NOTEXT1:FORCAST(EMA((3 * C + 2 * OPEN + H + L) / 7,3),8),LINETHICK2,COLORRED;
    VARR1:=NOTEXT1 >= REF(NOTEXT1,1);
    VARR2:=NOTEXT1 < REF(NOTEXT1,1);
    NOTEXT2:IF(NOTEXT1 < REF(NOTEXT1,1),NOTEXT1,DRAWNULL),LINETHICK2,COLORGREEN;
    VARR4:=(C - LLV(L,13)) / (HHV(H,13) - LLV(L,13)) * 100;
    VARR5:=SMA(VARR4,4,1);
    VARR6:=SMA(VARR5,3,1);
    VARR7:=C >= OPEN AND CROSS(VARR5,VARR6) AND VARR6 <= 50;
    VARR8:=REF(C,1);
    VARR9:=EMA(C,12) - EMA(C,26);
    VARR10:=EMA(VARR9,3);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    VARR11:=(C - REF(C,1)) / REF(C,1) * 100;
    VARR12:=SMA(MAX(C - VARR8,0),9,1) / SMA(ABS(C - VARR8),9,1) * 100;
    VARR13:=(VARR9 > VARR10 OR VARR9 = VARR10) AND VARR11 > 9 AND VARR11 < 11 AND 40 < VARR12 AND VARR12 < 60 AND C = H;
    STICKLINE(VARR1,NOTEXT1,NOTEXT1 * 1.01,0,0),COLORRED;
    STICKLINE(VARR1,NOTEXT1,NOTEXT1 * 1.01,2.5,0),COLOR000099;
    STICKLINE(VARR1,NOTEXT1,NOTEXT1 * 1.01,2,0),COLOR0000BB;
    STICKLINE(VARR1,NOTEXT1,NOTEXT1 * 1.01,1,0),COLOR0000DD;
    STICKLINE(VARR1,NOTEXT1,NOTEXT1 * 1.01,0.3,0),COLORRED;
    STICKLINE(VARR2,NOTEXT1 * 0.995,NOTEXT1,0,0),COLORGREEN;
    STICKLINE(VARR2,NOTEXT1 * 0.995,NOTEXT1,2.5,0),COLOR009900;
    STICKLINE(VARR2,NOTEXT1 * 0.995,NOTEXT1,2,0),COLOR00BB00;
    STICKLINE(VARR2,NOTEXT1 * 0.995,NOTEXT1,1,0),COLOR00DD00;
    STICKLINE(VARR2,NOTEXT1 * 0.995,NOTEXT1,0.3,0),COLORGREEN;
    STICKLINE(VARR1 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,2.5,0),COLOR004040;
    STICKLINE(VARR1 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,2.3,0),COLOR006464;
    STICKLINE(VARR1 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,2,0),COLOR00A8A8;
    STICKLINE(VARR1 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,1.5,0),COLOR00DBDB;
    STICKLINE(VARR1 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,1,0),COLOR15FFFF;
    STICKLINE(VARR1 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,0.8,0),COLOR4DFFFF;
    STICKLINE(VARR2 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,2.5,0),COLOR004040;
    STICKLINE(VARR2 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,2.3,0),COLOR006464;
    STICKLINE(VARR2 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,2,0),COLOR00A8A8;
    STICKLINE(VARR2 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,1.5,0),COLOR00DBDB;
    STICKLINE(VARR2 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,1,0),COLOR15FFFF;
    STICKLINE(VARR2 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,0.8,0),COLOR4DFFFF;
    STICKLINE(VARR13,NOTEXT1 * 0.98,NOTEXT1,2,0),COLORCYAN;
    STICKLINE(VARR13,NOTEXT1 * 0.98,NOTEXT1,1.5,0),COLOR990000;
    STICKLINE(VARR13,NOTEXT1 * 0.98,NOTEXT1,1.8,0),COLORCC0000;
    STICKLINE(VARR13,NOTEXT1 * 0.98,NOTEXT1,0.3,0),COLORFF4400;
    STICKLINE(VARR13,NOTEXT1 * 0.98,NOTEXT1,2.5,0),COLORFF8800;
    STICKLINE(VARR13,NOTEXT1 * 0.98,NOTEXT1,1.5,0),COLORFFCC00;
    STICKLINE(VARR13,NOTEXT1 * 0.98,NOTEXT1,0.8,0),COLORCYAN;
     

    汇盈软件的操盘决策的源码,已改成通达信版的公式,大家喜欢可以拿去用

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。