• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信公式出色多空线组合抛吸操盘主图指标下载

    通达信公式出色多空线组合抛吸操盘主图指标下载

    时间:2020-05-12 17:31:01 阅读:2099 编辑:

    通达信公式出色多空线组合抛吸操盘主图指标

     ZA1:=EMA(C,25);

    ZA2:=EMA(ZA1,45);

    ZB1:=EMA(C,65);

    ZB2:EMA(ZB1,45),COLORYELLOW,LINETHICK1;

    压力:MA(REF(HHV(C,30),1),2),POINTDOT,COLOR9DFFFF;

    支撑:MA(REF(LLV(C,30),1),2),POINTDOT,COLORABFF46;

    DIFF:=(ZA1+ZB2)/2;

    DEA:=(ZA2+ZB1)/2;

    PMA:MA(C,5),COLORWHITE,LINETHICK2;

    IF(PMA>REF(PMA,1),PMA,DRAWNULL),COLORRED,LINETHICK2;

    IF(PMA<REF(PMA,1),PMA,DRAWNULL),COLORGREEN,LINETHICK2;

    IF(DIFF>=DEA,DIFF,DRAWNULL),LINETHICK2,COLORRED;

    IF(DIFF<DEA,DIFF,DRAWNULL),LINETHICK1,COLORBLUE;

    KA0:=(HHV(C,45)-LLV(C,45))/45;

    KA1:=SMA(C,3,1);{股票公式网-第一股票公式网 www.gupiaozhekou.com}

    KA2:=SMA(C-KA0*3,3,1);

    KA3:=SMA(KA1-KA0*3,3,1);

    X:=(3*C+L+O+H)/6;

    多空线: (20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,

    4)+15*REF(X,5)+14*REF(X,6)+13*REF(X,7)+12*REF(X,8)+11*REF(X,

    9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)+7*REF(X,13)+6*REF(X,

    14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,

    18)+REF(X,20))/210,COLORFF00FF,LINETHICK2;

    IF(KA2>=KA3,KA2,DRAWNULL )COLORMAGENTA,LINETHICK2;

    IF(KA2<KA3,KA2,DRAWNULL ),LINETHICK1,COLORGREEN;

    VAR2:=(2*CLOSE+HIGH+LOW)/4;

    VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);

    VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);

    DD:=多空线<REF(多空线,1);

    IF(DD,多空线,DRAWNULL),COLOR00FFFF,LINETHICK2;

    散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,8)*VAR3;

    庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;

    A:=(PMA>多空线);

    IF(A,多空线,DRAWNULL),COLOR33FF33,POINTDOT,LINETHICK4;

    DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'←低吸'),COLORLIRED;

    DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'←高抛'),COLORGREEN;

    DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1);

    DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2);

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    K:=SMA(RSV,9,1);

    D:=SMA(K,9,1);

    J:=3*K-2*D;

    VAR9:=CLOSE-REF(CLOSE,5);

    VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);

    VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20);

    X2:=LLV(J,2)=LLV(J,8);

    Y:=IF(CROSS(J,REF(J+0.01,1)) AND X2 AND J<20,30,0);

    卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);

    DRAWICON(卖出<0,H+0.05,2);

    买线:=EMA(CLOSE,2);

    卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);

    DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X2 AND J<20,LOW*0.98,'★'),COLORYELLOW;
     

    通达信公式出色多空线组合抛吸操盘主图指标

    通达信公式出色多空线组合抛吸操盘主图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。