• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 反弹底涨突破下线立即建仓主图配效果图源码中绝无未来指标下载

    反弹底涨突破下线立即建仓主图配效果图源码中绝无未来指标下载

    时间:2020-05-12 15:39:01 阅读:2554 编辑:

    反弹底涨突破下线立即建仓主图配效果图源码中绝无未来指标

    MA5:MA(C,5),COLORFF00FF,LINETHICK1;

    MA10:MA(C,10),COLOR00FFFF,LINETHICK1;

    MA21:MA(C,21),COLORC0FF7F,LINETHICK1;

    MA55:MA(C,55),COLORFFFFFF,LINETHICK1;

    MA89:MA(CLOSE,89),COLORYELLOW;

    长线:MAX(MA(CLOSE,60),MAX(MA(CLOSE,120),MA(CLOSE,250))),COLOR555B44;

    三百底涨:(CLOSE-LLV(CLOSE,300))*100/LLV(CLOSE,300),NODRAW,COLORRED;

    三百高跌:(CLOSE-HHV(CLOSE,300))*100/HHV(CLOSE,300),NODRAW,COLORGREEN;

    VAR1:=1;

    VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);

    VAR4:=LLV(LOW,5);

    VAR5:=HHV(HIGH,4);

    X_1:=1.2*LLV(CLOSE,300);

    STICKLINE(CLOSE<X_1 AND CLOSE>=OPEN,OPEN,CLOSE,8,0),COLORGREEN;

    STICKLINE(CLOSE<X_1 AND CLOSE>=OPEN,LOW,HIGH,1,0),COLORGREEN;

    C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORRED,LINETHICK2;

    C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF,LINETHICK2;

    X_2:=1.5*LLV(CLOSE,300);

    STICKLINE(RANGE(CLOSE,X_1,X_2) AND CLOSE>=OPEN,OPEN,CLOSE,8,0),COLORRED;

    STICKLINE(RANGE(CLOSE,X_1,X_2) AND CLOSE>=OPEN,LOW,HIGH,1,0),COLORRED;

    AA:=C1>=C2 ;

    BB:=C2>C1 ;

    DRAWICON(CROSS(C1,C2),L-0.1,1);

    DRAWICON(CROSS(C2,C1),H+0.1,2);

    X_3:=1.8*LLV(CLOSE,300);

    STICKLINE(RANGE(CLOSE,X_2,X_3) AND CLOSE>=OPEN,OPEN,CLOSE,8,0),COLORMAGENTA;

    STICKLINE(RANGE(CLOSE,X_2,X_3) AND CLOSE>=OPEN,LOW,HIGH,1,0),COLORMAGENTA;

    STICKLINE(AA,C,O,3,0),COLORRED;

    STICKLINE(AA,H,L,0.5,0),COLORRED;

    STICKLINE(BB,C,O,3,0),COLOR00FF00;

    STICKLINE(BB,H,L,0.5,0),COLOR00FF00;

    STICKLINE(AA,CLOSE,OPEN,3,0),COLOR000099;

    STICKLINE(AA,CLOSE,OPEN,2.2,0),COLOR0000CC;

    X_4:=REF(CLOSE,1);

    X_5:=IF((CLOSE-X_4)*100/X_4>=10-0.01*100/X_4,1,0);

    STICKLINE(X_5,OPEN,CLOSE,2,0),COLORYELLOW;

    STICKLINE(AA,CLOSE,OPEN,1.5,0),COLOR0000FF;

    STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORCC66FF;

    STICKLINE(BB,CLOSE,OPEN,3,0),COLORFF7700;

    STICKLINE(BB,CLOSE,OPEN,2.2,0),COLORFF9900;

    STICKLINE(BB,CLOSE,OPEN,1.5,0),COLORFFBB00;

    STICKLINE(BB,CLOSE,OPEN,0.5,0),COLORCYAN;

    DRAWTEXT(CROSS(CLOSE,X_1),X_1,15),COLORYELLOW;

    DRAWTEXT(CROSS(CLOSE,X_2),X_2,16),COLORYELLOW;

    DRAWTEXT(CROSS(CLOSE,X_3),X_3,17),COLORYELLOW;

    WWWCHNMONEYCOM:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

    DRAWTEXT(CROSS(CLOSE,2*LLV(CLOSE,300)),2*LLV(CLOSE,300),18),COLORYELLOW;

    反弹底涨突破下线立即建仓主图配效果图源码中绝无未来指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。