• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > MACD指标 > MACD资金流向布林趋势K线主图确实无未来配验证效果图指标下载

    MACD资金流向布林趋势K线主图确实无未来配验证效果图指标下载

    时间:2020-05-11 18:27:02 阅读:938 编辑:

    MACD资金流向布林趋势K线主图确实无未来配验证效果图指标

    MA5:MA(CLOSE,5);

    AA:=MA((2*CLOSE+HIGH+LOW)/4,5);

    DIF:=EMA(CLOSE,5)-EMA(CLOSE,34);

    DEA:=EMA(DIF,5);

    MA10:MA(CLOSE,10);

    MA20:MA(CLOSE,20);

    MA30:MA(CLOSE,30);

    MA60:MA(C,60);MA120:MA(C,120);

    通1:=AA*102/100;

    通2:=AA*(200-102)/100;

    量_价:=1;

    CTKG:=1;

    W:=量_价;

    EPSL:=0.0001;

    ZZ:=(C+H+L)/3;

    STICKLINE(DIF<=DEA,CLOSE,OPEN,3,0),COLOR009900;

    STICKLINE(DIF<=DEA,CLOSE,OPEN,2.2,0),COLOR00BB00;

    STICKLINE(DIF<=DEA,CLOSE,OPEN,1.5,0),COLOR00DD00;

    STICKLINE(DIF<=DEA,CLOSE,OPEN,0.5,0),COLOR00FF00;

    STICKLINE(DIF>=DEA,CLOSE,OPEN,3,0),COLOR000099;

    STICKLINE(DIF>=DEA,CLOSE,OPEN,2.2,0),COLOR0000CC;

    STICKLINE(DIF>=DEA,CLOSE,OPEN,1.5,0),COLOR0000FF;

    STICKLINE(DIF>=DEA,CLOSE,OPEN,0.5,0),COLORCC66FF;

    V2V:=V/REF(V,1)>=1.9 AND C>REF(C,1);

    TJA:=ZZ>=MAX(C,O) AND CTKG=1;

    TJB:=ZZ<=MIN(C,O) AND CTKG=1;

    ZF:=IF(TJA,1,IF(TJB,-1,0));

    TJ0:=TJA OR TJB;

    TJ1:=H=L AND C>REF(C,1);

    TJ2:=H=L AND C<REF(C,1);

    TJ3:=H=L AND C=REF(C,1);

    CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

    DD:=DMA(CLOSE,CC);

    STICKLINE(V2V,OPEN,CLOSE,0.5,0),COLORYELLOW;

    ZT:=C/REF(C,1)>1.097;

    量_价:=IF(W=1,VOL,AMOUNT),STICK,COLOREEFFEE;

    EE:=IF(TJ1,EPSL,IF(TJ2,-EPSL,0));

    ZL:=2*(H-L)+ABS(C-O)+3*IF(TJ3,EPSL,ABS(EE));

    JGL_DX:=(IF(TJ0,2/3*(2*C-H-L)+ZF*ABS(C-O),(C-O))+EE)/ZL;

    差:=(JGL_DX*量_价)/20000,COLOR13AADD,NODRAW;

    DX:=JGL_DX*100,NODRAW;

    上:(1+7/100)*DD,CROSSDOT,COLORFF1CAE;

    下:(1-7/100)*DD,CROSSDOT,COLOR00FF7F;

    中:(上+下)/2,CROSSDOT,COLORCFB53B;

    买:=量_价*(1+JGL_DX)/20000,COLOR1133AA,NODRAW;

    卖:=量_价*(1-JGL_DX)/20000,COLORFFFF00,NODRAW;

    量差:=买-卖,NODRAW,COLORYELLOW;

    STICKLINE(ZT,OPEN,CLOSE,0.5,0),COLORYELLOW;

    STICKLINE(量差<=0,CLOSE,OPEN,3,0),COLOR009900;

    STICKLINE(量差<=0,CLOSE,OPEN,2.2,0),COLOR00BB00;

    STICKLINE(量差<=0,CLOSE,OPEN,1.5,0),COLOR00DD00;

    STICKLINE(量差<=0,CLOSE,OPEN,0.5,0),COLOR00FF00;

    STICKLINE(量差>=0,CLOSE,OPEN,3,0),COLOR000099;

    STICKLINE(量差>=0,CLOSE,OPEN,2.2,0),COLOR0000CC;

    STICKLINE(量差>=0,CLOSE,OPEN,1.5,0),COLOR0000FF;

    STICKLINE(量差>=0,CLOSE,OPEN,0.5,0),COLORCC66FF;

    WWWCHNMONEYCOM:=((((2*CLOSE)+HIGH)+LOW) / 4);

    V3V:=V/REF(V,1)>=1.9 AND C<REF(C,1);

    STICKLINE(V2V,OPEN,CLOSE,0.5,0),COLORYELLOW;

    STICKLINE(ZT,OPEN,CLOSE,0.5,0),COLORYELLOW;

    STICKLINE(V3V,OPEN,CLOSE,0.5,0),COLORBLUE;

    MACD资金流向布林趋势K线主图确实无未来配验证效果图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。