• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 给大家分享非常方便的通达信手机APP看盘主图公式,从此大家用手机看盘就有个参考了!下载

    给大家分享非常方便的通达信手机APP看盘主图公式,从此大家用手机看盘就有个参考了!下载

    时间:2020-05-11 14:48:01 阅读:1735 编辑:

    给大家分享非常方便的通达信手机APP看盘主图公式,从此大家用手机看盘就有个参考了!源码下载:

     给大家分享一个通达信手机APP看盘的公式,以便大家看盘市有个参考。
     

     MA5:MA(CLOSE,5);
    MA10:MA(CLOSE,10);
    MA30:MA(CLOSE,30);
    MA60:MA(CLOSE,60);
    BB:=REF(INDEXC,1)<REF(INDEXC,2) AND REF(C,2)*0.95>=REF(C,1) AND REF(O,1)/REF(C,1)>=1.05
    AND REF(C,1)<REF(O,1) AND C>O AND C/O>=1.05 AND C>REF(O,1)
    AND REF(VOL,1)<REF(VOL,2);
    STICKLINE(BB,O,C,4,0),COLORRED;
    STICKLINE(BB,O,H,0,0),COLORRED;
    STICKLINE(BB,L,C,0,0),COLORRED;
    DRAWTEXT(BB,L*0.98,'追!'),COLORYELLOW;
    VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
    3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
    VAR2:=8;
    CC:=CROSS(VAR1,VAR2);
    DRAWTEXT(CC,L*0.98,'买!'),COLOR0099FF;
    TYP:=(H+L+C)/3;
    TYP1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14))<=20 AND REF(MA(C,21),1)<MA(C,21);
    TJ1:=O<MAX(REF(C,1),REF(O,1));
    TJ2:=REF(C,1)>=MA(C,21) AND L/MA(C,21)>=1.015 AND MA(C,144)>MA(C,250) AND V<MA(V,10) AND MIN(REF(V,2),REF(V,1))>V;
    TJ3:=REF(MA(C,250),90)<REF(MA(C,144),90) AND MA(C,144)>MA(C,250) AND O>MA(C,250);
    TJ4:=MAX(REF(H,10)AND REF(H,9)AND REF(H,8)AND REF(H,7), REF(H,6));
    TOUJI:=TYP1 AND TJ1 AND TJ2 AND REF(C,2)/REF(O,2)<1.06 AND C/O<=1.05 AND HHV(H,5)/LLV(L,30)>=1.65 AND REF(H,5)/REF(L,1)>=1.15 AND REF(C,1)/REF(O,1)<=0.995 AND (L<REF(L,2) OR (REF(H,2)-REF(L,2))/(H-L)>=2) AND O/REF(L,1)<=1.04
    OR TYP1 AND TJ1 AND O/REF(L,1)<1.05 AND REF(L,1)/REF(O,4)<=0.85 AND REF(C,1)/REF(O,1)<=1.03 AND O<REF(C,1) AND HHV(H,5)/LLV(L,35)>1.35 AND V<MA(V,10);
    TOUJI2:=TYP1 AND TJ1 AND TJ2 AND O/REF(L,1)<1.05 AND O/LLV(L,3)<1.1 AND REF(C,1)/REF(0,1)<=1.05 AND HHV(H,4)/LLV(L,16)>=1.35 AND REF(O,4)/REF(C,2)>=1.08 AND REF(C,2)/REF(O,2)<=0.995 AND (REF(L,2)<REF(L,3) OR (REF(H,3)-REF(L,3))/(REF(H,1)-REF(L,1))>=2) AND L<MIN(REF(C,1),REF(O,1))
    OR TYP1 AND TJ1 AND HHV(H,10)/LLV(L,25)>=1.3 AND REF(C,5)<REF(H,5) AND REF(C,4)<REF(C,5) AND REF(C,3)<REF(C,4) AND REF(C,2)<REF(C,3) AND REF(C,1)<REF(C,2) AND L<REF(L,1) AND MA5/O<1.1;
    DATOUJI:=TYP1 AND TJ3 AND O<REF(C,5) AND O<=REF(C,1) AND REF(H,10)/O>=1.17 AND HHV(H,10)/LLV(L,30)>1.4 AND (MA(V,10)/HHV(V,10)>0.5 AND V/HHV(V,10)>0.2 AND V/HHV(V,10)<0.4 OR REF(V,3)>REF(V,2) AND REF(V,2)>REF(V,1)) AND REF(C,1)/REF(C,2)<=1.02;
    DATOUJI1:=TYP1 AND TJ3 AND O<REF(L,6) AND O<MIN(REF(C,5)AND REF(O,5),5) ;
    DRAWTEXT(TOUJI OR TOUJI2 OR DATOUJI OR DATOUJI1,L*0.98,'△'),COLORYELLOW;
    DRAWTEXT(CROSS(MA(VOL,10),MA(VOL,20)) AND MA(VOL,5)>MA(VOL,10) AND L<MA(C,20) AND C>=MA(C,20),L*0.98,'量托'),COLORWHITE;
    卖出:=CROSS(90,SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE- REF(CLOSE,1)),6,1)*100);
    {DRAWTEXT(卖出,H*1.05,'短卖'),COLORGREEN;}
    C3:=REF(C,1);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    {涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
    STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;
    跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
    STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;}
    W1:=C=HHV(C,20);
    W2:=BARSLAST(W1);
    W3:=IF(W2>0,REF(C,W2),REF(C,W2));
    W4:=CROSS(C,REF(W3,1));
    突破盘整:=W4 AND COUNT(W4,5)=1;
    {DRAWICON(突破盘整,L-0.10,5);}
    VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
    DRAWICON(CROSS(82,VARC),HIGH,4);
    DRAWTEXT(CROSS(84,VARC),H*1.01,'逃顶'),COLORYELLOW;
     

    给大家分享非常方便的通达信手机APP看盘主图公式,从此大家用手机看盘就有个参考了!

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。