• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 个股与大盘优化版包含背离选股通达信副图选股公式指标下载 通达信背离个股

    个股与大盘优化版包含背离选股通达信副图选股公式指标下载 通达信背离个股

    时间:2020-05-11 11:50:01 阅读:1838 编辑:

    个股与大盘优化版,包含背离选股

    这两天将《个股与大盘 》指标优化了一下,主要是解决背离指标的问题

    大体上背离的问题已经解决,但是效果并不是想象的那么明显
    原因主要是,你看着红彤彤的一段线,可能就有其中一两天是白色的,但是肉眼还看不出来

    如果用MACD 或者KDJ 那种利用金叉死叉去定位背离的话,完全滞后,没有信号。
    所以写下这段话,如果有其他老师解决了这个背离的问题,烦请相告,拜谢!

    这个指标优化了三种用法:
    其一:股价不创新低,指标创新低,那么短期股价可能加速下跌
    其二:股价创新低,指标不创新低,那么短期股价可能迎来BaoLi反弹
    其三:就是最看好的背离,股价经过一轮下跌后企稳,股价低于下跌高点,但是指标却高于前高

    下面用三幅图展现给大家

    另外,这几天下载指标的新人很多,如果你只显示一条白线,

    请您去更新盘后数据下载,指标也适用于分钟级别。

    个股与大盘优化版副图:

    A:=LLV(10000/C,200);
    个股:A*C,LINETHICK2;
    B:=LLV(10000/"999999$C",200);
    上证:B*"999999$C";
    CC:=LLV(10000/"399006$C",200);
    创业板:CC*"399006$C";
    角度1:=ATAN((MA(个股,13)/REF(MA(个股,13),1)-1)*100)*180/3.1416;
    角度2:=ATAN((MA(上证,13)/REF(MA(上证,13),1)-1)*100)*180/3.1416;
    角度3:=ATAN((MA(创业板,13)/REF(MA(创业板,13),1)-1)*100)*180/3.1416;
    红:=角度1>角度2 AND 角度1>角度3;
    白:=角度1<角度2 AND 角度1<角度3;
    红首:=红 AND  REF(红,1)<1;
    白首:=白 AND REF(白,1)<1;
    上次:=BARSLAST(红首);
    上上次:=SUMBARS(上次=0,2);
    强势背离:=C<HHV(C,上上次) AND 个股=HHV(个股,上上次)  ;
    DRAWICON(强势背离,个股,24);
    IF(角度1>角度2 AND 角度1>角度3,个股,DRAWNULL),COLORRED,LINETHICK2;

    强势背离选股:

    A:=LLV(10000/C,200);
    个股:=A*C,LINETHICK2;
    B:=LLV(10000/"999999$C",200);
    上证:=B*"999999$C";
    CC:=LLV(10000/"399006$C",200);
    创业板:=CC*"399006$C";
    角度1:=ATAN((MA(个股,13)/REF(MA(个股,13),1)-1)*100)*180/3.1416;
    角度2:=ATAN((MA(上证,13)/REF(MA(上证,13),1)-1)*100)*180/3.1416;
    角度3:=ATAN((MA(创业板,13)/REF(MA(创业板,13),1)-1)*100)*180/3.1416;
    红:=角度1>角度2 AND 角度1>角度3;
    白:=角度1<角度2 AND 角度1<角度3;
    红首:=红 AND  REF(红,1)<1;
    白首:=白 AND REF(白,1)<1;
    上次:=BARSLAST(红首);
    上上次:=SUMBARS(上次=0,2);
    强势背离:C<HHV(C,上上次) AND 个股=HHV(个股,上上次)  ;


    个股与大盘优化版包含背离选股

    个股与大盘优化版包含背离选股

    个股与大盘优化版包含背离选股

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。