• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 一个源自权威配资世界的完美权威布林平衡买卖主图指标下载

    一个源自权威配资世界的完美权威布林平衡买卖主图指标下载

    时间:2020-05-11 09:51:01 阅读:542 编辑:

    一个源自权威配资世界的完美权威布林平衡买卖主图指标源码下载:

     N:=6;
    M1:=17;
    A1:=1;
    平衡:EMA(C,20),COLORRED;
    MA5:MA(CLOSE,5);
    MA10:MA(CLOSE,10);
    MA20:MA(CLOSE,20);
    MA30:MA(CLOSE,30);
    MA60:MA(CLOSE,60);
    MA120:MA(CLOSE,120);
    生命线:=(MA(C,25)) * A1;
    牛线1:=(MA(C,40)) * A1;
    上轨:平衡 + 1.026*2*STD(C,20),LINETHICK2,COLORFF00FF;
    下轨:平衡 - 1.026*2*STD(C,20),LINETHICK2,COLOR00FF00;
    RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    X:=LLV(J,2)=LLV(J,8);
    Y:=IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,30,0);
    V1:=DMA((HIGH+LOW+(CLOSE)*(2))/(4.15),0.9);
    HY1:=REF(EMA(V1,3),1);
    STICKLINE((CLOSE >平衡),平衡,平衡,1,0),LINETHICK6,COLOR0000FF;
    STICKLINE((平衡 > CLOSE),平衡,平衡,1,0),LINETHICK6,COLORFF6600;
    主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);
    散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);
    VAR2:=LLV(LOW,10);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    VAR3:=HHV(HIGH,25);
    追涨:=EMA(COST(81),10);
    牛熊线:=EMA(COST(27),120),DOTLINE;
    动能趋势线:=100*EMA((CLOSE-VAR2)/(VAR3-VAR2),4);
    DRAWTEXT(CROSS(动能趋势线,70),HIGH*1.02,'危险'),COLORGREEN;
    DRAWTEXT(CROSS(动能趋势线,87.5),HIGH*1.02,'出局'),COLORWHITE;
    DRAWTEXT(CROSS(主力,散户) AND 主力<0 AND 散户<0,LOW,'见底'),COLORRED;
    DRAWICON(CROSS(主力,散户) AND 主力<0 AND 散户<0,LOW,1);
    STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
    STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
    STICKLINE(C=REF(C,1),O,C,3.2,0),COLOR555555;
    STICKLINE(C=REF(C,1),O,C,2.7,0),COLOR777777;
    STICKLINE(C=REF(C,1),O,C,2.1,0),COLOR999999;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
    STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
    STICKLINE(C=REF(C,1),O,C,1.5,0),COLORBBBBBB;
    STICKLINE(C=REF(C,1),O,C,0.9,0),COLORDDDDDD;
    STICKLINE(C=REF(C,1),O,C,0.3,0),COLORFFFFFF;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
    做空68:= HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5);
    平衡点:= LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3);
    XG:=CROSS(做空68,牛熊线);
    DRAWTEXT(CROSS(CLOSE,HY1),LOW,'买点'),LINETHICK2,COLOR00FFFF;
     

    一个源自权威配资世界的完美权威布林平衡买卖主图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。