• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 金财神SB主图TDX指标下载 通达信公式源码

    金财神SB主图TDX指标下载 通达信公式源码

    时间:2020-05-10 17:24:01 阅读:2627 编辑:

    金财神SB

    M5:MA(CLOSE,5);

    M10:MA(CLOSE,10);

    M30:MA(CLOSE,30);

    VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

    VAR2:=HIGH-REF(HIGH,1);

    VAR3:=REF(LOW,1)-LOW;

    VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);

    VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);

    VAR6:=VAR4*100/VAR1;

    VAR7:=VAR5*100/VAR1;

    VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);

    VAR9:=(VAR8+REF(VAR8,15))/2;

    BUY1:=ZIG(3,10);

    SELL1:=MA(BUY1,2);

    DRAWICON(CROSS(BUY1,SELL1),L-0.1,7);

    DRAWICON(CROSS(SELL1,BUY1),H+0.1,8);

    STICKLINE(BUY1>SELL1 AND O>=C,C,O,-1,0),COLORRED;

    STICKLINE(BUY1>SELL1 AND O>=C,L,H,0,0),COLORRED;

    STICKLINE(BUY1<SELL1 AND O<=C,O,C,-1,1),COLORCYAN;

    STICKLINE(BUY1<SELL1 AND O<=C,O,L,0,1),COLORCYAN;

    STICKLINE(BUY1<SELL1 AND O<=C,C,H,0,1),COLORCYAN;

    VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    VAR12:=SMA(VAR11,3,1);

    VAR13:=SMA(VAR12,3,1);

    VAR14:=VAR13 AND VAR13<20;

    LJB:=1/WINNER(CLOSE);


    金财神SB主图TDX指标下载 通达信公式源码

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。