• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 楼主布局副图源码进行完善后不知道会怎样附效果验证图指标下载

    楼主布局副图源码进行完善后不知道会怎样附效果验证图指标下载

    时间:2020-05-10 12:33:01 阅读:2229 编辑:

    楼主布局副图源码进行完善后不知道会怎样附效果验证图指标

    短线布局:

    LC:=REF(CLOSE,1);
    RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
    TTR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
    HD:=(HIGH - REF(HIGH,1));
    LD:=(REF(LOW,1) - LOW);
    DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
    DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
    PDI:=((DMP * 100) / TTR);
    MDI:=((DMM * 100) / TTR);
    ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
    AV:=(RSI5 + ADX);
    DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
    {0,COLORFF00FF;}
    WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
    NEWVOL:=(RSI5 - WR10);
    底:=(AV + NEWVOL),VOLSTICK;
    底5:=MA(底,5),COLORGRAY;
    趋势线:=LLV(底,1),COLORFFFFFF;
    STICKLINE((趋势线 >230 ),250,趋势线,0.8,1),LINETHICK6,COLORGREEN;
    AA:=REF(CLOSE,1);
    BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
    HHH:=BBB-LLV(BBB,27);
    CCC:=LLV(BBB,27)-BBB;
    SS:=(MA(CCC,2)*3+CCC*13)/16;
    G3:MA(HHH,3),COLORYELLOW;
    G6:=MA(HHH,6),COLORMAGENTA;
    G8:=MA(HHH,8),LINETHICK1,COLORGREEN;{原值 5}
    QQ:=(MA(HHH,5)*3+HHH*13)/16,COLORYELLOW,LINETHICK1,DOTLINE;{原值 2}
    MM:=MA(CCC,5);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    WW:=IF(QQ<G8 ,SS,MM);
    EE:=IF(SS<MM ,G8,QQ);
    实量:=V,COLORYELLOW,NODRAW;
    成交量额:=(AMOUNT+V)/2,VOLSTICK;
    量:=V/REF(V,1)>1.8;
    净VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
    买盘:=IF(CLOSE>OPEN,净VAR1*(HIGH-LOW),IF(CLOSE<OPEN,净VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,NODRAW;
    卖盘:=-IF(CLOSE>OPEN,0-净VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-净VAR1*(HIGH-LOW),0-VOL/2)),COLORGREEN,NODRAW;
    净买:=(买盘-卖盘),VOLSTICK;
    VAR2:=(HIGH-LOW);
    VAR3:=ABS((OPEN-CLOSE));
    VAR4:=(HIGH-IF((CLOSE>OPEN),CLOSE,OPEN));
    VAR5:=(IF((CLOSE>OPEN),OPEN,CLOSE)-LOW);
    VAR6:=((VAR3/VAR2)*VOL);
    VAR7:=((VAR4/VAR2)*VOL);
    VAR8:=((VAR5/VAR2)*VOL);
    VAR9:=IF(((VOL/CAPITAL) >0.001),1,EXP(ABS(LOG(((VOL/CAPITAL)*100))))); 
    VARA:=(((CLOSE-MA(CLOSE,5))/MA(CLOSE,5))*100); 
    进QQ:=VAR6>=VAR7 AND VAR6>= VAR8 AND CLOSE<OPEN;
    进MMM:=CLOSE<EMA(CLOSE,5) AND 进QQ;
    进JJJ:=CLOSE>=EMA(CLOSE,5) AND 进QQ;
    进JJ:=VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN;
    进XX:=VAR8>VAR6 AND VAR8>VAR7;
    进MM:=VAR7>VAR6 AND VAR7>VAR8;
    量AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
    买量:=IF(CLOSE>OPEN,量AA*(HIGH-LOW),IF(CLOSE<OPEN,量AA*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2));
    卖量:=IF(CLOSE>OPEN,0-量AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- 量AA*(HIGH-LOW),0-VOL/2));
    进出量:买量+卖量,NODRAW;
    净量:进出量+卖量,NODRAW;
    昨日净量:=REF(净量,1);
    净量比:进出量/净量,COLORMAGENTA,NODRAW;
    额:=AMOUNT/100000000,VOLSTICK,COLORFF00FF;
    额VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
    流入亿:=IF(CLOSE>OPEN,额VAR1*(HIGH-LOW),IF(CLOSE<OPEN,额VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;
    流出亿:=IF(CLOSE>OPEN,0-额VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-额VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLORMAGENTA,NODRAW;
    差亿:=流入亿+流出亿,COLORFFFF00,NODRAW;
    净:=EMA(EMA(差亿,2),2),COLOR00FFFF,NODRAW;
    净1:=EMA(净,2);
    流:=EMA(净1,7);
    净流:3*EMA(净1+流,2),COLORRED,NODRAW;
    五日量额比:成交量额/REF(MA(成交量额,5),1),COLORMAGENTA,NODRAW;
    跌停:=C<=DTPRICE(REF(CLOSE,1),0.097);
    STICKLINE((底>=0) AND 净买>=0,0,底,0.6,0),LINETHICK2,COLORYELLOW;
    STICKLINE(进出量<0 AND 净买<0,0,底,3.2,0),COLOR006600;
    STICKLINE(进出量<0 AND 净买<0,0,底,2.6,0),COLOR008800;
    STICKLINE(进出量<0 AND 净买<0,0,底,1.9,0),COLOR00AA00;
    STICKLINE(进出量<0 AND 净买<0,0,底,1.1,0),COLOR00CC00;
    STICKLINE(进出量<0 AND 净买<0,0,底,0.3,0),COLOR00FF00;
    STICKLINE(进MMM OR 跌停,0,底,0.0,0),COLORGREEN;
    STICKLINE(进MMM OR 跌停,0,底,3.1,0),COLORFF0000;
    STICKLINE(进MMM OR 跌停,0,底,1.9,0),COLORFF0000;
    STICKLINE(进MMM OR 跌停,0,底,0.1,0),COLORFFFF00;
    STICKLINE(净买>=0 AND 进JJ>=1 AND 底<0,0,底,2.3,0 ),COLOR880088;
    STICKLINE(净买>=0 AND 进JJ>=1 AND 底<0,0,底,1.6,0 ),COLORAA00AA;
    STICKLINE(净买>=0 AND 进JJ>=1 AND 底<0,0,底,0.8,0 ),COLORCC00CC;
    STICKLINE(净买>=0 AND 进JJ>=1 AND 底<0,0,底,0.1,0 ),COLOREE00EE;
    STICKLINE(净买>=0 AND 底>=0 AND 底>=REF(底,1),0,底,3.2,0),COLOR0000BB;
    STICKLINE(净买>=0 AND 底>=0 AND 底>=REF(底,1),0,底,1.3,0),COLOR2233DD;
    STICKLINE(净买>=0 AND 底>=0 AND 底>=REF(底,1),0,底,0.3,0),COLOR6677FF;
    STICKLINE(净买>=0 AND 底>=0 AND 底>=REF(底,1) AND 净流>=REF(净流,1),0,底,0.1,0),COLORYELLOW;
    STICKLINE((G6>G8 OR (G8<50 AND G3>G6 AND G6>REF(G6,1))) AND 净买>=0 AND G3>REF(G3,1) AND 底5>REF(底5,1) AND 量,0,底,2.3,0),COLORMAGENTA;
    AMV1:G3,COLORRED,LINETHICK2;
    AMV2:SMA(G3,2,1),COLORYELLOW,LINETHICK2;
    AMV3:SMA(AMV2,2,1),COLORGREEN,LINETHICK2;

    楼主布局副图源码进行完善后不知道会怎样附效果验证图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。