• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信公式盘中预警整合版含效果验证图选股公式下载

    通达信公式盘中预警整合版含效果验证图选股公式下载

    时间:2020-05-09 17:39:01 阅读:814 编辑:

    通达信公式盘中预警整合版含效果验证图第一股票公式网

    飞狐,分析家,操盘手能实现盘中预警。通达信,同花顺只能选股!

    四合一整合版

    通用源码_5分钟线
    lt:=(CAPITAL/100)/10000<=10;AA:=c/DYNAINFO(3);
    jd:=atan((MA(C,5)/ref(MA(C,5),1)-1)*100)*57.3;
    vv:=v>1999;PX:=jd>30;zz:=EMA(CLOSE,5)+EMA(CLOSE,60);
    zq:=ema(zz,30);z2:=ref(aa,1)<1.025 and aa>1.025 and aa<1.04;
    tj:=zz/zq>0.99 and zz/zq<1.015;
    XG:lt and (z2 and vv and px and tj);

    源码通用_1分钟线
    涨幅:=c/DYNAINFO(3);
    单笔换手:=v/capital*100;xx:=BARSSINCE(v>0)+1;
    均价线:=sum(c*v,xx)/sum(v,xx);
    限制:=涨幅>1.01 and 涨幅<1.04;
    XG:单笔换手>0.08 and cross(c,均价线) and 限制;

    自用的5分钟预警
    dp:=INDEXV;lb1:=vol/ref(sum(vol,5),1);lb2:=dp/ref(sum(dp,5),1);
    ST:=STRFIND(STKNAME,'ST',1)>0 OR STRFIND(STKNAME,'S',1)>0;
    lt:=(CAPITAL/100)/10000<=10;AA:=o/DYNAINFO(3);a1:=lb1/lb2;
    jd1:=atan((MA(C,5)/ref(MA(C,5),1)-1)*100)*57.3;
    jd2:=atan((MA(C,15)/ref(MA(C,15),1)-1)*100)*57.3;
    PX:=jd1>45 and jd2>17 ;z2:=aa>1 and aa<1.05;
    XG:ST=0 and lt and z2 and px and
    a1>3.5;

    日线
    A1:=VOL/ref(MA(VOL,5),1);A2:=O/ref(c,1)<1.06;
    jd:=atan((MA(C,13)/ref(MA(C,13),1)-1)*100)*57.3;
    XG:A1>2.5 AND A2 and cross(jd,45);

    下图中的图一是10点40分预警情况:

    图二是上午收盘情况:

    通达信公式盘中预警整合版含效果验证图第一股票公式网

    通达信公式盘中预警整合版含效果验证图第一股票公式网

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。