• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 状元郎副图TDX指标下载 通达信状元附图

    状元郎副图TDX指标下载 通达信状元附图

    时间:2020-05-09 14:34:01 阅读:2410 编辑:

    状元郎(源码 附图 通达信 贴图)

    LC:=REF(CLOSE,1);

    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

    DRAWTEXT(CROSS(85,RSI),75,'¨?'),COLORGREEN;

    DIFF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

    DEA1:=EMA(DIFF1,9);

    MACD1:=(DIFF1-DEA1)*2;

    低位金叉:=CROSS(DIFF1,DEA1) AND DIFF1<-0.1;

    二次金叉1:=CROSS(DIFF1,DEA1) AND DEA1<0 AND COUNT(低位金叉,21)=2;

    TJ1A:=低位金叉 OR 二次金叉1;

    LJPK:=(C+H+O+L)/4;

    MCC:=XMA(LJPK,20)*(1+80/1000);

    MRR:=XMA(LJPK,32)*(1-100/1000);

    ZXX:=(MCC+MRR)/2;

    ZXA:=(MRR+ZXX)/2;

    TJ2:=REF(L,1)<ZXA;

    STICKLINE(TJ2,15,85,5,0),COLORFF7F00;

    TJ3:=TJ2 AND COUNT(TJ2,6)>=6;

    MA5A:=MA(C,5);

    MA10A:=MA(C,10);

    MA17:=MA(C,17);

    MA20:=MA(C,20);

    MA24:=MA(C,24);

    MA30A:=MA(C,30);

    MA43:=MA(C,43);

    MA72:=MA(C,72);

    MA200:=MA(C,200);

    TJ4:=MA5A>=MA24 AND MA24>=MA72 AND MA72>=MA200;

    TJ5:=MA10A>=MA30A AND MA20>=MA30A;

    TJ7:=TJ4 OR TJ5;

    牛股:=TJ2 AND TJ3 AND TJ7;

    牛股考量:(TJ1A AND TJ2)*66,COLORGREEN,NODRAW;

    AAA1:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;

    牛股出炉:=AAA1 AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;

    TJ8:=REF(C,1)/REF(C,5)<=1.1 AND C>=MA(C,24) AND EXIST(V/REF(V,1)>=2,5) AND C>REF(C,1);

    牛股起爆:(TJ3 AND TJ8)*70,COLORYELLOW,NODRAW;

    门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));

    门庭若市:(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75,COLORRED,NODRAW;

    DRAWICON(门庭若市/75,75,13);{股票公式网-第一股票公式网 www.gupiaozhekou.com}

    门庭若市3:=门庭若市/75;

    疯狂箭头:(IF(BARSLASTCOUNT(EXIST(门庭若市3,3))>=2,门庭若市3,DRAWNULL))*80,COLORRED,NODRAW;

    DRAWICON(疯狂箭头/80,80,1);

    状元郎:=牛股出炉;

    STICKLINE(状元郎,58,55,14,0),COLORYELLOW;

    STICKLINE(状元郎,57,56,12,0),COLORCYAN;

    STICKLINE(状元郎,45,48,4,0),COLORWHITE;

    STICKLINE(状元郎,53,50,9,0),COLOR0088DD;

    STICKLINE(状元郎,55,48,6,0),COLORLIRED;

    STICKLINE(状元郎,53,53,5,0),COLOR000000;

    STICKLINE(状元郎,52,52,3,0),COLOR000000;

    STICKLINE(状元郎,53,50,2,0),COLOR0077EE;

    STICKLINE(状元郎,53,50,1,0),COLOR0077EE;

    STICKLINE(状元郎,60,55,7,0),COLORRED;

    STICKLINE(状元郎,60,63,4,0),COLORRED;

    寻宝状元人:IF(状元郎,58,DRAWNULL),COLORWHITE,LINETHICK6,POINTDOT;

    STICKLINE(状元郎,20,17,16,0),COLORWHITE;

    STICKLINE(状元郎,22,20,12,0),COLORYELLOW;

    STICKLINE(状元郎,22,17,5,0),COLORFF7F00;

    STICKLINE(状元郎,33,22,13,0),COLORRED;

    STICKLINE(状元郎,46,42,18,0),COLORMAGENTA;

    STICKLINE(状元郎,46,31,16,0),COLORRED;

    STICKLINE(状元郎,41,31,12,0),COLORBROWN;

    STICKLINE(状元郎,41,31,11,0),COLORRED;

    STICKLINE(状元郎,32,31,12,0),COLORYELLOW;

    STICKLINE(状元郎,35,33,8,0),COLOR00AAFF;

    STICKLINE(状元郎,49,49,1,0),COLOR0000EE;

    DRAWICON(牛股起爆/70,70,9);

    DRAWICON(牛股考量/66,66,27);

    DRAWTEXT(牛股考量/66,66,'可能见底');

    DRAWTEXT(牛股起爆/70,70,'抢钱啊');

    VAR1:=REF(CLOSE,2);

    会员专用: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66,NODRAW;

    极品逃亡: IF(会员专用< REF(会员专用,1) AND 会员专用>79,会员专用,0)COLORGREEN;

    DRAWTEXT(极品逃亡 ,70 ,'★<-极品逃亡'),COLORYELLOW,LINETHICK1;

    DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,L-L*0.02,'★<--极品绝底初现'),LINETHICK1;

    DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),10,'★<--极品绝底'),COLORBLUE, LINETHICK1;

    VAR3:=MA(CLOSE,13);

    VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);

    拉升资金: MA(WINNER(CLOSE*0.95)*100,3),COLORYELLOW,NODRAW;

    VARD:=拉升资金>VAR4;

    VARE:=REF(LOW,1)*0.9;

    VARF:=LOW*0.9;

    VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;

    VAR11:=EMA(VAR10,30);

    VAR12:=CLOSE-REF(CLOSE,1);

    VAR13:=MAX(VAR12,0);

    VAR14:=ABS(VAR12);

    VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;

    VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;

    VAR17:=BARSCOUNT(CLOSE);

    VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;

    VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

    VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

    VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);

    VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

    VAR1D:=SMA(VAR1C,4,1);

    VAR1E:=SMA(VAR1D,3,1);

    VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

    VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;

    DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,60,'有钱不赚是傻蛋!'),COLORYELLOW,LINETHICK2;

    DRAWTEXT(CROSS(VARD,0.5) AND COUNT(VARD=1,10)=1,70,'赚钱我走啦!'),,COLORGREEN ;

    M:=55;

    N:=34;

    散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORWHITE,LINETHICK2;

    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

    K:=SMA(RSV,3,1);

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    庄家线:EMA(J,6),COLOR0000FF,LINETHICK2;

    DRAWTEXT(CROSS(庄家线,散户线) ,庄家线,'←进场')COLORRED;

    {钱袋指标}

    VAR113:=HHV(HIGH,60);

    VAR114:=LLV(LOW,30);

    VAR115:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

    VAR116:=(VAR113+VAR114+VAR115)/3;

    VAR117:=EMA(VAR116,5);

    K01:=EMA(VAR117,5)*2, COLORFF00FF;

    D01:=EMA(K01,5),  COLORWHITE;

    J01:=K01*3-D01*2, COLORYELLOW;

    ENTERLONG:=CROSS(K01,D01);

    EXITLONG:=CROSS(D01,K01);

    B01:=(DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),L*0.98,1))*D01*2/3;

    B02:=IF(TROUGHBARS(3,15,1)=1 AND HIGH>LOW+0.01,20,0);

    必买:=(B01 AND B02);

    DRAWICON(必买,20,25);

    Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

    Q3:=SMA(Q2, 9, 1);

    Q4:=SMA(Q3, 3, 1);

    特殊会员专用:3*Q3-2*Q4,COLOR0000FF,LINETHICK2,NODRAW;

    Q8:=HHVBARS(HIGH, 50);

    Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;

    跨越:EMA(Q3, 3),COLORRED,NODRAW;

    DRAWTEXT(CROSS(特殊会员专用, 8) AND Q10<-13,20,'*大底来'),COLORYELLOW,LINETHICK5;

    DRAWTEXT(CROSS(特殊会员专用, 93) AND Q10<-13,40,'*大底'),LINETHICK5;

    DRAWTEXT(CROSS(跨越, 特殊会员专用) AND REF(特殊会员专用,1)>80, REF(特殊会员专用,3), '*顶'),COLORRED,LINETHICK5;

    VAR121:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

    机构做空能量线: SMA(VAR121,3,1),COLORGREEN,LINETHICK2,NODRAW;

    大底来: 0,POINTDOT;

    大底: 0,POINTDOT;

    DRAWTEXT(CROSS(跨越,机构做空能量线) ,大底+40,'进入强势区域'),COLORYELLOW,LINETHICK1;

    DRAWTEXT(CROSS(特殊会员专用,跨越) ,大底+20,'进入拉升区域'),LINETHICK1;

    DRAWTEXT(CROSS(跨越,特殊会员专用) ,大底+70,'注意调整'),COLORFFAA66,LINETHICK1;


    状元郎副图TDX指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。