• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 金叉共振信号副图配有图通达信源码无加密指标下载

    金叉共振信号副图配有图通达信源码无加密指标下载

    时间:2020-05-09 09:49:02 阅读:855 编辑:

    金叉共振信号副图配有图通达信源码无加密指标

    副图指标,高手请绕道,用于参考决策

    DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

    DEA:=EMA(DIFF,9);

    DRAWICON(DIFF>DEA,1,1);

    DRAWICON(DIFF<DEA,1,2);

    MCDA金叉:DIFF>DEA;

    RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;

    K:=SMA(RSV,3,1);{股票公式网-第一股票公式网 www.gupiaozhekou.com}

    D:=SMA(K,3,1);

    DRAWICON(K>D,2,1);

    DRAWICON(K<D,2,2);

    KDJ金叉:K>D;

    LC:=REF(CLOSE,1);

    RSI1:=(SMA(MAX(CLOSE-LC,0),9,1))/(SMA(ABS(CLOSE-LC),9,1))*100;

    RSI2:=(SMA(MAX(CLOSE-LC,0),26,1))/(SMA(ABS(CLOSE-LC),26,1))*100;

    DRAWICON(RSI1>RSI2,3,1);

    DRAWICON(RSI1<RSI2,3,2);

    RSI金叉:RSI1>RSI2;

    LWR1:=SMA(RSV,3,1);

    LWR2:=SMA(LWR1,3,1);

    DRAWICON(LWR1>LWR2,4,1);

    DRAWICON(LWR1<LWR2,4,2);

    LWR金叉:LWR1>LWR2;

    BBI:=(MA(CLOSE,3)+MA(CLOSE,9)+MA(CLOSE,12)+MA(CLOSE,26))/4;

    DRAWICON(CLOSE>BBI,5,1);

    DRAWICON(CLOSE<BBI,5,2);

    BBI金叉:CLOSE>BBI;

    MTM:=CLOSE-REF(CLOSE,1);

    MMS:=100*EMA(EMA(MTM,9),9)/EMA(EMA(ABS(MTM),9),3);

    MMM:=100*EMA(EMA(MTM,26),12)/EMA(EMA(ABS(MTM),26),12);

    DRAWICON(MMS>MMM,6,1);

    DRAWICON(MMS<MMM,6,2);

    MMS金叉:MMS>MMM;

    MCDA金叉 AND KDJ金叉 AND RSI金叉 AND LWR金叉 AND BBI金叉 AND MMS金叉,COLORRED,LINETHICK2;

    金叉共振信号副图配有图通达信源码无加密指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。