• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 好趋势下载

    好趋势下载

    时间:2020-10-30 18:23:01 阅读:1585 编辑:

    好趋势源码下载:

     {公式名称: 好趋势

    公式描述:

    无参数

    公式类型: 技术指标公式-其他类型

    画线方法: 副图

    公式版本: 0

    显示小数: 缺省位数

    坐标线位置: 自动

    额外Y轴分界: 无

    参数精灵:无

    用法注释:无

    公式源码:}
     

     VAR1:=(EMA(CLOSE,4)+MA(CLOSE,4*2)+MA(CLOSE,4*4))/3;

    VAR2:=(EMA(CLOSE,6)+MA(CLOSE,6*2)+MA(CLOSE,6*4))/3;

    VAR3:=(EMA(CLOSE,9)+MA(CLOSE,9*2)+MA(CLOSE,9*4))/3;

    VAR4:=(EMA(CLOSE,13)+MA(CLOSE,13*2)+MA(CLOSE,13*4))/3;

    VAR5:=LLV(LOW,27);

    {www.CHNmoney.com}

    VAR6:=HHV(HIGH,34);

    VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*4,4)*25;

    VAR8:=HHV(HIGH,30);

    VAR9:=LLV(LOW,30);

    VAR10:=HHV(HIGH,60);

    VAR11:=LLV(LOW,60);

    VAR12:=100*EMA(CLOSE,50);

    VAR13:=100*CLOSE;

    VAR14:=VAR8-VAR9;

    VAR15:=VAR10-VAR11;

    VAR16:=(CLOSE-VAR9)/VAR14*10000;

    VAR17:=(VAR8-CLOSE)/VAR14*10000;

    VAR18:=(CLOSE-VAR11)/VAR15*10000;

    VAR19:=(VAR10-CLOSE)/VAR15*10000;

    VAR20:=EMA(VAR16,2);

    VAR21:=EMA(VAR17,250);

    STICKLINE(VAR20<VAR21 OR VAR13<VAR12,CLOSE,OPEN,(-1),0),COLORBLUE;

    STICKLINE(VAR20>=VAR21 AND VAR13>=VAR12,CLOSE,OPEN,(-1),0),COLORRED;

    STICKLINE(VAR20<VAR21 OR VAR13<VAR12,LOW,HIGH,0,0),COLORBLUE;

    STICKLINE(VAR20>=VAR21 AND VAR13>=VAR12,LOW,HIGH,0,0),COLORRED;
     

    好趋势

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。