• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信公式金山发财线副图有配效果图源码中无未来指标下载

    通达信公式金山发财线副图有配效果图源码中无未来指标下载

    时间:2020-05-08 17:49:01 阅读:547 编辑:

    通达信公式金山发财线副图有配效果图源码中无未来指标

    金山发财线,密码9999,无未来,趋势交易。

    EMA5:EMA(C,5),COLORWHITE;
    EMA10:EMA(C,10),LINETHICK0,COLORBLACK;
    金线:=IF(EMA10>REF(EMA10,1),EMA10,DRAWNULL),LINETHICK2,COLORYELLOW;
    空仓:IF(EMA5<REF(EMA5,1),EMA5,DRAWNULL),LINETHICK1,COLORGREEN;
    有仓:IF(EMA5>=REF(EMA5,1),EMA5,DRAWNULL),LINETHICK1,COLORFF00FF;
    NN:=21;
    MM:=8;
    P:=4;
    K:=12;
    K2:=1;
    K3:=8;
    VAR55:=EMA(EMA(EMA(CLOSE,8),13),62);
    VAR56:=((REF(HIGH,1) + REF(LOW,1)) / 2);
    VAR57:=(MA(CLOSE,20) + (2 * STD(CLOSE,20)));
    VAR58:=((SMA(MAX((CLOSE - REF(CLOSE,1)),0),7,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),7,1)) * 100);
    卖出1:=FILTER(CROSS(79,VAR58),4);
    MA21:=REF(CLOSE,1);
    ZX:=((SMA(MAX((CLOSE - MA21),0),6,1) / SMA(ABS((CLOSE - MA21)),6,1)) * 100);
    卖出2:=CROSS(84,ZX);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    卖出3:=CROSS(90,RSI);
    卖出:=卖出1 OR 卖出2 OR 卖出3;
    A:=EMA((EMA(C,29)+EMA(C,31)+EMA(C,33))/3,3);
    A1:=EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3),COLOR1010FF;
    A3:=IF(K2!=2,EMA((EMA(C,5)+EMA(C,6)+EMA( C,7))/3,3),DRAWNULL),COLORCYAN,LINETHICK3;
    A4:=IF(K2!=2, EMA((EMA(C,7)+EMA(C,9)+EMA( C,11))/3,3),DRAWNULL),COLOR1040FF;
    A5:=IF(K2!=2, EMA((EMA(C,9)+EMA(C,11)+EMA( C,13))/3,3),DRAWNULL)COLOR1050FF;
    A6:=IF(K2!=2, EMA((EMA(C,11)+EMA(C,13)+EMA( C,15))/3,3),DRAWNULL)COLOR1060FF;
    A7:=IF(K2!=2, EMA((EMA(C,13)+EMA(C,15)+EMA( C,17))/3,3),DRAWNULL)COLOR1070FF;
    A8:=IF(K2!=2, EMA((EMA(C,15)+EMA(C,17)+EMA( C,19))/3,3),DRAWNULL)COLOR1080FF;
    A9:=IF(K2!=2, EMA((EMA(C,17)+EMA(C,19)+EMA( C,21))/3,3),DRAWNULL),COLORLIMAGENTA;
    A10D:=IF(K2!=2, EMA((EMA(C,19)+EMA(C,21)+EMA( C,23))/3,3),DRAWNULL),COLORLIMAGENTA;
    A11D:=IF(K2!=2, EMA((EMA(C,21)+EMA(C,23)+EMA( C,25))/3,3),DRAWNULL),COLORWHITE,LINETHICK2;
    A15D:=IF(K2!=2, A-(A1-A*0.977),DRAWNULL),COLORBLUE,LINETHICK3;
    A24D:=IF(K2!=2, A-(A10D-A),DRAWNULL)COLORF6D030;
    A25D:=IF(K2!=2, A-(A11D-A*0.987),DRAWNULL)COLORF5F030;
    AK2:=IF(K2=2,EMA((EMA(C,5)+EMA(C,7)+EMA( C,9))/3,3),DRAWNULL);
    AK1:=IF(K2=2,A-(A1-A*0.987),DRAWNULL);
    M240:=MA(C,240),COLORFFFF80,LINETHICK1;
    M144:=MA(C,144),COLORWHITE,LINETHICK1;
    M88:=MA(C,88),COLORLIGRAY,LINETHICK1;
    M120:=MA(C,120),COLORMAGENTA,LINETHICK1;
    M30:=MA(C,27),COLORGREEN,LINETHICK2;
    M20:=MA(C,17),COLORMAGENTA,LINETHICK2;
    M10:=MA(C,10),COLORWHITE,LINETHICK1;
    M5:=MA(C,3),COLORRED,LINETHICK3;
    BB55:=ATAN((M5/REF(M5,1)-1)*100)*180/3.1416;
    IF(BB55>30 AND M5>REF(M5,1), M5,DRAWNULL),DRAWNULL;
    BB100:=ATAN((M10/REF(M10,1)-1)*100)*180/3.1416;
    IF(BB55<0 AND M5<REF(M5,1), M5,DRAWNULL),DRAWNULL;
    V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
    V2:=(1-7/100)*(DMA(CLOSE,V1));
    BR:=MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1);
    分水岭R:=IF(MA(CLOSE,17)<BR,BR,MA(CLOSE,17)),COLORFF00FF,NODRAW;
    YR:=分水岭R-(EMA(C,3)-分水岭R),COLORGREEN,LINETHICK2;
    OUTF:=CROSS(M5,YR);
    M60:=MA(C,60),COLORWHITE,LINETHICK2;
    B55:=ATAN((A15D/REF(A15D,1)-1)*100)*180/3.1416;
    B100:=ATAN((M5/REF(M5,1)-1)*100)*180/3.1416;
    OUT1:=CROSS(M5,A15D);
    发钱线:IF((M5>REF(A3,1) AND EMA10>REF(EMA10,1)),0.98*A3,DRAWNULL),COLORYELLOW,LINETHICK3;

    通达信公式金山发财线副图有配效果图源码中无未来指标

    通达信公式金山发财线副图有配效果图源码中无未来指标

    通达信公式金山发财线副图有配效果图源码中无未来指标

    通达信公式金山发财线副图有配效果图源码中无未来指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。