• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 玲珑大盘自调分时副图下载

    玲珑大盘自调分时副图下载

    时间:2020-10-30 13:44:01 阅读:1272 编辑:

    玲珑大盘自调分时副图源码下载:

     {公式名称: 玲珑大盘自调

    公式描述:

    参数数量: 2

    参数1: G, 最小: 1, 最大: 30, 缺省: 3

    参数2: D, 最小: 1, 最大: 30, 缺省: 3

    公式类型: 技术指标公式-神系

    画线方法: 副图

    公式版本: 0

    显示小数: 缺省位数

    坐标线位置: 自动

    额外Y轴分界: 无

    参数精灵:

    请设置计算参数:

    G: Param#0 (1.00--30.00)

    D: Param#1 (1.00--30.00)

    用法注释:无

    公式源码:}
     

     J1:CLOSE,COLORWHITE;

    X_1:=ZSTJJ;

    X_2:=SUM(CLOSE*VOL,0)/SUM(VOL,0);

    J4:SUM(CLOSE*VOL,240)/SUM(VOL,240),COLORYELLOW;

    X_3:=SUM(CLOSE*VOL,240)/SUM(VOL,240);

    X_4:=CLOSE>REF(CLOSE,1) AND CLOSE/X_2>1+G/1000;

    X_5:=CLOSE<REF(CLOSE,1) AND CLOSE/X_2<1-D/1000;

    X_6:=CROSS(SUM(X_4,0),0.5);

    X_7:=CROSS(SUM(X_5,0),0.5);
    {股票公式网-第一股票公式网 www.cHnMonEy.Com}

    X_8:=SUM(X_6,0)*CROSS(COUNT(CLOSE<REF(CLOSE,1),BARSLAST(X_6)),0.5);

    X_9:=SUM(X_7,0)*CROSS(COUNT(CLOSE>REF(CLOSE,1),BARSLAST(X_7)),0.5);

    F1:ConST(SUM(IF(X_8,REF(CLOSE,1),DRAWNULL),0)),DOTLINE,COLORYELLOW;

    F2:ConST(SUM(IF(X_9,REF(CLOSE,1),DRAWNULL),0)),DOTLINE,COLORGREEN;

    X_10:=CROSS(SUM(X_4 AND CLOSE>F1*1.005,0),0.5);

    X_11:=CROSS(SUM(X_5 AND CLOSE<F2*0.985,0),0.5);

    X_12:=SUM(X_10,0)*CROSS(COUNT(CLOSE<REF(CLOSE,1),BARSLAST(X_10)),0.5);

    X_13:=SUM(X_11,0)*CROSS(COUNT(CLOSE>REF(CLOSE,1),BARSLAST(X_11)),0.5);

    F3:ConST(SUM(IF(X_12,REF(CLOSE,1),DRAWNULL),0)),COLORWHITE;

    F4:ConST(SUM(IF(X_13,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN;

    DRAWICON(X_8,REF(HIGH*1.002,1),35);

    DRAWICON(X_12,REF(HIGH*1.002,1),2);

    DRAWICON(X_9,REF(CLOSE*0.998,1),34);

    DRAWICON(X_13,REF(CLOSE*0.998,1),1);
     

    玲珑大盘自调分时副图

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。