• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信捕捉操盘启动点波段神器无未来选股公式下载

    通达信捕捉操盘启动点波段神器无未来选股公式下载

    时间:2020-05-08 11:41:02 阅读:2081 编辑:

    通达信捕捉操盘启动点波段神器无未来第一股票公式网

    波段神器指标可以比较准确的显示出股票的波段低点和高点,对于大家操盘买卖应该有帮助,另外结合《追魂黑马粘合》指标,可以捕捉到启动点。

    波段神器指标含《波段神器》副图指标、《波段神器》进场选股指标、《波段粘合共振》选股指标,不加密、无未来。

    {波段神器}
    VAR1B:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
    VAR2B:=SMA(VAR1B,9,1)+100;
    VAR3B:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    VAR4B:=SMA(VAR3B,3,1);
    VAR5B:=SMA(VAR4B,3,1)+100;
    VAR6B:=VAR5B-VAR2B;
    趋势1: IF(VAR6B>45,VAR6B-45,0),COLOR00FFFF,LINETHICK2;
    VAR2Q:=REF(LOW,1);
    VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
    VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
    VAR5Q:=LLV(LOW,30);
    VAR6Q:=HHV(VAR4Q,30);
    VAR7Q:=IF(MA(CLOSE,58),1,0);
    VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
    火焰山:=IF(VAR8Q>100,100,VAR8Q);
    STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,3.5,0 ),COLOR4444FF;
    STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,2.5,0 ),COLOR5555FF;
    STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,1.5,0 ),COLOR7777FF;
    STICKLINE(火焰山>0 AND 火焰山>REF(火焰山,1),0 ,火焰山*1.2,0.5,0 ),COLOR9999FF;
    STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),3.5,0),COLOR000033;
    STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2.8,0),COLOR000055;
    STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2.0,0),COLOR000077;
    STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),1.2,0),COLOR000099;
    STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),0.4,0),COLOR0000DD;
    STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),3.5,0),COLOR003300;
    STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2.8,0),COLOR005500;
    STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2.0,0),COLOR007700;
    STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),1.2,0),COLOR009900;
    STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),0.4,0),COLOR00DD00;
    逃顶:=CROSS(82,RSI);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    STICKLINE( 逃顶,逃顶,10,3.5,0),COLORFF5500;
    STICKLINE( 逃顶,逃顶,15,2.5,0),COLORFF8800;
    STICKLINE( 逃顶,逃顶,20,1.5,0),COLORFFAA00;
    STICKLINE( 逃顶,逃顶,25,0.5,0),COLORFFCC00;
    STICKLINE( 逃顶,逃顶,30,0.1,0),COLORFFFF00;
    D1:=(C+L+H)/3;
    D2:=EMA(D1,6);
    D3:=EMA(D2,5);
    BBUY:=CROSS(D2,D3);
    DRAWICON(BBUY,20,1);
    DRAWTEXT(BBUY,趋势1+13,'进场'),COLORYELLOW;
    VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
    DRAWICON(CROSS(82,VARR1),10,15);
    DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;

    {波段粘合共振}
    B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
    分水岭:=IF(MA(CLOSE,17)<B,B,MA(CLOSE,17));
    操作线:=分水岭-(EMA(C,3)-分水岭);
    MA1:=EMA(CLOSE,5);
    MA2:=EMA(CLOSE,10);
    MA3:=EMA(CLOSE,20);
    MA4:=EMA(CLOSE,30);
    三线粘合剑:=CROSS(分水岭,操作线) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(MA1,MA4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(MA2,MA3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 OR CROSS(MA1,MA3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018;
    D1:=(C+L+H)/3;
    D2:=EMA(D1,6);
    D3:=EMA(D2,5);
    进场:=CROSS(D2,D3);
    波段粘合共振:三线粘合剑 AND 进场;

    {波段神器选股}
    D1:=(C+L+H)/3;
    D2:=EMA(D1,6);
    D3:=EMA(D2,5);
    进场:CROSS(D2,D3);

    通达信捕捉操盘启动点波段神器无未来第一股票公式网

    通达信捕捉操盘启动点波段神器无未来第一股票公式网

    通达信捕捉操盘启动点波段神器无未来第一股票公式网

    通达信捕捉操盘启动点波段神器无未来第一股票公式网

    通达信捕捉操盘启动点波段神器无未来第一股票公式网

    通达信捕捉操盘启动点波段神器无未来第一股票公式网

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。