• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 对把握见底信号有独特作用的见底买点底进持仓信号副图指标下载

    对把握见底信号有独特作用的见底买点底进持仓信号副图指标下载

    时间:2020-05-08 08:51:01 阅读:1994 编辑:

    对把握见底信号有独特作用的见底买点底进持仓信号副图指标

    M:=10;

    VARQ1:=HHV(HIGH,33);

    VARQ2:=LLV(LOW,33);

    VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

    VAR3:=EMA(VAR2,10);

    VAR4:=LLV(LOW,33);

    DIF:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,

    1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FF66;

    见底信号:10,LINETHICK2;

    买点准备:IF(DIF<=10,30,0),COLOR9900FF,LINETHICK4;

    走势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,

    1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF;

    见底了: 1;

    持仓时机: IF(CROSS(走势线,见底了),100,0),COLORRED,LINETHICK2;

    VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

    白出: SMA((CLOSE-VARQ2)/(VARQ1-VARQ2),8,1)*100,LINETHICK2,COLORWHITE;

    粉进: EMA(HHV(白出,3),1),LINETHICK2,COLORF00FF0;

    STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4,0 ),COLOR00FFFF;

    STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4,0),COLOR00FFFF;

    顶部:90,COLORGREEN;

    底部:10,COLORBLUE,LINETHICK4;

    极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,100,0),LINETHICK2,COLORRED;

    DRAWICON(极品底=100,100,1),LINETHICK0,COLORRED;

    强弱线:50,POINTDOT, COLORBLUE,LINETHICK4;

    RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

    K:=SMA(RSV,3,1);{股票公式网-第一股票公式网 www.gupiaozhekou.com}

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    X:=LLV(J,2)=LLV(J,8);

    DRAWTEXT(CROSS(DIF,粉进)AND 粉进>25 AND 粉进>REF(粉进,1),粉进,'买入'),COLOR00FFFF;

    DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,30,'低进'),COLORFFFF00;

    平衡:35,COLORFF33FF,LINETHICK2;

    散户:=EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);

    庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2);

    超跌:-10,COLORFF0066,LINETHICK2;

    DRAWTEXT(CROSS(庄家,散户) AND 散户>70,90.5,'卖出'),COLOR00FF00;

    对把握见底信号有独特作用的见底买点底进持仓信号副图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。