• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 自09年就来了很感谢无私的理想论坛,发大家一个老指标,抄底逃顶无未来源码指标下载

    自09年就来了很感谢无私的理想论坛,发大家一个老指标,抄底逃顶无未来源码指标下载

    时间:2020-05-07 18:24:01 阅读:1414 编辑:

    自09年就来了很感谢无私的理想论坛,发大家一个老指标,抄底逃顶无未来源码指标

    以前09年理想混,一转眼就过去很久了,最近重新注册了个账号,重新回来,

    真的感谢理想论坛的各位大神无私的奉献,致敬各位大神的无私,

    就不设置啥了,直接上图上源码

    很感谢理想论坛,一个老指标,抄底逃顶(源码,无未来)

    多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
    0,COLORRED;
    STICKLINE(多空<-10,0,多空,0,0),COLORGREEN;
    STICKLINE(多空>10,0,多空,0,0),COLORYELLOW;
    RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=((3 * K) - (2 * D));
    VARA1:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
    VARA2:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
    VARA3:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
    VARA4:=(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6);
    VARA5:=MA(VARA4,3);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    STICKLINE((CROSS(J,0) AND (VARA5 <= (0 - 7))),0,35,8,0),COLOR780000;
    STICKLINE((CROSS(J,0) AND (VARA5 <= (0 - 7))),0,35,6,0),COLOR9D0000;
    STICKLINE((CROSS(J,0) AND (VARA5 <= (0 - 7))),0,35,5,0),COLORFF0000;
    STICKLINE((CROSS(J,0) AND (VARA5 <= (0 - 7))),0,35,2,0),COLOR7AB500;
    DRAWTEXT((CROSS(J,0) AND (VARA5 <= (0 - 7))),15,'←抄底'),COLOR0000FF;
    抄底:CROSS(J,0) AND (VARA5 <= (0 - 7));
    LC:=REF(CLOSE,1);
    RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    顶部:CROSS(80,RSI)*35,LINETHICK2 ,COLORGREEN;
    DRAWTEXT(CROSS(80,RSI),1.2,'顶 '),COLORGREEN;
    逃顶:顶部,COLORGREEN;
    顶:IF(逃顶>REF(逃顶,1),35,0),COLOR7AB500;
    DRAWTEXT(顶=35,35,'←逃顶'),COLORFF0000;

    自09年就来了很感谢无私的理想论坛,发大家一个老指标,抄底逃顶无未来源码指标

    自09年就来了很感谢无私的理想论坛,发大家一个老指标,抄底逃顶无未来源码指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。