• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 主力状态副图为辅助波段看盘之用不限时未加密指标下载

    主力状态副图为辅助波段看盘之用不限时未加密指标下载

    时间:2020-05-07 11:36:01 阅读:1406 编辑:

    主力状态副图为辅助波段看盘之用不限时未加密指标

    今天公布的是波段看盘的辅助指标,此指标主要是方便战法选出来的标的辅助看盘之用。对股性有要求,不是随便逮到一只票就能做波段的!我将前面发布的几个相识指标一并贴出。

    今天的指标增加了更多的内容,直接将源码放出,喜欢的拿走,不喜欢的绕道,说真的我不缺共享币,发布指标只是为了增加我的福报:

    参数1: N, 最小: 1, 最大: 300, 缺省: 35
    参数2: M, 最小: 1, 最大: 500, 缺省: 35
    参数3: N1, 最小: 1, 最大: 1000, 缺省: 1
    参数4: NX, 最小: 0, 最大: 122, 缺省: 42
    参数5: N1X, 最小: 0, 最大: 122, 缺省: 21

    XA_1:=IF(CLOSE<OPEN,(CLOSE-OPEN)/OPEN,0);
    XA_2:=IF(CLOSE>OPEN,(CLOSE-OPEN)/OPEN,0);
    XA_3:=IF(CLOSE>OPEN,(OPEN-LOW)/OPEN,(CLOSE-LOW)/OPEN);
    XA_4:=IF(CLOSE>OPEN,(HIGH-CLOSE)/OPEN,(HIGH-OPEN)/OPEN);
    XA_5:=IF(BARSLAST(CLOSE>MA(CLOSE,20))>34,34,BARSLAST(CLOSE>MA(CLOSE,20)));
    XA_6:=IF(BARSLAST(CLOSE>MA(CLOSE,60))>120,120,BARSLAST(CLOSE>MA(CLOSE,60)));
    XA_7:=IF(COUNT(CLOSE>0,250)<240,CAPITAL,SUM(VOL,480)/8);
    XA_8:=MA(LOW,20)*1.2;
    XA_9:=MA(LOW,20)*1.1;
    XA_10:=MA(HIGH,20)*0.9;
    XA_11:=MA(HIGH,20)*0.8;{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    XA_12:=CLOSE/(1+(CLOSE/MA(CLOSE,240)-1)-MA(INDEXC/MA(INDEXC,240)-1,3));
    短线上攻:IF(BARSLAST(CLOSE>XA_9)<4 AND CLOSE>MA(CLOSE,5) AND BARSLAST(CLOSE=HHV(CLOSE,21))<4,(MA(CLOSE,5)-REF(MA(CLOSE,5),1))/REF(MA(CLOSE,5),1)*300,0),COLORMAGENTA;
    中线强势:(CLOSE/XA_12-1)*50,COLORRED,LINETHICK2;
    中线控盘:MA(IF(CLOSE>MA(CLOSE,240) AND (CLOSE-MA(CLOSE,240))/MA(CLOSE,240)+SUM(XA_1,20)>0,((CLOSE-MA(CLOSE,240))/MA(CLOSE,240)+SUM(XA_1,20))/MA(VOL/XA_7,20)/2.5,0),10),COLORYELLOW,LINETHICK2;
    短线超跌:IF(CLOSE<MA(CLOSE,20),((REF(CLOSE,XA_5)-CLOSE)/REF(CLOSE,XA_5)+SUM(XA_3,XA_5)-SUM(XA_4,XA_5))*20,0),COLORBLUE,LINETHICK2;
    中线超跌:(REF(CLOSE,XA_6)-CLOSE)/CLOSE*2,COLORGREEN,LINETHICK2;
    STICKLINE(中线强势>0,0,中线强势,0.7,0),COLORRED;
    STICKLINE(中线控盘>0,0,中线控盘,0.7,0),COLORYELLOW;
    STICKLINE(短线上攻>0,0,短线上攻,0.7,0),COLORMAGENTA;
    STICKLINE(中线超跌>0,0,中线超跌,0.7,0),COLORGREEN;
    STICKLINE(短线超跌>0,0,短线超跌,0.8,0),COLORBLUE;

    主力状态副图为辅助波段看盘之用不限时未加密指标

    主力状态副图为辅助波段看盘之用不限时未加密指标

    主力状态副图为辅助波段看盘之用不限时未加密指标

    主力状态副图为辅助波段看盘之用不限时未加密指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。