• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 两色主图让买卖变得简单化配主图验证效果图无未来指标下载

    两色主图让买卖变得简单化配主图验证效果图无未来指标下载

    时间:2020-05-06 14:31:02 阅读:1297 编辑:

    两色主图让买卖变得简单化配主图验证效果图无未来指标

    两色主图,让买卖变得简单化!!!通达信主图指标,源码分享。不多介绍,一看就懂!

    如果觉得好用的话,点赞+关注就行了!

    本人还有一套经典的指标组合叫:主升涨停!

    以稳准狠为特征,因为它是以筹码为基础。

    以主升段为操作区间,以涨停为追求。

    有兴趣的朋友可以点击链接前去看看。

    不多说了,两色主图,让买卖变得简单化!!!上图

    N:=12;
    M:=26;
    DIFF:=EMA(CLOSE,N)-EMA(CLOSE,M);
    DEA:=EMA(DIFF,9);
    MA(C,8),COLORWHITE;
    MA(C,21),COLORYELLOW;
    多头:STICKLINE(DIFF>DEA,C,O,3,-1),COLORRED;
    STICKLINE(DIFF>DEA,H,L,0,0),COLORWHITE;
    空头:STICKLINE(DIFF<=DEA,C,O,3,0),COLORWHITE;
    STICKLINE(DIFF<=DEA,H,L,0,0),COLORWHITE;
    DRAWTEXT(CROSS(DIFF,DEA),L*0.98,'买'),COLORYELLOW;
    DRAWTEXT(CROSS(DEA,DIFF),H*1.02,'卖'),COLORGREEN;
    DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA1:=EMA(DIFF1,9);
    MA(C,8),COLORWHITE;
    MA(C,21),COLORYELLOW;
    多头1:STICKLINE(DIFF1>DEA1,C,O,3,0),COLORRED;
    STICKLINE(DIFF>DEA1,H,L,0,0),COLORRED;
    空头1:STICKLINE(DIFF1<=DEA1,C,O,3,0),COLORYELLOW;
    STICKLINE(DIFF1<=DEA1,H,L,0,0),COLORYELLOW;
    DRAWTEXT(CROSS(DIFF1,DEA1),L*0.98,'买'),COLORWHITE;
    DRAWTEXT(CROSS(DEA1,DIFF1),H*1.02,'卖'),COLORGREEN;
    AA1:=AMOUNT/V;
    BB1:=L<AA1*0.9;
    CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
    DD1:=L<MA(C,5)*0.921;
    EE1:=V<MA(V,5)*1.5;
    介入:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
    DRAWTEXT(介入,L*0.99,'介入'),COLORMAGENTA;
    VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
    VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
    DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.98),'买'),COLORMAGENTA;
    DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'加'),COLORMAGENTA;
    {逃顶}
    VAR33:=(CLOSE*2.5/100+CLOSE);阻力价:=HHV(HIGH,19),COLORBLUE, LINETHICK3;
    DRAWICON(阻力价>REF(阻力价,1)AND CROSS(阻力价,VAR33)AND C<O AND H>BBI,H*1.02,6);
    LCC:=REF(CLOSE,1);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    RSIC:=SMA(MAX(CLOSE-LCC,0),6,1)/SMA(ABS(CLOSE-LCC),6,1)*100;
    DRAWTEXT(CROSS(84,RSIC) , HIGH*1.03,'逃'),COLORYELLOW;
    {极品多空}
    VAR1D:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);VAR2DD:=REF(VAR1D,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR3D:=REF(VAR2DD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR4D:=REF(VAR3D,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR5D:=REF(VAR4D,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR6D:=REF(VAR5D,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR7D:=REF(VAR6D,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR8D:=REF(VAR7D,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR9D:=REF(VAR8D,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARAD:=REF(VAR9D,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VARBD:=REF(VARAD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VARCD:=REF(VARBD,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VARDD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);VARED:=REF(VARDD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VARFD:=REF(VARED,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR10D:=REF(VARFD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR11D:=REF(VAR10D,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR12D:=REF(VAR11D,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR13D:=REF(VAR12D,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR14D:=REF(VAR13D,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR15D:=REF(VAR14D,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR16D:=REF(VAR15D,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);VAR17D:=REF(VAR16D,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR18D:=REF(VAR17D,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR19D:=REF(VARDD OR VARED OR VARFD OR VAR10D OR VAR11D OR VAR12D OR VAR13D OR VAR14D OR VAR15D OR VAR16D OR VAR17D OR VAR18D,1) AND VAR1D;
    STICKLINE(VAR19D,REF(CLOSE,1),REF(CLOSE,2),3.0,0),COLOR0088FF;
    STICKLINE(VAR19D,REF(CLOSE,1),REF(CLOSE,2),2.0,0),COLOR33AAFF;
    STICKLINE(VAR19D,REF(CLOSE,1),REF(CLOSE,2),0.5,0),COLOR66CCFF;
    VAR1AD:=REF(VAR1D OR VAR2DD OR VAR3D OR VAR4D OR VAR5D OR VAR6D OR VAR7D OR VAR8D OR VAR9D OR VARAD OR VARBD OR VARCD,1) AND VARDD;
    STICKLINE(VAR1AD,REF(CLOSE,1),REF(CLOSE,2),3.0,0),COLOR008800;
    STICKLINE(VAR1AD,REF(CLOSE,1),REF(CLOSE,2),2.0,0),COLOR00BB00;
    STICKLINE(VAR1AD,REF(CLOSE,1),REF(CLOSE,2),0.5,0),COLOR00EE00;

    两色主图让买卖变得简单化配主图验证效果图无未来指标

    两色主图让买卖变得简单化配主图验证效果图无未来指标

    两色主图让买卖变得简单化配主图验证效果图无未来指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。