• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 蕴含了均线九九归一以及长长箱底箱顶精华的暴涨买卖有望启动决策主图指标下载

    蕴含了均线九九归一以及长长箱底箱顶精华的暴涨买卖有望启动决策主图指标下载

    时间:2020-05-06 13:38:01 阅读:931 编辑:

    蕴含了均线九九归一以及长长箱底箱顶精华的暴涨买卖有望启动决策主图指标

    K:=100;

    K2:=EMA(C,5),COLORFFFF00;

    K3:=EMA(C,10),COLORFFFF00;

    K5:=EMA(C,30),COLORFFFF00;

    均线3:=MA(CLOSE,30),LINETHICK1;

    均线2:=MA(CLOSE,20),LINETHICK0;

    均线6:=MA(CLOSE,60);

    KK5:=EMA(INDEXC,30),COLORFFFF00;

    A10:=EMA(C,10);

    K6:=2*(K2-K5);

    K7:=2*(K2-K3);

    均线12:=MA(CLOSE,120),colorblue,LINETHICK1;

    均线九九归一84:MA(CLOSE,84),LINETHICK0;

    K8:=2*(K7+K6),COLORRED;

    VAR1:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));

    VAR2:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));

    VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));

    买线:=EMA(CLOSE,2);

    卖线:=EMA(SLOPE(CLOSE,32)*20+CLOSE,56),LINETHICK0;

    BU:=CROSS(买线,卖线);

    SEL:=CROSS(卖线,买线);

    年:=MA(CLOSE,26),COLORGREEN,LINETHICK0;

    箱底:LLV(MA((LOW),5),30),COLORGREEN,LINETHICK1;

    长箱底:LLV(MA((LOW),5),60),LINETHICK1;

    长长箱底:LLV(MA((LOW),5),100),COLORCYAN,LINETHICK1;

    长长箱顶:HHV(MA((HIGH),6),120),LINETHICK1;

    长箱顶:HHV(MA((HIGH),6),60),COLORRED,LINETHICK1;

    DRAWTEXT (BU,LOW*0.989,'▲'),coloryellow,LINETHICK3;

    DRAWTEXT(SEL,HIGH*1.0175,'▼'),COLORffffff,LINETHICK3;

    箱顶:HHV(MA((HIGH),6),30),COLOR00AAFF,LINETHICK1;

    中间:(箱顶+箱底)/2,COLORFF00FF,LINETHICK3;

    启动线:EMA(C,2),COLOR00FF00,LINETHICK2;

    WX:EMA(C,5),COLORWHITE,LINETHICK2;

    WWWCHNMONEYCOM:=EMA((EMA(CLOSE,29)+EMA(CLOSE,31)+EMA(CLOSE,33))/3,3);

    STICKLINE(买线>=卖线,LOW,HIGH,0,0),colorred;

    STICKLINE(买线>=卖线,CLOSE,OPEN,10,0),COLOR0000AA;

    STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000CC;

    STICKLINE(买线<卖线,CLOSE,OPEN,10,0),COLORAAAA00;

    STICKLINE(CROSS(WX,中间),中间-0.8,中间+0.8,3.5,0) ,COLORWHITE;

    STICKLINE(CROSS(WX,长箱顶),长箱顶-0.8,长箱顶+0.8,5,0) ,COLORYELLOW,LINETHICK2;

    STICKLINE(CROSS(WX,箱顶),箱顶-0.5,箱顶+0.5,5,0) ,COLORGREEN;

    STICKLINE(WX>中间,中间,WX,0,-1),COLORFF00FF;

    STICKLINE(中间>WX,WX,中间,0,-1),COLORLIGREEN;

    STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORBBBB00;

    STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORFFFF00;

    STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,10,0),coloryellow;

    STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,10,0),colormagenta;

    STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),OPEN,CLOSE,3.1,0),COLORCYAN;

    STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),OPEN,CLOSE,3.1,0),COLORRED;

    蕴含了均线九九归一以及长长箱底箱顶精华的暴涨买卖有望启动决策主图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。