• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信公式恶魔眼泪副图附图且有选股公式下载

    通达信公式恶魔眼泪副图附图且有选股公式下载

    时间:2020-05-06 10:50:02 阅读:614 编辑:

    通达信公式恶魔眼泪副图附图且有第一股票公式网

    恶魔眼泪,买卖就是这么简单,附图以及第一股票公式网都有
    绿色卖出 红色买入 黄色加仓 选股还是结合热点等等

    X_1:=MA(CLOSE,5);

    X_2:=MA(CLOSE,13);

    X_3:=MA(CLOSE,34);

    X_4:=SMA(MAX(CLOSE-REF(CLOSE,1),0),17,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),17,1)*100;

    X_5:=BARSLAST(CROSS(X_1,X_2));

    X_6:=BARSLAST(CROSS(X_1,X_3));

    X_7:=BARSLAST(CROSS(X_2,X_3));

    X_8:=X_5>=X_6 AND X_6>X_7 AND X_5-X_7<20;

    X_9:=COUNT(CROSS(X_1,X_2),X_5+1)=1 AND COUNT(CROSS(X_1,X_3),X_5+1)=1 AND CROSS(X_2,X_3) AND X_1>X_2 AND X_2>X_3;

    X_10:=X_1>REF(X_1,1) AND X_2>REF(X_2,1) AND X_3<REF(X_3,1);

    X_11:=X_1>REF(X_1,1) AND X_2>REF(X_2,1) AND X_3>REF(X_3,1);

    X_12:=EMA(CLOSE,3);{股票公式网-第一股票公式网 www.gupiaozhekou.com}

    X_13:=EMA(SLOPE(CLOSE,34)*5+CLOSE,21);

    短线买点:CROSS(X_12,X_13),NODRAW,COLORRED;

    强势短线买点:CROSS(X_12,X_13) AND X_11,NODRAW,COLORMAGENTA;

    弱加仓:X_8 AND X_9 AND X_10,NODRAW,COLORWHITE;

    强加仓:X_8 AND X_9 AND X_11,NODRAW,COLORYELLOW;

    最后卖点:CROSS(X_13,X_12),NODRAW,COLORGREEN;

    短线区间:COUNT(短线买点,BARSLAST(短线买点)+1)=1 AND COUNT(最后卖点,BARSLAST(短线买点)+1)=0,NODRAW,COLORGRAY;

    STICKLINE(短线区间>0,10,90,4,0),COLORGRAY;

    STICKLINE(短线买点>0,0,100,4,0),COLORRED;

    STICKLINE(强势短线买点>0,0,100,4,0),COLORMAGENTA;

    STICKLINE(最后卖点>0,0,100,4,0),COLORGREEN;

    STICKLINE(弱加仓>0,0,100,4,0),COLORWHITE;

    STICKLINE(强加仓>0,0,100,4,0),COLORYELLOW;

    通达信公式恶魔眼泪副图附图且有第一股票公式网

    通达信公式恶魔眼泪副图附图且有第一股票公式网

    通达信公式恶魔眼泪副图附图且有第一股票公式网

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。