• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 骑黑马稳健版下载

    骑黑马稳健版下载

    时间:2020-09-28 18:13:01 阅读:2658 编辑:

    骑黑马稳健版源码下载:

     MA111:=MA(CLOSE,20);
    MA112:=MA(CLOSE,40);
    MA113:=MA(CLOSE,60);
    MA13:=MA(C,13);
    MA34:=MA(C,34);
    MA55:=MA(C,55);
    角度MA13:=ATAN((MA13/REF(MA13,1)-1)*100)*180/3.1416;
    角度MA34:=ATAN((MA34/REF(MA34,1)-1)*100)*180/3.1416;
    角度MA55:=ATAN((MA55/REF(MA55,1)-1)*100)*180/3.1416;
    A11:=OPEN<MA111 OR OPEN<MA112 OR OPEN<MA113;
    A12:=C>MAX(MA111,MAX(MA112,MA113));
    A13:=V/MA(V,30)>1.2;
    A14:=C/REF(C,1)>1.049;
    生命:=EXPMA(EXPMA(CLOSE,50),1);
    半:=MA(CLOSE,125);
    年:=MA(CLOSE,240);
    涨幅%:=(C-REF(C,1))/REF(C,1)*100;
    换手率%:=HSL;{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    条件:=C>生命 AND 生命>半 AND 半>年 AND 涨幅%>6.5 AND 换手率%>6;
    条件2:=HHVBARS(HIGH,N)<LLVBARS(HIGH,N) AND (HHV( HIGH,N)-LLV( LOW,N))/LLV( LOW,N)<M/100;
    黑马:A11 AND A12 AND A13 AND A14 AND 条件 AND 条件2 AND C>MA13 AND C>MA34 AND MA13>MA34 AND MA34>MA55 AND 角度MA13>0 AND 角度MA34>0 AND 角度MA55>0;
    ;
     

    骑黑马稳健版

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。