• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 波段点睛王副图咋一看就懂不用再多介绍源码分享指标下载

    波段点睛王副图咋一看就懂不用再多介绍源码分享指标下载

    时间:2020-05-05 14:09:01 阅读:2279 编辑:

    波段点睛王副图咋一看就懂不用再多介绍源码分享指标

    波段点睛王(指标、副图、通达信 、贴图 )源码分享!通达信副图指标,源码分享。不多介绍,一看就懂!

    如果觉得好用的话,点赞+关注就行了!

    不多说了,波段点睛王,一看就懂!!!上图吧!

    N:=10;

    F:=25;

    VAR1:=HHV(HIGH,9)-LLV(LOW,9);

    VAR2:=HHV(HIGH,9)-CLOSE;

    VAR3:=CLOSE-LLV(LOW,9);

    VAR4:=VAR2/VAR1*100-70;

    VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

    VAR6:=(HIGH+LOW+OPEN+CLOSE)/4;

    VAR7:=SMA(VAR3/VAR1*100,3,1);

    VAR8:=LLV(LOW,34);

    VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

    VARA:=IF(VAR9>100,VAR9-100,0);

    VARB:=HHV(HIGH,34);

    VARC:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);

    VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);

    STICKLINE(VARC-VARD>0,VARC,VARD,8,1),COLOR0000FF;{多头行情显出红柱状}

    STICKLINE(VARC-VARD<0,VARC,VARD,8,1),COLOR00FF00;{空头行情显出绿色柱状};

    波段点睛王副图咋一看就懂不用再多介绍源码分享指标

    波段点睛王副图咋一看就懂不用再多介绍源码分享指标

    波段点睛王副图咋一看就懂不用再多介绍源码分享指标

    波段点睛王副图咋一看就懂不用再多介绍源码分享指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。