• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 黑马趋势通达信副图无加密附图指标下载

    黑马趋势通达信副图无加密附图指标下载

    时间:2020-09-16 11:41:01 阅读:1209 编辑:

    黑马趋势通达信副图无加密附图指标

     {黑马趋势}
    A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
    黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;
    A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
    A3:=EMA(C,5);
    A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
    趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;
    A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
    DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,'跑'),COLOR00FF00;
    DRAWTEXT(CROSS(A1,黑马线)AND 黑马线<A5,黑马线,'黑马');
    DRAWTEXT(CROSS(黑马线,A5)AND 趋势线<80,黑马线,'追涨');
    DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,5,'大黑马');
    底部:(A2<-10 AND A2>REF(A2,1))*25,COLORRED;{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    DRAWICON(底部 AND A3>REF(A3,1),25,4);
    机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0;
    大势已去:IF(CROSS(黑马线,A1)AND 黑马线>70 AND 趋势线>80,90,100),COLORFF0000;
     

    黑马趋势通达信副图无加密附图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    下一篇:暂无

    上一篇:1号主图下载

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。