• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 1号主图下载

    1号主图下载

    时间:2020-09-16 10:51:01 阅读:611 编辑:

    1号主图源码下载:

     {布林}
    布林:=HHV(HHV(L,14),60);
    阻力区:=EMA(EMA(布林,16)-2*STD(布林,16),3);
    阻力区1:=EMA(EMA(布林,14)+2*STD(布林,14),18);
    DRAWBAND(阻力区,RGB(99,99,99),阻力区1,RGB(99,99,99));
    {四线开花}
    【4】:MA(CLOSE,250),COLORBLUE,LINETHICK3;
    【3】:MA(CLOSE,120),COLORCYAN,LINETHICK3;
    【2】:MA(CLOSE,60),COLORGREEN,LINETHICK3;
    【1】:MA(CLOSE,20),COLORLIRED,LINETHICK3;
    {神秘线}
    V0:=VOL*(O+C+H+L)/4;
    SM:EMA(V0,21)/EMA(VOL,21),COLOR987654,LINETHICK0;
    {量能平台突破}
    PT:IF(HHVBARS(V,35),REF(C,HHVBARS(V,35)),C),COLOR7F017F,LINETHICK0;
    {N日涨幅}
    N1:=BARSLAST(CROSS(C,MA(C,6)));
    N2:=BARSLAST(CROSS(MA(C,6),C));
    N:IF(N1<N2,N1+1,0),COLORBLUE,NODRAW;
    ZF%:(C-REF(C,N))/REF(C,N)*100,COLORRED,NODRAW;
    {三色K线}
    STICKLINE(C>=SM AND C>=O,OPEN,CLOSE,3,1),COLORRED;
    STICKLINE(C>=SM AND C>=O,LOW,MIN(O,C),0,1),COLORRED;
    STICKLINE(C>=SM AND C>=O,MAX(O,C),HIGH,0,1),COLORRED;
    STICKLINE(C>=SM AND C<O,C,O,3,0),COLORCYAN;
    STICKLINE(C>=SM AND C<O,C,O,1,0),COLORCYAN;
    STICKLINE(C>=SM AND C<O,L,HIGH,0,1),COLORCYAN;
    STICKLINE(C<SM AND C>=O,OPEN,CLOSE,3,1),COLORWHITE;
    STICKLINE(C<SM AND C>=O,LOW,MIN(O,C),0,1),COLORWHITE;
    STICKLINE(C<SM AND C>=O,MAX(O,C),HIGH,0,1),COLORWHITE;
    STICKLINE(C<SM AND C<O,C,O,3,0),COLORWHITE;
    STICKLINE(C<SM AND C<O,C,O,1,0),COLORWHITE;
    STICKLINE(C<SM AND C<O,L,HIGH,0,1),COLORWHITE;
    {立桩量}
    V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
    STICKLINE(V2>=1 AND OPEN<CLOSE,OPEN,CLOSE,5,1),COLORYELLOW;
    STICKLINE(V2>=1 AND OPEN>CLOSE,OPEN,CLOSE,5,0),COLORCYAN;
    {涨跌停K线}
    涨跌:=REF(C,1);
    涨停:=IF((C-涨跌)*100/涨跌>=(10-0.01*100/涨跌),1,0);
    STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
    STICKLINE(涨停,H,L,0,0),COLORRED;
    跌停:=IF((涨跌-C)*100/涨跌>=(10-0.01*100/涨跌),1,0);
    STICKLINE(跌停,OPEN,CLOSE,4,0),COLORBLUE;
    STICKLINE(跌停,H,L,0,1),COLORBLUE;
    {立桩量金箍}
    STICKLINE(V2>=1,O,(C+O)/2,6,0),COLOR003333;
    STICKLINE(V2>=1,O,(C+O)/2,5,0),COLOR116666;
    STICKLINE(V2>=1,O,(C+O)/2,4,0),COLOR229999;
    STICKLINE(V2>=1,O,(C+O)/2,3,0),COLOR33CCCC;
    STICKLINE(V2>=1,O,(C+O)/2,2,0),COLOR44FFFF;


    MA10:MA(CLOSE,10),COLORYELLOW,LINETHICK1;
    MA5:MA(CLOSE,5),COLORWHITE,LINETHICK1;


    {信号系统}
    买入1:DRAWICON(CROSS(【1】,【2】),【2】*0.98,5);
    买入2:DRAWICON(CROSS(【1】,【3】),【3】*0.98,5);
    买入3:DRAWICON(CROSS(【1】,【4】),【4】*0.98,5);
    买入4:DRAWICON(CROSS(【2】,【3】),【3】*0.98,9);
    买入5:DRAWICON(CROSS(【2】,【4】),【4】*0.98,9);
    买入6:DRAWICON(CROSS(【3】,【4】),【4】*0.98,135);
    {买入7:DRAWICON(CROSS(MA5,MA10),MA10*0.98,1);
    买入8:DRAWICON(CROSS(MA5,【1】),【1】*0.976,1);
    买入9:DRAWICON(CROSS(MA5,【2】),【2】*0.972,1);
    买入10:DRAWICON(CROSS(MA5,【3】),【3】*0.968,1);
    买入11:DRAWICON(CROSS(MA5,【4】),【4】*0.964,1);};
     

    1号主图

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    下一篇:暂无

    上一篇:正宗宝塔线下载

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。