• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 四方力道主图无未来函数附效果测试图指标下载

    四方力道主图无未来函数附效果测试图指标下载

    时间:2020-09-16 08:52:01 阅读:1208 编辑:

    四方力道主图无未来函数附效果测试图指标

     V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
    HY1:=REF(EMA(V1,3),1);
    实时线:MA(CLOSE,1),COLOR006400;
    {股票公式网-第一股票公式网 www.gupiaozhekou.com}
    神秘线:HY1,COLOR400080;


    STICKLINE(C>HY1,LOW,HIGH,1,0),COLORRED;
    STICKLINE(C>HY1,CLOSE,OPEN,3.1,0),COLORRED;
    STICKLINE(C>HY1,CLOSE,OPEN,3.1,0),COLORRED;
    STICKLINE(C>HY1,CLOSE,OPEN,2.1.1,0),COLORRED;
    STICKLINE(C>HY1,CLOSE,OPEN,1.5,0),COLORRED;
    STICKLINE(C>HY1,CLOSE,OPEN,0.9,0),COLORRED;
    STICKLINE(C>HY1,CLOSE,OPEN,0.3,0),COLORRED;


    STICKLINE(C<=HY1,CLOSE,OPEN,4.5,0),COLORFF4242;
    STICKLINE(C<=HY1,CLOSE,OPEN,4,0),COLORFF4242;
    STICKLINE(C<=HY1,CLOSE,OPEN,3,0),COLORFF4242;
    STICKLINE(C<=HY1,CLOSE,OPEN,2,0),COLORFF4242;
    STICKLINE(C<=HY1,LOW,HIGH,1,0),COLORFF4242;


    DRAWTEXT(CROSS(CLOSE,HY1),LOW,'买点'),LINETHICK2,COLORYELLOW;
    DRAWTEXT(CROSS(HY1,CLOSE),HIGH*1.08,'卖点'),LINETHICK3,COLORWHITE;
    APP:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
    ZL:=IF((CLOSE > OPEN),(APP * (HIGH - LOW)),IF((CLOSE < OPEN),(APP * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
    SF:=IF((CLOSE > OPEN),(0 - (APP * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (APP * (HIGH - LOW))),(0 - (VOL / 2))));
    库存能量:=MA((ZL + SF),2);
    库存平均:=MA((ZL + SF),5);
    DRAWTEXT(CROSS(库存能量,库存平均),L*0.97,''),COLORFF00FF,LINETHICK4;
     

    四方力道主图无未来函数附效果测试图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    下一篇:暂无

    上一篇:金叉共振点决定买卖点下载

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。