• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 涨停先锋主图下载

    涨停先锋主图下载

    时间:2020-09-15 20:47:01 阅读:2244 编辑:

    涨停先锋主图源码下载:

     操作: MA((LOW+HIGH+CLOSE)/3,5),LINETHICK2,COLORWHITE;
    拉升:HHV(操作,13),COLORRED,LINETHICK1;
    压力:=HHV(操作,60),COLORRED;
    支撑:LLV(操作,13),LINETHICK1,COLOR00FF00;
    底部支撑:= LLV(LOW,60)*1.02,COLOR00CCFF;
    顶部:= HHV(HIGH,60)*0.98,COLORFFFFCC;
    VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
    VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
    VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,0),COLORRED;{Oì1}
    VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
    VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
    VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0),COLORFFCC66;
    VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
    VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
    STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORYELLOW;
    VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
    VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
    STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORRED{98FD};
    STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00C8FF;
    STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10ECFF;
    STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10FFFF;
    PR2:=(2*CLOSE+HIGH+LOW)/4;
    PR4:=LLV(LOW,5);
    PR5:=HHV(HIGH,4);
    散户:=EMA((PR2-PR4)/(PR5-PR4)*100,4);
    庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2);
    涨停先锋1:=IF(CROSS(散户,庄家) AND 散户<50 AND 29<散户 AND
    C>O,20,0),COLORWHITE;
    F:=C>O OR (C=O AND C>REF(C,1));
    支撑价:=LLV(LOW,19);
    阻力价:=HHV(HIGH,19);
    PPR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
    PPR2:=EMA(PPR1,9);
    PPR3:=(CLOSE*2.5/100+CLOSE);
    PPR4:=EMA(C,3);
    PPR5:=LLV(HIGH,240);
    PPR6:=100*(CLOSE-PPR5)/PPR5;
    PPR7:=REF(LLV(CLOSE,480),1);
    PPR8:=REF(HHV(CLOSE,480),1);
    PPR9:=100*(CLOSE-PPR7)/(PPR8-PPR7);
    PPRA:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;
    PPRB:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;
    PPRC:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;
    PPRD:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;
    PPRE:=PPRC>98.5 OR PPRD>98.5;
    PPRF:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;
    PPR13:=PPRA=0 AND PPRC=0 AND PPR6<0;
    PPR14:=PPRA=100 AND PPRC=100;
    PPR15:=PPRB=0 OR PPRD=0 AND PPR9<0;
    PPR16:=PPRB=100 AND PPRD=100;
    PPR17:=PPR6<0 AND PPR9<0;
    PPR18:=PPR13 AND PPR15;
    PPR19:=PPR14 AND PPR16;
    PPR1B:=SMA(MAX(CLOSE-REF(CLOSE,1),0),49,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
    PPR1C:=SMA(MAX(CLOSE-REF(CLOSE,1),0),14,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),14,1)*100;
    PPR1D:=BARSCOUNT(CLOSE);
    PPR1E:=PPR1B<20 AND PPR1C<23 AND PPR1D>35;
    PPR1F:=PPR1E AND COUNT(PPR1E,1)=1;
    PPR20:=REF(CLOSE,1);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    PPR21:=SMA(MAX(CLOSE-PPR20,0),34,1)/SMA(ABS(CLOSE-PPR20),7,1)*100;
    PPR22:=SMA(MAX(CLOSE-PPR20,0),13,1)/SMA(ABS(CLOSE-PPR20),13,1)*100;
    PPR23:=BARSCOUNT(CLOSE);
    PPR24:=PPR21<20 AND PPR22<23 AND PPR23>35;
    PPR25:=PPRA=0 AND PPRF<1.2 AND PPR17;
    PPR27:=PPR18 AND PPRF<1.2 AND PPR17;
    PPR29:=SUM(HIGH-OPEN,77)/SUM(OPEN-LOW,77)*100;
    PPR2A:=SUM(MAX(0,HIGH-REF(CLOSE,1)),77)/SUM(MAX(0,REF(CLOSE,1)-LOW),77)*100;
    PPR2B:=CROSS(PPR29,69) AND CROSS(PPR2A,80)<150;
    PPR2C:=PPR24 AND PPR1F AND COUNT(PPR24,30)=1;
    PPR2D:=PPR1F AND PPR2C AND PPR25;
    短买:=(CLOSE/REF(CLOSE,1)>1.04 AND (CLOSE>10.8 AND CLOSE<10.83 OR CLOSE>6.86 AND CLOSE<6.88 OR CLOSE>13.82 AND CLOSE<13.84 OR CLOSE>7.28 AND CLOSE<7.3 OR CLOSE>12.4 AND CLOSE<12.42 OR CLOSE>22.33 AND CLOSE<22.35 OR CLOSE>4.68 AND CLOSE<4.7 OR CLOSE>26.29 AND CLOSE<26.31 OR CLOSE>7.65 AND CLOSE<7.67 OR CLOSE>13.4 AND CLOSE<13.42 OR CLOSE>7.58 AND CLOSE<7.6 OR CLOSE>20.43 AND CLOSE<20.45 OR CLOSE>19.57 AND CLOSE<19.59 OR CLOSE>6.26 AND CLOSE<6.28 OR CLOSE>7.14 AND CLOSE<7.16 OR CLOSE>6.61 AND CLOSE<6.63 OR CLOSE>11.9 AND VOL<11.92 OR CLOSE>6.7 AND CLOSE<6.72 OR CLOSE>8.19 AND CLOSE<8.21));
    股海万元:=(COUNT(REF(PPR4,1)<REF(PPR4,2),5)=5 AND PPR4>REF(PPR4,1))*20,COLORWHITE;
    PARL0:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4;
    PARL1:=C/REF(C,1)<1.05 AND C/REF(C,1)>1;
    PARL2:=HHV(C/REF(C,1),60)>1.06 OR LLV(C/REF(C,1),60)<0.94{不选ST};
    PARL3:=C>O AND C<30;
    LOWP:=LLV(LOW,9);
    HIGHP:=HHV(HIGH,9);
    RSP:=EMA((CLOSE-LOWP)/(HIGHP-LOWP)*100,3);
    X:=EMA(RSP,3); {股票公式网-第一股票公式网 www.gupiaozhekou.com}
    Y:=MA(X,3),COLORRED;
    PARL4:=CROSS(X,Y) AND X<70;
    三天:=(CROSS(PARL0,REF(PARL0,2)) OR (PARL4 AND PARL0>REF(PARL0,2))) AND PARL1 AND PARL2 AND PARL3 AND X>Y AND X<70;
    P1:=LLV(LOW,10);
    P2:=HHV(H,25);
    价位线:=EMA((C-P1)/(P2-P1)*4,4);
    SS:=CROSS(价位线,0.3);
    极点买入:=SS*20,COLORWHITE;
    涨停先锋:=(涨停先锋1 OR 极点买入 OR 股海万元 OR 三天);
    DRAWTEXT(涨停先锋=1,支撑,'○'),COLORYELLOW;
    多:=EMA(C,3),COLORYELLOW;
    空:=EMA(C,5),COLOR00FF00;
    均衡:=EMA(空,5),COLORWHITE,;
    VFFF1:=COUNT(CROSS(多,均衡),2)=1;
    VFFF2:=COUNT(CROSS(空,均衡),2)=1;
    ZAI:=FILTER(VFFF1 AND VFFF2,2);
    DRAWTEXT(ZAI,均衡*0.98,'买'),COLORFF00FF;
    VV2:=REF(CLOSE,1);
    VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
    DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
    DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,'卖'),COLORYELLOW;
    VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
    DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'买'),COLORRED;
    VFFA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
    VFFB:=EMA(0.667*REF(VFFA,1)+0.333*VFFA,5);
    DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VFFA>=VFFB AND VFFA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买');
    VFFR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
    DRAWICON(CROSS(82,VFFR1),HIGH,2);
    DRAWTEXT(CROSS(82,VFFR1),HIGH,'卖'),COLORYELLOW;
    VFF1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
    VFF2:=REF(VFF1,1);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    VFF3:=SMA(MAX(VFF1-VFF2,0),10,1)/SMA(ABS(VFF1-VFF2),10,1)*100;
    HY3:=IF(COUNT(VFF3<20,5)>=1 AND COUNT(VFF1=LLV(VFF1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
    DRAWTEXT(HY3,LOW,'买'),COLORYELLOW;
    S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
    A:=MA(S,5),COLORGREEN,,LINETHICK2;
    BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
    FG:=MA(S,121);
    RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
    K:=SMA(RSV,15,1);
    D:=SMA(K,15,1);
    J:=3*K-2*D;
    LC:=REF(CLOSE,1);
    RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    DRAWTEXT(CROSS(84,RSI) , HIGH,'卖'),COLORYELLOW ;
    S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,FG) AND (S-FG)>0.010),2,0),STICK,LINETHICK3,COLOR00FF00;
    庄压:HHV(MA(H,13),13),COLORYELLOW,LINETHICK2;
    趋势:=LLV(MA(H,13),1),COLORGREEN,LINETHICK2;
    LCE:=REF(CLOSE,1);
    RSI5:=((SMA(MAX((CLOSE - LCE),0),5,1) / SMA(ABS((CLOSE - LCE)),5,1)) * 100);
    TRQ:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
    HD:=(HIGH - REF(HIGH,1));
    LD:=(REF(LOW,1) - LOW);
    DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
    DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
    PDI:=((DMP * 100) / TRQ);
    MDI:=((DMM * 100) / TRQ);
    ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
    AV:=(RSI5 + ADX);
    DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
    WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
    NEWVOL:=(RSI5 - WR10);
    阶段底部:=(AV + NEWVOL);
    趋势线:=LLV(阶段底部,1);
    DRAWTEXT(CROSS(趋势线,0),支撑*0.95,'荐'), COLORWHITE;
    DRAWTEXT(CROSS(230,趋势线),拉升*1.02,'减'), COLORBLUE;
     

    涨停先锋主图

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    下一篇:暂无

    上一篇:熊市专用——熊市有此指标足矣下载

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。