• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 牛熊持股下载

    牛熊持股下载

    时间:2020-09-15 19:03:02 阅读:1596 编辑:

    牛熊持股源码下载:

     {牛熊持股}
    VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) /
    (HHV(HIGH,21) - LLV(LOW,21))));
    VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) /
    (HHV(HIGH,21) - LLV(LOW,21))));
    VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) /
    (HHV(HIGH,6) - LLV(LOW,6))),34));
    DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.97),8);
    DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.05),9);
    DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.97),'●买'),
    COLORGREEN,LINETHICK1;{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.05),'▼减仓'),
    COLORYELLOW,LINETHICK1;
    牛熊线:EMA(MA(CLOSE,3),34),COLORFF00FF,LINETHICK2;
    STICKLINE(C>=牛熊线 AND C>=O,C,O,5,0),COLORRED;
    STICKLINE(C>=牛熊线 AND C>=O,H,L,0,0),COLORRED;
    STICKLINE(C>=牛熊线 AND C<O,C,O,5,1),COLORRED;
    STICKLINE(C>=牛熊线 AND C<O,O,H,0,0),COLORRED;
    STICKLINE(C>=牛熊线 AND C<O,C,L,0,0),COLORRED;
    STICKLINE(C<牛熊线 AND C>O,C,O,5,1),COLORFFFF00;
    STICKLINE(C<牛熊线 AND C<=O,C,O,5,1),COLORFFFF00;
    STICKLINE(C<牛熊线 AND C<=O,H,L,0,1),COLORFFFF00;
    STICKLINE(C<牛熊线 AND C>O,C,H,0,1),COLORFFFF00;
    STICKLINE(C<牛熊线 AND C>O,O,L,0,1),COLORFFFF00;
    TY:=C;
    A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10);
    C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
    A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10);
    C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
    A:=REF(C,BARSLAST(HD));
    Z:=REF(L,BARSLAST(LD));
    T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
    T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
    波段头:=IF(T1,A,A),COLORYELLOW,LINETHICK2,POINTDOT;
    波段底:=IF(T2,Z,Z),COLORWHITE,LINETHICK2,POINTDOT;
     

    牛熊持股

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    下一篇:暂无

    上一篇:分时买卖点提示下载

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。