• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信公式稳定盈利主图附测试图指标下载

    通达信公式稳定盈利主图附测试图指标下载

    时间:2020-09-11 08:52:01 阅读:2645 编辑:

    通达信公式稳定盈利主图附测试图指标

     买线:=EMA(C,2);
    卖线:=EMA(SLOPE(C,21)*20+C,42);
    BU:=CROSS(买线,卖线);
    SEL:=CROSS(卖线,买线);
    DRAWICON(BU,L-0.1,1);
    DRAWICON(SEL,H+0.1,2);
    STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
    STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
    STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
    STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
    散户:EMA(CLOSE,5),COLORWHITE;
    操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
    界点:MA(CLOSE,20),COLORMAGENTA;
    LC:=REF(CLOSE,1);
    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
    FF:=EMA(CLOSE,3);
    MA15:=EMA(CLOSE,21);
    日:=150;昨前:=3;
    高1:=REF(HHV(H,日),昨前);
    低1:=REF(LLV(L,日),昨前);
    H1:=高1-(高1-低1)*0.191;
    H2:=高1-(高1-低1)*0.382;
    H3:=高1-(高1-低1)*0.5;
    H4:=高1-(高1-低1)*0.618;
    H5:=高1-(高1-低1)*0.809;
    顶:REFDATE(高1,DATE),COLORRED;
    一0.809:REFDATE(H1,DATE),COLORYELLOW;
    二0.618:REFDATE(H2,DATE),COLORMAGENTA;
    三0.500:REFDATE(H3,DATE),COLORWHITE;
    四0.382:REFDATE(H4,DATE),COLORGREEN;
    五0.191:REFDATE(H5,DATE),COLORYELLOW;
    低:REFDATE(低1,DATE),COLORRED;
    DRAWICON(C<MA(C,250) AND C>MA(C,10) AND REF(C,1)<REF(O,1)*0.97 AND C/O>1.03 AND V/CAPITAL>0.03,L*0.97,9);
     

    通达信公式稳定盈利主图附测试图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    下一篇:暂无

    上一篇:量能V形90度上升选股副图指标下载

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。