• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信公式资金进场无加密副图非我原创但是自己感觉非常不错指标下载

    通达信公式资金进场无加密副图非我原创但是自己感觉非常不错指标下载

    时间:2020-05-03 20:05:01 阅读:549 编辑:

    通达信公式资金进场无加密副图非我原创但是自己感觉非常不错指标

    指标非原创,自己感觉不错。

    有网友说,看不出什么道道来,跟红量柱一样,红量柱就是资金进场? 有兴趣的可以分享使用体验

    {DRAWGBK((CLOSE > 0),COLORRGB(0,130,100),COLORRGB(0,0,30),1);}

    Z_X0:=SMA(AMOUNT,10,1)/10000000;

    XL_1:=(Z_X0-LLV(Z_X0,4))/(HHV(Z_X0,4)-LLV(Z_X0,4))*100;

    XL_2:=LLV(Z_X0,4)+SMA(XL_1,4,1)/100*(HHV(Z_X0,4)-LLV(Z_X0,4));

    XL_3:=SMA(XL_2,3,1);

    资金:=Z_X0,LINETHICK,COLORFFA9FF;

    分界:=MA(Z_X0,3);

    {大盘--转向三角}

    Z_X1:=REF(EMA(Z_X0,5),1);

    Z_X2:=(EMA(Z_X0,5)-Z_X1)/Z_X1*100;

    Z_X3:=REF(EMA(Z_X0,5),BARSLAST(CROSS(Z_X2,0))+1);

    Z_X4:=REF(EMA(Z_X0,5),BARSLAST(CROSS(0,Z_X2))+1);

    资金离场:STICKLINE(Z_X0<REF(Z_X0,1)AND (AMOUNT/REF(AMOUNT,1)<0.97),Z_X0,REF(Z_X0,1),2,0),COLORWHITE;{//资金离场}

    资金进场:STICKLINE(Z_X0>=REF(Z_X0,1),Z_X0,REF(Z_X0,1),2,0),COLORRED;{//资金进场}

    空仓:STICKLINE(Z_X0<分界,Z_X0,REF(Z_X0,1),2,1),,COLORFFA900;{//空仓}

    IF(Z_X2>=0 AND Z_X3=REF(Z_X3,1),Z_X3,DRAWNULL),COLORFF6FFF;{//粉红--直线}

    IF(Z_X2<0 AND Z_X4=REF(Z_X4,1),Z_X4,DRAWNULL),COLORGREEN;{ //绿--直线};

    通达信公式资金进场无加密副图非我原创但是自己感觉非常不错指标

    通达信公式资金进场无加密副图非我原创但是自己感觉非常不错指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。