• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信公式底与加速副图附带实测图指标下载

    通达信公式底与加速副图附带实测图指标下载

    时间:2020-09-05 13:46:01 阅读:660 编辑:

    通达信公式底与加速副图附带实测图指标

     VAR1:=((CLOSE-MA(CLOSE,6))/(MA(CLOSE,6)))*(100);
    VAR2:=((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100);
    VAR3:=((CLOSE-MA(CLOSE,32))/(MA(CLOSE,32)))*(100);
    VAR4:=(VAR1+VAR2+VAR3)/(3);
    VAR5:=EMA(VAR4,5);
    MACD:(EMA(EMA(VAR1,5),5))*(3),COLORFF00FF,COLORSTICK,LINETHICK2;
    VAR6:=IF((VAR4<=(-20)),10,0);
    VAR7:=HHV(VAR6,10);
    STICKLINE((VAR6=10),20,10,1,0),COLOR0000FF;
    底:IF((VAR6=10),10,0);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    DRAWTEXT((VAR6=10),LOW,'底'),COLORFFFFFF;
    VARA:=IF(VAR7 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
    K:(EMA(VAR5,5))*(2),COLORFFFF00;
    D:EMA(K,5),COLOR0000FF;
    J:(K)*(3)-(D)*(2),COLOR00FFFF;
    VAR8:=(HIGH+LOW+CLOSE)/(3);
    VAR9:=(VAR8-MA(VAR8,14))/((0.015)*(AVEDEV(VAR8,14)));
    VAR10:=(VAR8-MA(VAR8,70))/((0.015)*(AVEDEV(VAR8,70)));
    VAR11:=IF((VAR9>=150) AND (VAR9<200) AND (VAR10>=150) AND (VAR10<200),10,0);
    VAR12:=IF((VAR9<=(-150)) AND (VAR9>(-200)) AND (VAR10<=(-150)) AND (VAR10>(-200)),(-10),VAR11);
    VAR13:=((CLOSE-MA(CLOSE,13))/(MA(CLOSE,13)))*(100);
    VAR14:=100-ABS(VAR13);
    VAR15:=IF((VAR14<90),VAR14,100);
    VAR16:=IF((VAR10>=200) AND (VAR9>=150),15,IF((VAR10<=(-200)) AND (VAR9<=(-150)),(-15),VAR12))+60;
    VAR17:=(VAR16>60) AND (VAR15<150);
    加速:IF(VAR17 AND (COUNT(VAR17,20)=1),10,0);
    DRAWTEXT(VAR17 AND (COUNT(VAR17,20)=1),10,'加速'),COLORFFFFFF;
     

    通达信公式底与加速副图附带实测图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。