• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信三日买入新高必胜主图公式下载

    通达信三日买入新高必胜主图公式下载

    时间:2020-05-03 16:19:01 阅读:2034 编辑:

    通达信三日买入新高必胜主图公式

    MA5:MA(C,5);

    MA10:MA(C,10),COLORFF5500;

    工作线:(EMA(C,17)) ,POINTDOT,LINETHICK4,COLORYELLOW;

    卖线:EMA(SLOPE(C,21)*21+C,42),COLORRED,LINETHICK2;

    A3:=EMA((((SLOPE(C,21)) * 20) + C),68);

    A4:=EMA(C,10);

    A5:=REF(C,2);

    A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;

    A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);

    红色持股:IF(C=HHV(C,3),C,DRAWNULL),NODRAW,COLOR0000FF;

    蓝色持币:IF(C=LLV(C,3),C,DRAWNULL),NODRAW,COLORFFCC00;

    灰色观望:IF(C!=C,C,DRAWNULL),NODRAW,COLOR999999;

    DRAWTEXT((CROSS(A4,A3)),L,'△'),COLORYELLOW;

    DRAWTEXT(A7,H,'○'),LINETHICK3,COLORGREEN;

    A8:=LLV(L,21);

    A9:=HHV(H,21);

    A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);

    A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);

    A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);

    A13:=LLV(L,55);

    A14:=HHV(H,34);

    A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);

    A16:=(A11 + A15) / 2;

    A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);

    A18:=EMA(A16,5);

    A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);

    A20:=CROSS(A10,A11);

    A21:=(CROSS(A10,A19)) AND (A19 < 30);

    A22:=A21 * 0.6;

    STICKLINE(C>0,H,L,0,O),COLOR999999;

    STICKLINE(C>0,C,O,2,O),COLOR999999;

    STICKLINE(C=LLV(C,3),H,L,0,1),COLORFFCC00;

    STICKLINE(C=LLV(C,3),C,O,2,1),COLORFFCC00;

    DRAWTEXT((A22 = 0.6),L,'◇'),COLORYELLOW;

    DRAWTEXT((A20 = 1),L,'◇'),COLORWHITE;

    A23:=((C + L) + H) / 3;

    A24:=EMA(A23,6);

    A25:=EMA(A24,5);

    A26:=CROSS(A24,A25);

    STICKLINE(C=HHV(C,3),H,L,0,1),COLOR00FFFF;

    STICKLINE(C=HHV(C,3),C,O,2,1),COLOR00FFFF;

    STICKLINE(C=HHV(C,3),C,HHV(REF(C,1),2),3,0),COLOR0000FF;

    DRAWICON(A26,(LOW*0.98),5),COLORMAGENTA;

    DRAWICON(CROSS(卖线,C),(H*1.02),4);

    STICKLINE(((C >= 工作线) AND (C >= O)),O,C,3,1),COLORRED;

    STICKLINE(((C >= 工作线) AND (C <= O)),O,C,3,0),COLORRED;

    STICKLINE(((C < 工作线) AND (C >= O)),O,C,3,1),COLORGREEN;

    STICKLINE(((C < 工作线) AND (C <= O)),O,C,3,0),COLORGREEN;

    买入参考价:IF(C=HHV(C,3) AND REF(C,1)<HHV(REF(C,1),3),HHV(REF(C,1),2),DRAWNULL),NODRAW,COLOR0000FF;

    通达信三日买入新高必胜主图公式

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。