• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信主力显杀机现斩牛刀选股公式下载

    通达信主力显杀机现斩牛刀选股公式下载

    时间:2020-05-02 08:55:01 阅读:957 编辑:

    通达信主力显杀机现斩牛刀第一股票公式网

    M:=17;

    MA1:=(H+L+C+O)/4;

    MA5:=MA(MA1,5);

    ABV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,2);

    M1:=EMA(ABV,12);

    M2:=EMA(ABV,26);

    MTM:=CLOSE-REF(CLOSE,1);

    PL:=(MA1/MA5-1)*100;

    MMS:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));

    MMM:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));

    MML:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));

    MTGJ:=C-REF(C,1);{股票公式网-第一股票公式网 www.gupiaozhekou.com}

    ZLGJ:=100*EMA(EMA(MTGJ,9),9)/EMA(EMA(ABS(MTGJ),9),9);

    MAZL:=MA(ZLGJ,5);

    杀机现:IF(PL<=-5,-PL,0),COLORSTICK;

    主力显:ABV>M2 AND MMS>MML AND CROSS(ZLGJ,MAZL) AND ZLGJ>REF(ZLGJ,1) AND MAZL>REF(MAZL,1);

    斩牛刀:IF(PL<=-3 AND MA(C,5)<MA(C,21),-PL,0),COLORMAGENTA;

    通达信主力显杀机现斩牛刀第一股票公式网

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。