• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 新近编写所出信号很满意的蓝飘带持股绿柱抄底副图指标下载

    新近编写所出信号很满意的蓝飘带持股绿柱抄底副图指标下载

    时间:2020-05-01 19:36:01 阅读:1083 编辑:

    新近编写所出信号很满意的蓝飘带持股绿柱抄底副图指标

    N:=60;

    A1:=(2*C+H+L)/4;

    A2:=LLV(L,34);

    A3:=HHV(H,34);

    VARD1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

    VARD2:=SMA(VARD1,3,1);

    VARD3:=SMA(VARD2,3,1);

    VARD4:=SMA(VARD3,3,1);

    A4:=SMA((HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100-70,9,1)+100;

    A5:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;

    A6:=SMA(SMA(A5,3,1),3,1)+100;

    A7:=A6-A4;

    波:VARD3;

    段:VARD4;

    底部区域:IF(A7>60,A7-60,0),COLORYELLOW;

    持有:STICKLINE(REF(底部区域,1)<底部区域,底部区域,REF(底部区域,1),5,0),COLORRED;

    出货:STICKLINE(REF(底部区域,1)>底部区域,底部区域,REF(底部区域,1),5,0),COLORWHITE;

    VARD6:=CROSS(VARD3,VARD4) AND VARD3<20;

    DRAWTEXT(FILTER(VARD6,10)=1,40,'绿柱抄底'),LINETHICK3;

    中线持有:EMA((A1-A2)/(A3-A2)*100,13),COLORBLUE;

    中线出货:EMA(0.667*REF(中线持有,1)+0.333*中线持有,2),COLORRED;

    STICKLINE(中线持有-中线出货>0,中线持有,中线出货,8,0),COLORBLUE;

    STICKLINE(中线持有-中线出货<0,中线持有,中线出货,8,0),COLORRED;

    STICKLINE(FILTER(VARD6,10)=1,0,30,10,0),COLORGREEN ;

    VAR1:=HHV(HIGH,9)-LLV(LOW,9);

    VAR2:=HHV(HIGH,9)-CLOSE;

    VAR3:=CLOSE-LLV(LOW,9);

    VAR4:=VAR2/VAR1*100-70;

    VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

    VAR6:=(2*CLOSE+HIGH+LOW)/4;

    VAR7:=SMA(VAR3/VAR1*100,3,1);

    VAR8:=LLV(LOW,34);

    VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

    VARD7:=CROSS(VARD4,VARD3) AND VARD3>80;

    VARA:=IF(VAR9>100,VAR9-100,0);

    VARB:=HHV(HIGH,34);

    AA:=VARA*2;{股票公式网-第一股票公式网 www.gupiaozhekou.com}

    BB:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);

    VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);

    CC:=SMA(VAR5,20,1);

    STICKLINE(FILTER(VARD7,5)=1,80,100,10,0),COLORYELLOW ;

    VARD:=SMA(AA,2,1)-AA;

    VARE:=EMA(0.667*REF(BB,1)+0.333*BB,2)-BB;

    DRAWTEXT(FILTER(VARD7,5)=1,70,'快逃跑'),LINETHICK3 ,COLORYELLOW;

    VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

    VAR2A:=SMA(VAR1A,9,1)+100;

    VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    VAR4A:=SMA(VAR3A,3,1);

    VAR5A:=SMA(VAR4A,3,1)+100;

    VAR6A:=VAR5A-VAR2A;

    VARD8:=CROSS(VARD2,VARD3) AND VARD3>80 AND VARD3>VARD4;

    STICKLINE(VARD8,85,100,10,0) ;

    S:IF(VAR6A>N,VAR6A-N,0);

    90;

    0;

    STICKLINE(CC-SMA(CC,5,1)>0,CC,SMA(CC,5,1),5,0),COLORYELLOW;

    STICKLINE(CC-SMA(CC,5,1)<0,CC,SMA(CC,5,1),5,0),COLORWHITE;

    新近编写所出信号很满意的蓝飘带持股绿柱抄底副图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。