• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 筹码研判顶底副图带有文字说明让你看清各路资金的意图指标下载

    筹码研判顶底副图带有文字说明让你看清各路资金的意图指标下载

    时间:2020-05-01 18:33:01 阅读:1129 编辑:

    筹码研判顶底副图带有文字说明让你看清各路资金的意图指标

    有文字说明,看清各路资金意图

    用到未来函数

    DRAWGBK(C>0, RGB(0,0,00),RGB(0,0,0),0,'012',0);

    锁定因子:MA(LFS,1),COLORWHITE;

    换手:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;

    主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;

    非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK1;

    收盘价获利比例:WINNER(C)*100,LINETHICK0;

    VARF:=TROUGHBARS(3,15,1)<4;

    DRAWTEXT( FILTER(VARF=1,5),主流资金*0.90,'★明天见底'),COLORYELLOW;

    明天见底:FILTER(VARF=1,5) ,COLORFF00FF,LINETHICK0;

    主力筹码估算:=EMA(WINNER(CLOSE)*70,3),NODRAW;

    散户筹码估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;

    散户套牢比率:散户筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;

    主力控盘比率:主力筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;

    市场总量:MA(主力筹码估算+散户筹码估算,13),COLORGREEN,LINETHICK2;

    散户警戒:=EMA(散户套牢比率,89),NODRAW;

    主力警戒:=EMA(主力控盘比率,89),NODRAW;

    {散户坑

    STICKLINE(REF(散户套牢比率,1)>90 AND 散户套牢比率<90,30,0,1,0),COLOR0000FF;}

    {筹码总量}

    筹码总量:IF(市场总量>REF(市场总量,1),市场总量,DRAWNULL),COLOR0066FF,LINETHICK2;

    DRAWRECTREL(0,60,240,950,RGB(80,00,100));

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.10,0,'■ 主力筹码估算:'),COLORYELLOW;

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.10,0,' %'),COLORFFCC99;

    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.10,0,主力筹码估算),COLORRED;

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.20,0,'■ 主力控盘比率:'),COLORYELLOW;

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.20,0,' %'),COLORFFCC99;

    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.20,0,主力控盘比率),COLORRED;

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.30,0,'■ 散户套牢比率:'),COLORYELLOW;

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.30,0,' %'),COLORFFCC99;

    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.30,0,散户套牢比率),COLORRED;

    DRAWTEXT_FIX(收盘价获利比例>=0,0.0,1-0.61,0,STRCAT(' ■ 收盘价获利比 : ',CON2STR(收盘价获利比例,2))),COLORLIGREEN;

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.50,0,'■ 锁定因子: 锁定筹码和解锁筹码的相对速度'),COLORFFCC99;

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.60,0,' 不直接监测锁定筹码多少,但可监测筹码。'),COLORFFCC99;

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.70,0,'■主流资金:可监控筹码资金的背离,做决策'),COLORYELLOW;

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.86,0,'■【第一股票公式网 www.cHnmoNey.Com】'),COLORLIMAGENTA;

    {换手

    F:=MOD(SUM(100*VOL/CAPITAL,0),100);

    M:=(SUM(100*VOL/CAPITAL,0)-F)/100,LINETHICK0;

    TJ:=F<REF(F,1),LINETHICK0;

    FD:=REF(BARSLAST(TJ),1)+1,LINETHICK0;

    DRAWTEXT(TJ,主流资金*0.96,'▲换!'),COLORYELLOW,LINETHICK3;

    STICKLINE(TJ,主流资金,主流资金*0.98,0.08,0),COLOR0000FF,LINETHICK1;

    HSL:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;

    TZHSLJL:=SUM(HSL,FD);

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.60,0,'■上次到目前换手率:'),COLORRED;

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.60,0,' %'),COLORFFCC99;

    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.60,0,TZHSLJL),COLORYELLOW;

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.70,0,'■一次换手率 天数:'),COLORFFCC99;

    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.70,0,' 天'),COLORFFCC99;

    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.70,0,FD),COLORYELLOW;}

    20,POINTDOT,COLORF00FF0;

    50,POINTDOT,COLORGREEN;

    80,POINTDOT,COLORWHITE;

    筹码研判顶底副图带有文字说明让你看清各路资金的意图指标

    筹码研判顶底副图带有文字说明让你看清各路资金的意图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。