• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信财出水面组合优选老鸭回头选股公式下载

    通达信财出水面组合优选老鸭回头选股公式下载

    时间:2020-05-01 16:37:01 阅读:1195 编辑:

    通达信财出水面组合优选老鸭回头第一股票公式网

    N:=21;

    N2:=17;

    MA5:=MA(C,5);

    MA10:=MA(C,10);

    MA20:=MA(C,20);

    MA30:=MA(C,30);

    MA120:=SMA(C,120,1);

    STICKLINE(C>0,40,22,8,0),COLORFF8080;

    STICKLINE(C>0,22,4,8,0),COLOR916F87;

    ZH520:=ABS(MA5-MA20)/MA20*100<=10;

    ZH530:=ABS(MA5-MA30)/MA30*100<=10;

    VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

    VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;

    QSXS1:=MA5>REF(MA5,1);

    QSXS2:=MA20>REF(MA20,1);

    QSXS3:=MA30>REF(MA30,1);

    VAR4:=EMA(VAR3,5);

    操盘:=3*VAR3-2*VAR4;

    A1:=CROSS(操盘,VAR3) AND VAR3<2.1 AND C>O;

    DTPL:=MA20>MA30 AND MA30>MA120;

    LYT:=DTPL AND QSXS2 AND QSXS3 AND COUNT(QSXS1,4)<=1;

    STICKLINE(A1,18,15,28,0),COLORRED;

    STICKLINE(A1,18,18,18,0),COLORBLUE;

    STICKLINE(A1,6,6,4,0),COLORFFFF00;

    GJHS:=C>MA5 AND ((QSXS1 AND NOT(REF(QSXS1,1))) OR C>REF(C,3));

    LYKK:=GJHS AND (ZH520 OR ZH530) AND LYT;

    STICKLINE(A1,10,10,12,0),COLORFFFF00;

    STICKLINE(A1,16,34,0.1,0),COLORC0C0C0;

    STICKLINE(A1,33,18,9,0),COLORYELLOW;

    买:=LYKK AND NOT(REF(LYKK,5));

    优选:买 AND COUNT((MA10>MA20),5)=5;

    DRAWTEXT(A1,36,'财出水面'),COLORYELLOW;

    通达信财出水面组合优选老鸭回头第一股票公式网

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。